SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-22-2018, 01:22 PM   #1
Jimmy123
Member
Jimmy123 has a spectacular aura aboutJimmy123 has a spectacular aura aboutJimmy123 has a spectacular aura about
 
Join Date: Sep 2014
Posts: 66

2002 SL
Default P0300 Code, Misfires On Cylinders 1 and 4

Yesterday while I was driving to work my MIL came on. When I got home there was a P0300 (Random Misfire Detected) code set in the PCM.

I took the car for a test drive with the misfire monitor up on my Tech 2 and it showed that cylinders 1 and 4 were misfiring, normally at about 30 mph and cylinder 4 had about twice as many misfires.

My first thought was the coil pack was starting to fail, as cylinders 1 and 4 run off the same coil pack, so I took the ignition module off and swapped the coils to see if the misfire would move.

After another test drive the misfire graphic still showed misfires on 1 and 4, with no change as to the frequency. I made sure when removing the ignition module that the mounting base and bolt heads were clean and free of corrosion.

Haven't pulled the plugs yet to check them, but they were changed approximately 15k ago, wires were changed 30k ago. Fuel filter was replaced with an OEM one 16k ago.

What would be the best course of action from here in order to diagnose this problem?

Last edited by Jimmy123; 07-22-2018 at 01:36 PM..

REWARD EXCELLENCE!

Add to Jimmy123's Reputation
Rate the quality of this post and help Jimmy123 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Jimmy123 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 07-22-2018, 01:42 PM   #2
dhcp
Member
dhcp has a spectacular aura aboutdhcp has a spectacular aura aboutdhcp has a spectacular aura about
 
Join Date: Oct 2008
Location: Delaware
Posts: 66

1997 SW2
Default Re: P0300 Code, Misfires On Cylinders 1 and 4

Sounds consistent with wire failure or routing problem. This engine relies on spark signals from 1 & 4 to time the ignition. Wires 1 & 4 should run parallel for proper operation. 30k on wires is recommended service life. To prevent damage to coils and ICM, change as required. Yes, I learned the hard way.

...
1997 SW2, Auto
Owned since June 2008

REWARD EXCELLENCE!

Add to dhcp's Reputation
Rate the quality of this post and help dhcp reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
dhcp is offline   Reply With Quote
Old 07-22-2018, 06:45 PM   #3
Jimmy123
Member
Jimmy123 has a spectacular aura aboutJimmy123 has a spectacular aura aboutJimmy123 has a spectacular aura about
 
Join Date: Sep 2014
Posts: 66

2002 SL
Default Re: P0300 Code, Misfires On Cylinders 1 and 4

Stopped at Autozone and bought a set of Duralast Gold spark plug wires and installed them.

Drove the car a good 30 miles with the misfire monitor up on my Tech 2. It is no longer misfiring and I greatly appreciate your help!

REWARD EXCELLENCE!

Add to Jimmy123's Reputation
Rate the quality of this post and help Jimmy123 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Jimmy123 is offline   Reply With Quote
Old 07-22-2018, 06:52 PM   #4
dhcp
Member
dhcp has a spectacular aura aboutdhcp has a spectacular aura aboutdhcp has a spectacular aura about
 
Join Date: Oct 2008
Location: Delaware
Posts: 66

1997 SW2
Default Re: P0300 Code, Misfires On Cylinders 1 and 4

That's great! Congrats!

...
1997 SW2, Auto
Owned since June 2008

REWARD EXCELLENCE!

Add to dhcp's Reputation
Rate the quality of this post and help dhcp reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
dhcp is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
P0300 code danielR2 S-Series General 3 11-19-2013 04:14 PM
2004 V6 with Misfire code on all cylinders and P0300 Mark94 Vue Tech 4 10-09-2013 12:43 PM
2001 SL1 1.9L SOHC P0300/P0341 Misfires snakeeye S-Series Tech 6 04-09-2010 05:42 PM
Code P0300 livingwaters L-Series Tech 3 02-02-2007 11:53 PM
P0300 Code plainzwalker S-Series General 4 08-02-2004 12:56 AM


All times are GMT -5. The time now is 01:36 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.