SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-20-2018, 04:54 PM   #1
Jsmith123
Member
Jsmith123 is on a distinguished road
 
Jsmith123's Avatar
 
Join Date: Jan 2014
Posts: 91

2008 VUE 2.4L
2001 SC2
Default Another Vue Heater/AC thread...

I've searched forum and there appears to be a lot of these type of problems...

I just bought an 08 Vue XE, 2.4L 4cyl automatic...

The interior temp controls are acting funny. It's stuck on the "fresh air" (opposed to recirculate) setting. When I press the recirculate button, the light blinks for ~5 seconds and the system stays on fresh air.

It is only blowing out of the main vents, changing the setting to floor or defrost doesn't do anything. No matter what the temperature setting is, it blows cold air (even when the AC button isn't pressed).

The fan speed setting does work... Except for the "off" position, it seems to blow a little bit of air no matter what (not sure if this is just how it works or not).

I've tried the reset procedure (pressing AC/Recirculation buttons 3 times simultaneously) but it didn't work. Research is telling me it's either the controls themselves or the resistors (since it's an electrical system).

Any tips are appreciated. I've ordered the manual but it won't be here for a few weeks.

...
At this point... Feel like I've had to do everything but replace the engine.

REWARD EXCELLENCE!

Add to Jsmith123's Reputation
Rate the quality of this post and help Jsmith123 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Jsmith123 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 02-21-2018, 01:28 AM   #2
Jsmith123
Member
Jsmith123 is on a distinguished road
 
Jsmith123's Avatar
 
Join Date: Jan 2014
Posts: 91

2008 VUE 2.4L
2001 SC2
Default Re: Another Vue Heater/AC thread...

42 views but no replies... Seems everyone is as stumped as I am

...
At this point... Feel like I've had to do everything but replace the engine.

REWARD EXCELLENCE!

Add to Jsmith123's Reputation
Rate the quality of this post and help Jsmith123 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Jsmith123 is offline   Reply With Quote
Old 02-21-2018, 02:30 AM   #3
ruley73
Master Member
ruley73 is a splendid one to beholdruley73 is a splendid one to beholdruley73 is a splendid one to beholdruley73 is a splendid one to beholdruley73 is a splendid one to beholdruley73 is a splendid one to behold
 
ruley73's Avatar
 
Join Date: Aug 2006
Location: Is this heaven?....No, it's Iowa!
Posts: 2,896
 

2007 ION-2 Quad Coupe
Default Re: Another Vue Heater/AC thread...

Quote:
Originally Posted by Jsmith123 View Post
I've searched forum and there appears to be a lot of these type of problems...

I just bought an 08 Vue XE, 2.4L 4cyl automatic...

The interior temp controls are acting funny. It's stuck on the "fresh air" (opposed to recirculate) setting. When I press the recirculate button, the light blinks for ~5 seconds and the system stays on fresh air.

It is only blowing out of the main vents, changing the setting to floor or defrost doesn't do anything. No matter what the temperature setting is, it blows cold air (even when the AC button isn't pressed).

The fan speed setting does work... Except for the "off" position, it seems to blow a little bit of air no matter what (not sure if this is just how it works or not).

I've tried the reset procedure (pressing AC/Recirculation buttons 3 times simultaneously) but it didn't work. Research is telling me it's either the controls themselves or the resistors (since it's an electrical system).

Any tips are appreciated. I've ordered the manual but it won't be here for a few weeks.
Recirculation isn't available when the Mode switch is in Floor, Defog, or Defrost mode.

Disconnecting the battery overnight seems to fix this issue (at least temporarily) for a lot of people. However, in many cases the solution was getting the HVAC control module recalibrated with the latest software at a GM dealership. I've linked a thread for one such instance here.

...
2007 Ion 2 Quad Coupe 5-speed manual 178K miles
2007 Chevy Equinox LT 187K miles

REWARD EXCELLENCE!

Add to ruley73's Reputation
Rate the quality of this post and help ruley73 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ruley73 is offline   Reply With Quote
Old 02-21-2018, 02:06 PM   #4
Jsmith123
Member
Jsmith123 is on a distinguished road
 
Jsmith123's Avatar
 
Join Date: Jan 2014
Posts: 91

2008 VUE 2.4L
2001 SC2
Default Re: Another Vue Heater/AC thread...

Thanks for the suggestion, something easy to try... I'll disconnect it now and see what happens

...
At this point... Feel like I've had to do everything but replace the engine.

REWARD EXCELLENCE!

Add to Jsmith123's Reputation
Rate the quality of this post and help Jsmith123 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Jsmith123 is offline   Reply With Quote
Old 02-22-2018, 12:22 PM   #5
Bruce in Montan
Junior Member
Bruce in Montan is on a distinguished road
 
Join Date: Jan 2018
Location: Montana
Posts: 12

2006 VUE 3.5L
Default Re: Another Vue Heater/AC thread...

Cabin air filter clean? It almost sounds like the blend door is stuck open. Just a thought....

REWARD EXCELLENCE!

Add to Bruce in Montan's Reputation
Rate the quality of this post and help Bruce in Montan reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Bruce in Montan is offline   Reply With Quote
Old 02-22-2018, 05:12 PM   #6
Jsmith123
Member
Jsmith123 is on a distinguished road
 
Jsmith123's Avatar
 
Join Date: Jan 2014
Posts: 91

2008 VUE 2.4L
2001 SC2
Default Re: Another Vue Heater/AC thread...

Tried disconnecting the battery for ~5 hours, still the same symptoms.

Interesting that you ask about the blend door... I just read elsewhere that the blend door actuator typically fails on these and will cause these types of symptoms.

I'll check the filter, should be getting the manual soon... Hopefully it has troubleshooting procedures

...
At this point... Feel like I've had to do everything but replace the engine.

REWARD EXCELLENCE!

Add to Jsmith123's Reputation
Rate the quality of this post and help Jsmith123 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Jsmith123 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'97 SC2 heater hose removal for heater core flush SC2by2 S-Series General 3 10-24-2015 06:03 PM
Another 3rd gen RKE thread! caveeagle S-Series Tech 2 01-19-2014 03:56 PM
Follow up thread to the ignition key cyl thread Scott Peterson S-Series Tech 3 06-09-2010 07:00 PM
New Thread for the New Guy mcguirjf S-Series Tech 0 07-16-2009 10:23 AM
yet another thread jjsk8r85 S-Series Tech 19 02-05-2005 09:15 PM


All times are GMT -5. The time now is 11:27 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.