SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-12-2018, 09:03 PM   #1
canoecraft
Member
canoecraft is on a distinguished road
 
Join Date: Jan 2015
Location: Wisconsin
Posts: 53

2005 VUE 2.2L
2002 VUE 2.2L
Default Heater blows cold under 1500 RPM

On my 2009 Saturn Vue 4-cylinder, the heater works great, but only when engine RPM is over 1500. At highway speeds, heater works normally blowing hot air, but when idling under 1500 RPM, the heater just blows cold air. In cold weather, driving at highway speed, heater blows hot; if I come to a red light, within about 10 seconds of stopping, the heater blows cold while idling. Resuming highway speed returns the heater to blowing hot air. On the highway, the coolant temp runs from 195-210 degrees.

We've drained the coolant and done a complete system flush including the heater core. No difference. Any suggestions on possible causes or solutions?

...
When people figure out what's important in Life, there's gonna be a big shortage of canoes.

REWARD EXCELLENCE!

Add to canoecraft's Reputation
Rate the quality of this post and help canoecraft reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
canoecraft is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 02-12-2018, 10:13 PM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 41,196
 

2003 L-Series 3.0L Sedan
Default Re: Heater blows cold under 1500 RPM

1-Does your '09 Vue use a cabin filter?

2-Felt the heater hoses after a full warm up when both should be hot?

If there's a loss of circulation when above idle but normal heat at speed, the hoses, engine fittings, coolant return line may be constricted, strangling coolant flow. You might have to stand back and visualize the two heater hoses for the heater, how coolant flows into and out of the heater core and if there's a restriction somewhere, hidden or visible. If sealer or crud built up anywhere, it may still be restricting coolant flow (engine block, fittings, bent hoses, collapsed hose if suction collapses a hose. Older hoses soften and are usually seen as bulging around clamps. Collapsing hoses may not be seen unless the engine is revved above 1500 rpm and seen.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is online now   Reply With Quote
Old 02-13-2018, 11:36 AM   #3
canoecraft
Member
canoecraft is on a distinguished road
 
Join Date: Jan 2015
Location: Wisconsin
Posts: 53

2005 VUE 2.2L
2002 VUE 2.2L
Default Re: Heater blows cold under 1500 RPM

The Vue has a cabin air filter. How might the condition of the filter cause loss of heat at low RPM?

The temperature of the heater inlet hose and outlet hose are nearly the same.

...
When people figure out what's important in Life, there's gonna be a big shortage of canoes.

REWARD EXCELLENCE!

Add to canoecraft's Reputation
Rate the quality of this post and help canoecraft reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
canoecraft is offline   Reply With Quote
Old 02-14-2018, 01:13 AM   #4
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 41,196
 

2003 L-Series 3.0L Sedan
Default Re: Heater blows cold under 1500 RPM

It's easy to play armchair quarterback with guesses why a clogged cabin filter chokes off airflow at low speed and then allows good airflow at speed. Why ask when it's easier to examine the filter and determine if its clogged or not?

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is online now   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Heater works great at highway speed, but blows cold when engine is idling canoecraft Vue General 1 02-12-2018 10:07 PM
2008 Vue only blows cold air jhoma 2008 Vue 6 09-16-2015 08:21 PM
99 SW2 Overheat, blows cold inside, ??? ww2steel S-Series Tech 7 05-29-2012 12:52 PM
AC Only Blows cold when driving. cptcrnch S-Series Tech 3 09-14-2008 02:05 PM
Heater blows with low pressure Lee3333 S-Series Tech 8 12-03-2004 09:26 PM


All times are GMT -5. The time now is 05:19 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.