SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Aura > Aura General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-08-2018, 08:28 AM   #1
derost
New Member
derost is on a distinguished road
 
Join Date: Feb 2016
Posts: 1
Default P0017 Error: which bank is "B"

Hey there,
I've got the dreaded "P0017 Crankshaft Position Camshaft Position Correlation Bank 1 Sensor B" error on my '07 POS Aura XR.

I put in a new sensor and the CEL was off for a couple days and now its back. I am questioning if I put it into the correct spot. I installed it in the lower left, closest to the belt. What I labeled "B" in the photo.

Did I install it in the wrong one?

I am praying that I did as I can't have this be a timing chain issue as the car is only worth $800-$100 on trade in, and I just had to put $500 in suspension, and now the steering pump is notchy. I'm hoping a flush with royal purple will cure that... for a while.

Your thoughts and advice is greatly appreciated...

- Doug
Attached Images
File Type: jpg saturn.jpg (108.4 KB, 3 views)

REWARD EXCELLENCE!

Add to derost's Reputation
Rate the quality of this post and help derost reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
derost is offline   Reply With Quote
SaturnFans.com Sponsored Links
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
P0301 Error and Slight "put put" oreoucky S-Series Tech 3 04-29-2012 11:27 AM
I'm Getting a "Read Disc Error" on Navigation ZMonet 2008 Vue 2 06-14-2010 07:31 PM
Vin "7" Vin "8" Vin "9" brake pads/rotors universal? demoncamber S-Series Tech 4 09-09-2009 11:35 AM
Code "running lean bank 1 and 2" KRStamm Sky Tech 8 04-17-2008 12:18 AM
LC1 spontaneous "Error 8" bc3tech Ion Tech 0 02-13-2007 11:26 AM


All times are GMT -5. The time now is 11:49 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.