SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-18-2018, 04:55 PM   #1
Kurai
New Member
Kurai is on a distinguished road
 
Join Date: Apr 2008
Posts: 8
Dazed Sporadic rough starting

I drive a 2005 VUE. It's the 4cylinder and it's an automatic.

Lately it has developed an intermittent starting issue. Sometimes it will start right up, no problem, other times it takes cranking the ignition for 3-5 seconds before it will start. Last night, for the first time, it failed to start at all on the first attempt, but did finally start on the second attempt.

There is never an issue with having no electrical/power. The starter always cranks up right away, and I don't have that gradual sort of "wilting" that I'd have were the battery bad/dying.

I also have no engine light on. Can this thing throw codes without having the engine light on?

I'm leaning toward it being a screwy fuel pump, but it has also been suggested to me that it could be as simple as a dirty fuel filter.

I'm disabled and accordingly broke so I'm trying to discern the problem myself as best I can. A faulty fuel pump is going to leave me with several months of crossed fingers and prayers to all things vehicular, as it will take me that long to save up for the repair, lol

REWARD EXCELLENCE!

Add to Kurai's Reputation
Rate the quality of this post and help Kurai reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Kurai is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 01-18-2018, 05:35 PM   #2
atikovi
Advanced Member
atikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really nice
 
Join Date: Oct 2004
Location: Suburban Washington DC
Posts: 609
Default Re: Sporadic rough starting

Sounds like the fuel pump doesn't hold pressure. Next few times you start it, turn the ignition on until all the lights in dash come on without cranking and wait 5 seconds, turn it off and wait another 5 seconds. Repeat one more time and then try starting it.

REWARD EXCELLENCE!

Add to atikovi's Reputation
Rate the quality of this post and help atikovi reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
atikovi is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
98 SW2 having sporadic starting problem, will not turn over, wait 30, starts right up nps-98SW2 S-Series Tech 35 03-21-2012 06:35 PM
Sporadic Starting Issue 97 SC2 Medic-5150 S-Series Tech 10 05-11-2011 07:39 PM
1998 SL2 Sporadic Starting Problem LoganB S-Series Tech 5 09-16-2010 06:04 AM
Rough Starting darnell89 S-Series Tech 6 04-05-2008 09:39 PM
Starting rough browbri S-Series Tech 2 10-30-2007 04:31 PM


All times are GMT -5. The time now is 03:07 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.