SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-17-2018, 06:02 PM   #1
moogoogypan
Junior Member
moogoogypan has a spectacular aura aboutmoogoogypan has a spectacular aura aboutmoogoogypan has a spectacular aura about
 
Join Date: Sep 2016
Posts: 20
Default not good

Just replaced the timing chain tensioner on my 2.2l Vue with the new style tensioner as described in this thread.

http://www.saturnfans.com/forums/sho...d.php?t=164332

Well, started it up and seemed to idle fine but justas I touched the peddle the car just died.

Have i managed to destroy my engine due to the tensioner not activating leading to the chain jumping the sprocket?

Any advise on moving forward. How do I confirm my suspicion?

REWARD EXCELLENCE!

Add to moogoogypan's Reputation
Rate the quality of this post and help moogoogypan reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
moogoogypan is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 01-21-2018, 07:44 PM   #2
moogoogypan
Junior Member
moogoogypan has a spectacular aura aboutmoogoogypan has a spectacular aura aboutmoogoogypan has a spectacular aura about
 
Join Date: Sep 2016
Posts: 20
Default Re: not good

Removed valve cover. Chain had skipped one link. Reset chain. Engine sort of almost would run. Conclusion: bent valve(s)

Realize now I could have activated the tensioner by removing valve cover alone. Live and learn.

REWARD EXCELLENCE!

Add to moogoogypan's Reputation
Rate the quality of this post and help moogoogypan reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
moogoogypan is offline   Reply With Quote
Old 01-22-2018, 04:57 AM   #3
guyg
Member
guyg will become famous soon enough
 
Join Date: Aug 2014
Location: North Jersey
Posts: 369

1997 SW2
Default Re: not good

Kind of doubt one tooth would cause damage, a compression test would verify.

REWARD EXCELLENCE!

Add to guyg's Reputation
Rate the quality of this post and help guyg reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
guyg is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
One headlight out on Ion, both fuses good. Bulbs good. SL2 Ride Ion Tech 4 07-05-2017 05:48 PM
no back up lights... good fuse, b/u switch, bulbs, good ground... going crazy! DJboozeAlot S-Series Tech 8 02-19-2010 08:23 PM
Good article on why it is NOT GOOD to use stop leak products..and other car info 2NDSOUT S-Series Tech 7 06-16-2009 05:39 PM
Whats makes good tires good? carl S-Series General 1 07-10-2006 02:28 PM


All times are GMT -5. The time now is 06:36 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.