SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 09-25-2017, 11:38 PM   #1
Dietzbrandon25
New Member
Dietzbrandon25 is on a distinguished road
 
Join Date: Sep 2017
Posts: 1
Default New to forum, need some help please.

Hi I'm new here. Long story short. Bought a 03 vue, 3.0v6 awd, with automatic. Had oil leak in valve cover. Took everything off to get to it. Replaced valve cover gaskets. But when I got everything off, it rained so the lower intake filled with water. But only for a moment. Quickly brought in shop, sucked out the water. Put everything back on. I messed up on the upper intake bolts. Not the main 5 that hold it there but the million of tiny ones that cover it. So some bolts are stripped out. Now it won't crank. Will only crank with starting fluid. I tried check for fuel pressure. If the key is on, it squirts out a little bit for a split s cond and then nothing. Have to turn the key on off on off a few times to get it to prime back up. Still not coming on have the time or not staying on the keep pressure up. IDK what to do. I'm lost at this and I really don't want to bring to a shop. I barely make enough to eat a sandwich as it is. Any help would be appreciated. Sorry for the long post I'm stressed.

REWARD EXCELLENCE!

Add to Dietzbrandon25's Reputation
Rate the quality of this post and help Dietzbrandon25 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Dietzbrandon25 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-26-2017, 12:29 AM   #2
satlite440
Senior Member
satlite440 is a splendid one to beholdsatlite440 is a splendid one to beholdsatlite440 is a splendid one to beholdsatlite440 is a splendid one to beholdsatlite440 is a splendid one to beholdsatlite440 is a splendid one to beholdsatlite440 is a splendid one to beholdsatlite440 is a splendid one to behold
 
Join Date: Jul 2011
Location: kent wa
Posts: 1,036

2001 SL2
Default Re: New to forum, need some help please.

welcome abord.1st make a story a story not short... we are not there and can't see unless you have pic's.the fact you let the lower intake fill with rain water is not good..not fatal but not good..taking a valve cover off will not affect fuel pressure.. however water going into open valves and cyclinders would foul out the plugs causeing a no start as water is noncombustible nor compresable..as for the upper plentum bolts you have now learned a valuable lesson.lay them out neatly and get them into the right holes.. worst case you can get another at a pick&pull..but lets not sweat that yet..you say it only cranks with starter fluid.. that hurts my brain..crank is when the starter spins the moter..I am guessing you mean while it cranks it sputters&pops or runs only as long as you spray starting fluid..thats a hard/no start while cranking..pull all 6 plugs out clean and inspect..pull fuel pump relay/fuse and crank to clear cyclinders..add 1 teaspoon of oil down each cyc and crank again.install plugs and see where you are.it ran when you started..good luck sorry to sound harsh but what can I say im old and cranky...kee us posted

...
shure you can trust the government,just ask us indians all about it...

heavy line the final protective fire line of the dealership

REWARD EXCELLENCE!

Add to satlite440's Reputation
Rate the quality of this post and help satlite440 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
satlite440 is offline   Reply With Quote
Old 09-26-2017, 12:06 PM   #3
Claybury
Member
Claybury will become famous soon enough
 
Claybury's Avatar
 
Join Date: Oct 2016
Location: Mille Lacs
Posts: 178
Default Re: New to forum, need some help please.

A good start will be to double and triple check that every vacuum line is put back on and every electrical connector is plugged in all the way. Scan for any codes.
If all is good, then do this, turn the key to run but don't start the engine. Get up and walk away for a minute or more. Then turn the key to off. This resets the throttle position. Try to start it. If it doesn't start turn the key to off. Hold the accelerator pedal all the way to the floor and hold it. Crank the engine over for 6-7 seconds. Turn to off again. This should clear a flooded condition.
Take foot off of the accelerator and try to start like normal.
If still no joy my first guess is a vacuum leak some place. Is the throttle body on tight? Intake runner actuators connected? Did the intake manifold gasket move out of position?

...
2002 SC2 1.9L
2007 Vue 3.5L
1985 Fiero SE 3.1L
1974 Triumph Spitfire 3.1L V6
2002 Ram duelly diesel 5.9L
1975 Honda PA50 0.05L (Swarm and destroy)

REWARD EXCELLENCE!

Add to Claybury's Reputation
Rate the quality of this post and help Claybury reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Claybury is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New to Forum Gopher Introductions & Greetings 1 10-28-2011 12:43 PM
Repost from RL forum, lowering springs found! Group buy or forum discount! trainfan360 Vue Mods 8 09-13-2011 08:13 PM
forum help.... gt5228 S-Series General 3 08-23-2011 11:46 PM
Why are there Polss in this Forum and not in (also in) The "Polls" Forum? coolgreany Community Center 6 11-06-2003 12:53 AM


All times are GMT -5. The time now is 08:24 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.