SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Green Line
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 09-20-2017, 01:14 PM   #1
scayetanot
Junior Member
scayetanot is on a distinguished road
 
Join Date: Sep 2017
Posts: 12
Default Background noise in Vue

Hi,

I do have a Saturn Vue 2009 - 2.4L Hybrid.

I have a background noise coming from the "engine". I am quoting it just give a kind of area from where the sound is coming from.

What I notice is:

- The sound is not there when you start the car
- When in Parking or 'N' and pressing the gas, the sound is not there as well.
- The sound is only there when I am driving.
- The sound seems following the engine frequency
- I can accelerate, shift up/down gear without noticeable issue
- No slippering between shift up/down.
- It's not like a sound made when the engine belt is not tight enough.
- The sound is really following the rpm.

What do you think it can come from ?

No error codes only the C1222

I was following an issue at the transmission level as the sound is not there when I accelerate in Neutral or in Parking.

The car as 198000miles and had an oil change 3000miles ago. Only things notice during an inspection of the car is the engine belt which required to be changed.

I bought the car with 120000miles and I can't be sure about any transmission fluid maintenance before.

What do you think ?

transmission ? engine belt ? something around the wheel ?

Thanks

REWARD EXCELLENCE!

Add to scayetanot's Reputation
Rate the quality of this post and help scayetanot reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
scayetanot is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-20-2017, 06:04 PM   #2
pierrot
Master Member
pierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud of
 
pierrot's Avatar
 
Join Date: Jun 2012
Location: Glendora, CA
Posts: 2,930
 

2000 L-Series 2.2L Sedan
Default Re: Background noise in Vue

Your description appears to eliminate accessories driven by the crankshaft in some way (water pump, alternator, tensioner pulley, and air conditioner). It would be wise to have someone listen to them with an automotive stethoscope just to be certain they're not generating any unusal or excessive noise noise. It seems to me that your next likely sources are (in no order of importance),

1) front tire tread low, or with irregular wear causing extra road noise to enter the vehicle cabin;
2) the front wheel/hub bearings.

Could the noise emanate from the transmission? Yes, perhaps, but I would consider those other two things first.

...
275,000 miles-it keeps on rolling!
The blessings of liberty erode in my country.
Gov't's grown bigger, but a chance exists that it will be reduced. I'm cautiously hopeful.

REWARD EXCELLENCE!

Add to pierrot's Reputation
Rate the quality of this post and help pierrot reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
pierrot is offline   Reply With Quote
Old 09-20-2017, 07:02 PM   #3
scayetanot
Junior Member
scayetanot is on a distinguished road
 
Join Date: Sep 2017
Posts: 12
Default Re: Background noise in Vue

Interesting because I had a engine code coming up which says that the front right speed sensor is 0.

This is the code : C1222 - Right Front Wheel Speed Sensor Input Signal is 0

REWARD EXCELLENCE!

Add to scayetanot's Reputation
Rate the quality of this post and help scayetanot reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
scayetanot is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Photo Contest - Best Background dummo S-Series General 19 07-12-2016 03:11 PM
new background color? geartooth94 Community Center 1 10-19-2011 02:14 PM
Is that a 1st gen twincam in the background? mattelderca S-Series General 6 12-19-2009 01:42 AM
Background Pics of my Redline for all to use. korax123 Ion Red Line 6 12-31-2004 03:44 PM
Look Closely in the background zallen777 Ion General 5 07-21-2003 11:33 PM


All times are GMT -5. The time now is 05:18 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.