SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-17-2017, 02:11 PM   #1
Claybury
Junior Member
Claybury is on a distinguished road
 
Join Date: Oct 2016
Posts: 42
Default Rough start, good idle

2007 3.5 auto 120K miles. Don't know if the valves have been adjusted. Going to do that as soon as it is warm enough outside.
The car has been running great with 25 -28 mpg freeway. Pops up the p0300-p0306 codes like a lot of these cars do, but has no drivability issues. Always starts.
Yesterday it gave a one time afterfire on starting like a late ignition timing. After work on starting it started up and bucked once like an early ignition event.
MIL light flashed so I shut it off and restarted it. Started up fine with no light.
Since otherwise it runs great I am suspecting a CKS or dirty tone ring problem. Possibly a EGR issue.
Has anyone else had this problem?

...
2002 SC2
2007 Vue 3.5
1985 Fiero SE
1974 Triumph Spitfire 3.1 V6
2002 Ram duelly diesel
1975 Honda PA50 (Swarm and destroy)

REWARD EXCELLENCE!

Add to Claybury's Reputation
Rate the quality of this post and help Claybury reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Claybury is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 02-18-2017, 11:40 AM   #2
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 7,902
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: Rough start, good idle

Try turning key to ON/RUN until IPC finishes selt-test and then advance to crank engine for a few cold engine starts.

You could be looking at a flaky fuel pressure regulator which is "bleeding" pressure from fuel rail at faster than normal rate.

Low pressure in rail will tend to dribble raw fuel into cylinders during a cold crank rather than the vaporized mix needed for smooth starts.

I attached a fuel pressure gage to my daughters 07 3.5 Vue when she reported similar problem ... I eventually had to drop tank and replace fuel pump to cure problem.

...
Need extracts? Left click on screen name to PM email address to my phone.
Don't use Visitor Message feature ... I forget to check those.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough idle when cold now won't start WheelingCJ5 S-Series Tech 11 12-08-2013 09:17 PM
97 SC2 5 speed - Rough Idle & Rough Start Jyounya S-Series General 2 07-05-2011 02:58 PM
Rough idle at start up tdapsr S-Series Tech 4 11-23-2009 02:19 PM
Rough start with intermittent low idle. NuitDeVotreMort S-Series Tech 5 08-01-2009 03:05 PM
'97 SC2, Rough Start, Rough Idle Right at Start maficke S-Series Tech 6 02-01-2007 04:35 PM


All times are GMT -5. The time now is 07:41 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.