SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-15-2016, 01:54 PM   #1
bigMatt1984
New Member
bigMatt1984 is on a distinguished road
 
Join Date: Jun 2016
Posts: 1
Mad 2002 l200 audio problems!!!

I recently inherited a 2002 L200 4door from my grandmother. all 4 speakers were blown out (factory system) I ordered 4 new speakers, kenwood 2way. and installed the front, adapter plates, and wiring harness adapters. now there Is no audio at all coming through the system, it used to play music just sounded terrible. im lost, I don't know what I possibly could have done. radio still powers on, but there is no audio.

REWARD EXCELLENCE!

Add to bigMatt1984's Reputation
Rate the quality of this post and help bigMatt1984 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bigMatt1984 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-15-2016, 02:09 PM   #2
floridasl22002
Senior Member
floridasl22002 is a name known to allfloridasl22002 is a name known to allfloridasl22002 is a name known to allfloridasl22002 is a name known to allfloridasl22002 is a name known to allfloridasl22002 is a name known to all
 
Join Date: Jul 2014
Location: Central Florida
Posts: 1,086

2003 L-Series 3.0L Sedan
2002 SL2
Default Re: 2002 l200 audio problems!!!

You may not have noticed, but you have posted in the S Series section. You need to repost in the L Series section. You will get a better response

REWARD EXCELLENCE!

Add to floridasl22002's Reputation
Rate the quality of this post and help floridasl22002 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
floridasl22002 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Weird 2002 L200 problems Gazz L-Series Tech 3 03-11-2010 04:35 PM
2002 Saturn L200 engine problems je_saturn L-Series Tech 4 03-25-2009 05:11 AM
2002 l200 problems again!! Bcm??? je_saturn L-Series Tech 1 11-22-2008 12:48 PM
2002 L200 Acceleration/shifting problems vikingscout99 L-Series Tech 1 07-31-2006 09:53 PM
2002 L200 Problems? ~JM~ L-Series General 8 12-05-2005 07:07 AM


All times are GMT -5. The time now is 10:56 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.