SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-16-2016, 12:18 AM   #1
jeffsal87
New Member
jeffsal87 is on a distinguished road
 
Join Date: Feb 2016
Posts: 4

2002 SL2
Question Engine crank but no start. No Security light

Engine cranks but no start and no security light indicating Passlock fault...?

Drilled out old lock cylinder and replaced with new one a few days ago when it locked up and we couldn't get it started. After I re-keyed and installed new cylinder, it started up for me a few times before seizing up again. I removed the whole ignition housing unit and messed around with it till I could get the new cylinder out (in one piece) and figured out the mechanics causing it to seize. Now I can get it to turn over but it will not start. No code besides P0480 and no security light comes on indicating a Passlock problem. Stuck and looking for a little insight before I buy more parts.

REWARD EXCELLENCE!

Add to jeffsal87's Reputation
Rate the quality of this post and help jeffsal87 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jeffsal87 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 02-16-2016, 12:33 AM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,031
 

2003 L-Series 3.0L Sedan
Default Re: Engine crank but no start. No Security light

Do you see the Passlock symbol at ignition ON time (when all instrument lights turn on) then observe it turning off? If so, this isn't a Passlock problem. This may be a crank sensor failure, fuel or spark problem.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is online now   Reply With Quote
Old 02-16-2016, 01:14 AM   #3
jeffsal87
New Member
jeffsal87 is on a distinguished road
 
Join Date: Feb 2016
Posts: 4

2002 SL2
Default Re: Engine crank but no start. No Security light

Yes sir. That is what I have been observing. Before you posted on this I was researching all possible out comes and pretty much narrowed it down between crankshaft sensor and ignition module. But the more I'm reading about the CPM and its symptoms. The more I'm being able to relate to it. The higher running rpms, irregular fluxs in idle, engine turns over but no ignition, etc.... My biggest worry at the time is being absolute before proceeding any further.

REWARD EXCELLENCE!

Add to jeffsal87's Reputation
Rate the quality of this post and help jeffsal87 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jeffsal87 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
security light/ no start tink65 S-Series Tech 6 01-26-2015 04:44 PM
NO security light & no start L200 goongreen L-Series Tech 6 08-22-2014 12:14 AM
no start / security light CoJames L-Series Tech 10 02-12-2013 04:45 AM
security light - car won't start: possible solution dandy505 S-Series Tech 3 09-15-2012 08:24 PM
Vue doesn't start, security light on oleg1969 Vue General 0 01-14-2007 10:13 AM


All times are GMT -5. The time now is 07:58 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.