SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-09-2015, 08:55 PM   #1
WBrown
Junior Member
WBrown is on a distinguished road
 
Join Date: Mar 2013
Location: Skiatook, Ok
Posts: 11

2003 VUE 3.0L
Default 2003 VUE 3.0L OBD II codes P1779, P2135 & P0221

This is about the 3rd time my VUE has stumbled, activated the service engine light and recovered when ignition turned off and restarted. I have checked the C-200 connector and it is as pristine as the day it came off assy line. At this point I'm thinking ECM. Could it be going out, or could the connections to it be somewhat corroded? If so, any reference to visual aids for locating and/or servicing the ECM?
Thank you in advance for any info offered.

PS 138K miles and always garaged. Also, prob ongoing for approx 4 mos.

REWARD EXCELLENCE!

Add to WBrown's Reputation
Rate the quality of this post and help WBrown reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
WBrown is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 02-09-2015, 10:35 PM   #2
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 7,923
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: 2003 VUE 3.0L OBD II codes P1779, P2135 & P0221

Quote:
Originally Posted by WBrown View Post
This is about the 3rd time my VUE has stumbled, activated the service engine light and recovered when ignition turned off and restarted. I have checked the C-200 connector and it is as pristine as the day it came off assy line. At this point I'm thinking ECM. Could it be going out, or could the connections to it be somewhat corroded? If so, any reference to visual aids for locating and/or servicing the ECM?
Thank you in advance for any info offered.

PS 138K miles and always garaged. Also, prob ongoing for approx 4 mos.
It might TB connector ... attached thumbnail is page 1 of large service bulletin ... too large to post ... PM email address if you'd like to see all pages.
Attached Images
File Type: jpg screen_2015-02-09 21.32.05.jpg (101.9 KB, 21 views)

...
I rarely visit forum but respond to private messages (PM). PM creates email to phone & please include email address with question. Avoid using Visitor Message feature ... I almost never check those.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Update to Codes P1779, P1791, and P0700 story Russet L-Series Tech 13 02-23-2015 11:23 PM
P0221, P0700, P1779 Codes vanish72 Vue General 0 07-24-2013 10:45 PM
P0221 is it time for a new TB? Dukenukemx L-Series Tech 5 02-13-2012 02:20 PM
P0221 santafos L-Series Tech 1 08-19-2008 09:40 AM
Codes p1779, p1791, and p0700 found LBL300 L-Series Tech 7 03-12-2008 10:27 PM


All times are GMT -5. The time now is 06:45 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.