SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > 2008 Vue
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-12-2014, 06:29 PM   #1
Jane2015
New Member
Jane2015 is on a distinguished road
 
Join Date: Oct 2014
Posts: 3
Default Intermittant radio drop w/turn signal, high beams used

Hi - I've seen other Saturn Vue owners complain of odd electrical problems. I just started experiencing some, but nothing I've seen posted here.

My 2008 Saturn VUE XR has 62,000 miles on it. After a recent oil change, my radio started to cut out when I used the turn signal or high beams, or sometimes just randomly on its own. It comes back on within 15 seconds. Random panel lights come on and stay on (air bag, engine, parking brake) but will turn off and stay off the next time I start the car. My car occasionally won't start. Lights come on but I just get the clicking sound like a dead battery. If I wait for a minute, I can turn the key and the car starts just fine. Once in a while, the locks will lock and unlock on their own as I'm driving. No dome light issues. No a/c fan issues, or car stalling as others have experienced. This seems to be all panel lights/radio/starter/locks related.

Dealership checked the battery (fine) and BCM (fine). Suspects its the "clock spring", but isn't sure without further diagnostic testing. They were able to recreate issues by cranking the steering wheel to the left or right, but it happens to me just by driving straight. Issues happen on their own and seem unrelated to whether I'm turning, braking, going slow or going fast. The main thing is the radio dropping in and out on its own and at random. Clock on radio resets frequently as if a new battery installed.

Any ideas?

-Jane

REWARD EXCELLENCE!

Add to Jane2015's Reputation
Rate the quality of this post and help Jane2015 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Jane2015 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-13-2014, 11:19 AM   #2
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 7,924
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: Intermittant radio drop w/turn signal, high beams used

Are the radio cut-outs temporary lack of audio or does it appear to lose prime power?

You mention clock restart in another entry so I'm thinking there are two distinct issues with radio.

I've gone through several power and data diagrams looking for common thread ... and many of problems relate to BCM since its key to the serial data-bus scheme.

I can't blame (yet) clock-spring and have attached thumbnail of key connector listing functions served (a different clock-spring connector provides air bag deploy signals).
Attached Images
File Type: jpg screen_2014-10-13 09.33.41.jpg (113.8 KB, 11 views)

...
I rarely visit forum but respond to private messages (PM). PM creates email to phone & please include email address with question. Avoid using Visitor Message feature ... I almost never check those.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Old 10-13-2014, 04:28 PM   #3
Jane2015
New Member
Jane2015 is on a distinguished road
 
Join Date: Oct 2014
Posts: 3
Default Re: Intermittant radio drop w/turn signal, high beams used

Fat2Grumpy -
When the radio cuts out, it looks like I've turned it off. The radio display goes to how it looks when its off. No sound comes out. It's really like I've shut it off. The clock shows the time and that's it (although loss of power occasionally resets this clock to 12:00 - but this is usually from sitting overnight, not while driving.)

Oh - and here's a new twist which just started today....my a/c won't work now. Also as I drove around today, the engine light remained on for most the day (longer than any other fault light, though the parking brake, ABS and traction control lights continue to come on then off when the radio shuts off.)

I've emailed GM to see what they might say.

-Jane

REWARD EXCELLENCE!

Add to Jane2015's Reputation
Rate the quality of this post and help Jane2015 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Jane2015 is offline   Reply With Quote
Old 10-13-2014, 06:01 PM   #4
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 7,924
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: Intermittant radio drop w/turn signal, high beams used

Does your Vue have electric power steering?

I recall one power diagram indicating radio circuit is powered by same circuit providing power to AirCon and BCM.

The 60 amp fuse - titled I/P BEC 60A - is in under-hood fuse block. I believe I'd remove and reseat this fuse. Might be a waste of time but its a place to start.

IIRC there's also an issue with a power connection under drivers seat and I'm trying to refresh my failing memory on more details.

...
I rarely visit forum but respond to private messages (PM). PM creates email to phone & please include email address with question. Avoid using Visitor Message feature ... I almost never check those.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Old 10-19-2016, 07:23 AM   #5
talonsaab
Junior Member
talonsaab is on a distinguished road
 
Join Date: Jan 2005
Location: Toronto
Posts: 47

2004 VUE 3.5L
Default Re: Intermittant radio drop w/turn signal, high beams used

My 2004 Vue AWD V6 has developed a similar problem. The factory radio will cut out now and then while driving. Sometimes it will cut out for several minutes at a time. At night the radio and radio light will both cut out. No other lights on the dash go out. The clock seems to be working fine and has never reset. Also recently the radio will cut out with use of the turn signals, brake pedal or high beams but only the radio is affected, no other inside or outside lights seem to be affected. While testing the brake and signal lights I noticed that the front corner lamps (orange) are not working with the turn signals or 4 way flasher however they do flash when I lock the doors? Any help is appreciated.

REWARD EXCELLENCE!

Add to talonsaab's Reputation
Rate the quality of this post and help talonsaab reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
talonsaab is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn Signal & Radio Mccurt Aura General 2 10-13-2014 08:50 AM
High Beams indicator flickering, cutting DRLs, but no high beams andymcconnell L-Series Tech 6 10-04-2012 09:14 PM
Smoke emits from Turn Signal Stalk when High Beams Flashed mikec Vue Tech 15 03-21-2012 09:24 PM
High beams work low beams don't NateM137 S-Series Tech 5 09-01-2008 04:10 PM
High Beam/turn signal stalk oconee Vue General 5 03-21-2006 05:32 PM


All times are GMT -5. The time now is 08:16 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.