SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 05-12-2014, 04:56 PM   #1
chadly
Junior Member
chadly is on a distinguished road
 
Join Date: Feb 2008
Posts: 12
Wrench Wire Color help please

HI
I'm trying to finish my VTI to manual Getrag swap. My final problem lies in the fact that the salvage yard I bought my engine harness from snipped off some of the plugs. A couple I transferred from other harness and I had to buy a couple new. The one I'm having trouble with is the VSS. I've looked at my different schematic, read lots of things to no avail. When I connect my purple with white stripe and black with white stripe the speedo works but bounces way to high at times, also i hooked up back up lights to a pink and a green, they seem to work fine. I also have an extra pink that is switched hot. Not sure what to think but it is an 2003 vue and the sensors are both 2 prong two wire but i believe the trans was for an ION, so has ION sensors, not sure if they are the same.
Any help would be greatly appreciated!!!!!!!!!!!!

REWARD EXCELLENCE!

Add to chadly's Reputation
Rate the quality of this post and help chadly reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
chadly is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 05-12-2014, 11:21 PM   #2
ruley73
Master Member
ruley73 is a name known to allruley73 is a name known to allruley73 is a name known to allruley73 is a name known to allruley73 is a name known to allruley73 is a name known to all
 
ruley73's Avatar
 
Join Date: Aug 2006
Location: Is this heaven?....No, it's Iowa!
Posts: 2,732
 

2007 ION-2 Quad Coupe
Default Re: Wire Color help please

You will need a transmission and output speed sensor from a Vue. The Ion counterparts appear to be different.

The speed sensor looks different which means the reluctor wheel in the transmission is also probably different. This would explain why your speedo is jumping around. The computer is not able to correctly interpret the signals it is receiving from the speed sensor.

The other differences between the Vue & Ion manual transmissions is that 5th gear and final drive gear ratios in the Vue are lower (numerically higher) than those of the Ion to overcome the additional weight and aerodynamic drag of the Vue. Furthermore, the cruise control may not work in the Vue with the Ion transmission because the RPM vs MPH/speed that the computer sees will be different than what it is expecting to see.

...
2007 Ion 2 Quad Coupe 5-speed manual 170K miles
2007 Chevy Equinox LT 155K miles

Last edited by ruley73; 05-12-2014 at 11:28 PM..

REWARD EXCELLENCE!

Add to ruley73's Reputation
Rate the quality of this post and help ruley73 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ruley73 is offline   Reply With Quote
Old 05-13-2014, 07:31 PM   #3
chadly
Junior Member
chadly is on a distinguished road
 
Join Date: Feb 2008
Posts: 12
Default Re: Wire Color help please

Thx
looks like the ION sensor is way longer, not sure if it will fit, When it has no VSS it runs fine then inconsistently the speedo will start working and the engine cooling fan will run, probably from the wheel sensors.

REWARD EXCELLENCE!

Add to chadly's Reputation
Rate the quality of this post and help chadly reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
chadly is offline   Reply With Quote
Old 05-13-2014, 07:50 PM   #4
ruley73
Master Member
ruley73 is a name known to allruley73 is a name known to allruley73 is a name known to allruley73 is a name known to allruley73 is a name known to allruley73 is a name known to all
 
ruley73's Avatar
 
Join Date: Aug 2006
Location: Is this heaven?....No, it's Iowa!
Posts: 2,732
 

2007 ION-2 Quad Coupe
Default Re: Wire Color help please

Quote:
Originally Posted by chadly View Post
Thx
looks like the ION sensor is way longer, not sure if it will fit, When it has no VSS it runs fine then inconsistently the speedo will start working and the engine cooling fan will run, probably from the wheel sensors.
Again, you can't just replace the sensor because it probably won't fit, and even if it did the reluctor wheel inside the transmission will cause the sensor to send the computer the same incorrect signals.

...
2007 Ion 2 Quad Coupe 5-speed manual 170K miles
2007 Chevy Equinox LT 155K miles

REWARD EXCELLENCE!

Add to ruley73's Reputation
Rate the quality of this post and help ruley73 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ruley73 is offline   Reply With Quote
Old 05-14-2014, 07:01 PM   #5
chadly
Junior Member
chadly is on a distinguished road
 
Join Date: Feb 2008
Posts: 12
Default Re: Wire Color help please

hey
do you know how to get the cooling fan to turn on and off correctly with out the speed sensor? I'm thinking of disconnecting it or a manual switch. Also I've got the correct sensor coming and maybe going to shim it up to fit, don't no really what else to do.

REWARD EXCELLENCE!

Add to chadly's Reputation
Rate the quality of this post and help chadly reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
chadly is offline   Reply With Quote
Old 05-14-2014, 07:44 PM   #6
ruley73
Master Member
ruley73 is a name known to allruley73 is a name known to allruley73 is a name known to allruley73 is a name known to allruley73 is a name known to allruley73 is a name known to all
 
ruley73's Avatar
 
Join Date: Aug 2006
Location: Is this heaven?....No, it's Iowa!
Posts: 2,732
 

2007 ION-2 Quad Coupe
Default Re: Wire Color help please

The fan should operate just fine without the speed sensor. The only difference is that it won't shut off like it normally would at highway speeds.

...
2007 Ion 2 Quad Coupe 5-speed manual 170K miles
2007 Chevy Equinox LT 155K miles

REWARD EXCELLENCE!

Add to ruley73's Reputation
Rate the quality of this post and help ruley73 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ruley73 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What color is the amp remote wire? spartamouse S-Series Tech 4 05-10-2012 05:48 PM
Wire color/pin # for BCM CAN high and low? rjb Ion Tech 2 07-16-2011 01:00 AM
Radio Wire Color Help. Solemn_vow S-Series Tech 8 11-29-2006 01:12 PM
Need help with wire color dbillman Ion General 8 05-31-2006 01:02 PM
What color is that wire??? Son93SL2 Miscellaneous Tech 8 05-01-2001 08:34 AM


All times are GMT -5. The time now is 10:23 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.