SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-15-2014, 07:57 AM   #1
mark38090
Member
mark38090 has a spectacular aura aboutmark38090 has a spectacular aura about
 
Join Date: Jan 2014
Location: Brooker, Fl.
Posts: 68

2003 VUE 3.0L
Default 03 v6 awd P0341 code

CEL came on and when I scanned this showed up,
p0440 evaporative emmission control system
P0341 camshaft position sensor "A" circuit range/performance (bank 1 or single sensor)
I have done some reading and found the gas cap was on crooked and that code has never come back. Although from reading it looks like that needs to be replaced as it is dry and cracking.
I reset the ecu and while driving down the road it still shows the P0341 as a pending fault but no cel yet. Are the generic CPS good or do I need to go with the AC Delco part? Also does anyone know the temperature of the thermostat? My vue runs down the road at 183 184 with gauge between 1/4 and 1/2.

REWARD EXCELLENCE!

Add to mark38090's Reputation
Rate the quality of this post and help mark38090 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
mark38090 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 02-15-2014, 01:24 PM   #2
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 7,924
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: 03 v6 awd P0341 code

Quote:
Originally Posted by mark38090 View Post
CEL came on and when I scanned this showed up,
p0440 evaporative emmission control system
P0341 camshaft position sensor "A" circuit range/performance (bank 1 or single sensor)
I have done some reading and found the gas cap was on crooked and that code has never come back. Although from reading it looks like that needs to be replaced as it is dry and cracking.
I reset the ecu and while driving down the road it still shows the P0341 as a pending fault but no cel yet. Are the generic CPS good or do I need to go with the AC Delco part? Also does anyone know the temperature of the thermostat? My vue runs down the road at 183 184 with gauge between 1/4 and 1/2.
I don't have 3.0 but collected a few bits to post until better data comes forward:

P0341 is an intermittent fail of CMP circuit ... here's a lift from FSM:

DIAGNOSTICS:

The following conditions may cause P0341 to set:

- Camshaft reluctor wheel damage
- Incorrect sensor installation
- The sensor coming in contact with the reluctor wheel
- Excessive air gap between the reluctor wheel and the sensor magnet
- A cracked or damaged sensor
- Foreign material passing between the sensor and the reluctor wheel

This DTC will set with an intermittent failure on the ignition 1 voltage circuit, the CMP sensor signal circuit, or the low reference circuit. A hard failure of any one of these circuits should set DTC P0342 or P0343.

The CMP sensor low reference circuit is shared with the mass air flow (MAF) sensor, and the engine coolant temperature (ECT) sensor.


RockAuto has CMP by three different vendors - priced at $63, $84 and $119. Darn if I wouldn't go cheap (Artex/Wells) .. IF ... I replaced - since I think this is first CMP failure (or suspected failure) I've heard of.

I've attached a thumbnail from cooling section ... appears the 3.0 was born with 195 thermostat. It also appears temps in range of 185 and 205 are normal ... so if your temps are consistently around 183 - 184 - I wouldn't worry about the thermostat just yet.

However, the temperatures do require considerable watching.

IIRC - thermostat, sparkplugs and cam cover gaskets are among top frequent fail items for 3.0.
Attached Images
File Type: jpg 3.0 Thermostat.jpg (130.7 KB, 3 views)

...
I rarely visit forum but respond to private messages (PM). PM creates email to phone & please include email address with question. Avoid using Visitor Message feature ... I almost never check those.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Code P0341 Chachski90 S-Series Tech 4 07-14-2013 09:37 PM
P0341 code jzim S-Series Tech 1 12-28-2011 11:52 AM
Code P0341 Bradrj1029 S-Series Tech 14 01-10-2011 11:33 PM
P0341 code james99 S-Series Tech 18 12-14-2007 07:53 PM
Code: P0341? TurboTuna S-Series Tech 6 09-21-2005 07:02 PM


All times are GMT -5. The time now is 03:49 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.