SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-29-2014, 12:24 AM   #1
Goalieman
New Member
Goalieman is on a distinguished road
 
Join Date: Jan 2014
Posts: 3
Dizzy 99 SL2 no start

I'm working on a friend's SL2. He originally brought it to me to replace a bad starter. When replacing the starter the cables came into contact with the battery because I failed to secure them away from the battery. When removing the starter, it arced and blew a fuse causing the charging system to fail. I then replaced the fuse. Charging system still wasn't working, so I pulled the alternator and had it tested. The alternator tested good. I did a ton and a half of reading through every possibility and came to the conclusion it was the fusible link that wasn't completing the circuit. After replacing the fusible link, I had to jump start the car because the battery was exhausted after finding out the charging system wasn't doing it's job. The car was running good. My friend then replaced his battery by himself and called me the next day telling me that it wouldn't start and he tried jumping it again. It started once with a jump. He turned the car off and it hasn't started since. I returned to check it out and immediately noticed the positive terminal wasn't connected properly. I connected the terminals and made sure nothing was loose. Turned the key to start and nothing. When the key is in the "Run" position, the dash lights, radio and headlights all work. Turn the key to "start" and nothing happens. I've checked the fuse box and no fuses were blown. That was as far as I could get for the night because I didn't bring my test light or multimeter with me. Any ideas of what it could be? I won't be able to get back to the car until I can free up some more time. Another thing, I'm not certain, but I don't think it has RKE. He only has a regular key without a fob. I went through the security reset procedure just as a precaution, but still no start.

REWARD EXCELLENCE!

Add to Goalieman's Reputation
Rate the quality of this post and help Goalieman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Goalieman is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 01-29-2014, 01:22 AM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,021
 

2003 L-Series 3.0L Sedan
Default Re: 99 SL2 no start

'98 and '99's have RKE with the bare bones starting circuit interrupt relay to disable starting. The relay is under the steering column and can be replaced or bypassed (terminals 30 and 87 jumpered). RKE Locks doors and the relay disabled/electrical contacts open to prevent the starter from working. Unlock powers the door locks and powers the starting circuit relay to close contacts that allows the starting circuit to work when the ignition switch is turned to the START position. If this relay doesn't power up or its contacts stay open, the START circuit is open and power won't go to the starter solenoid. The RKE module is fused too and sends power to the relay to allow starting.

The starting circuit begins from the ignition switch START terminal, goes to the relay under the steering wheel, to the fuse panel, to the Park/Neutral safety switch and finally ending at the starter small terminal with the purple wire.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 01-29-2014, 12:26 PM   #3
Goalieman
New Member
Goalieman is on a distinguished road
 
Join Date: Jan 2014
Posts: 3
Default Re: 99 SL2 no start

This will give me a good place to start next time I'm able to get over there again. Thanks for the advice. I will update after I'm able to check this.

REWARD EXCELLENCE!

Add to Goalieman's Reputation
Rate the quality of this post and help Goalieman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Goalieman is offline   Reply With Quote
Old 01-29-2014, 06:52 PM   #4
Goalieman
New Member
Goalieman is on a distinguished road
 
Join Date: Jan 2014
Posts: 3
Default Re: 99 SL2 no start

So... I brought my test light and multimeter to figure out where I was losing power. When I got to the starter, I quickly found the problem. The starter ground was melted and incapacitated. Replaced the ground and everything is back to normal. Thank God! I was ready to pull my hair out over this one. I'll be keeping an eye on it for the next few days to make sure no more electrical problems arise.

REWARD EXCELLENCE!

Add to Goalieman's Reputation
Rate the quality of this post and help Goalieman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Goalieman is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
97sw hard start when warm/ first start of the day is fine jt-san S-Series Tech 3 03-11-2012 01:52 PM
Quick start cold/ slow start warm 1st try, 2nd try quick start SWDude S-Series Tech 3 12-05-2009 10:27 PM
Cold start fine, warm start takes a couple of tries FredM S-Series Tech 5 09-05-2008 04:03 PM
1999 SL2 Wont Start/Hard to Start in Hot Weather BlueOgre S-Series Tech 9 06-28-2007 05:36 AM
2000 saturnls2 wont start w;key only w/remote start PLEASE HELP(CAR STILL DRIVABLE!) mymimi75 L-Series Tech 1 08-18-2006 10:50 AM


All times are GMT -5. The time now is 10:59 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.