SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 11-24-2014, 09:57 PM   #41
Chazberry
Master Member
Chazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to behold
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 6,883

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Quote:
Originally Posted by spyderr911 View Post
Does anyone have a walkthrough PDF or video of how to do this on a 2003 Saturn Vue 3.0? Also if I buy a new (or used/rebuilt) valve body, does it come with the 3 solenoids, or am I confusing things again?
I haven't seen procedures for the R&R of this VB, but if you get a rebuilt, it will come with the Solenoids - they are an integral part of a VB.

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 11-24-2014, 10:21 PM   #42
Chazberry
Master Member
Chazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to behold
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 6,883

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Quote:
Originally Posted by spyderr911 View Post
Does anyone have a walkthrough PDF or video of how to do this on a 2003 Saturn Vue 3.0?
Geezus - is there anything that is NOT on Youtube!?
http://www.youtube.com/watch?v=PrAe4XBzENc

Of course it's always easier with the tranny on the bench!
But poke around Youtube - there seems to be a wealth of info.
Search AF33 and AW55.

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 12-13-2014, 01:19 PM   #43
cvt critic
Junior Member
cvt critic is on a distinguished road
 
Join Date: Jul 2013
Posts: 15
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Hi everyone I have a 03 vue 2.2L with af23 trans that I successfully installed using jimmie 504,s instructions about a year ago,my wife has been driving it ever since without any lights on or any problems at all till the other day when she slammed on her brakes to keep from t boneing and old man that pulled out in front of her,when she started to pull back out the service engine came on and she only had 5th gear,she limped it on home so I could work on it,I scanned it for codes and got po963,I took the neg bat terminal loose and touched it to the pos terminal for a few minutes and it fixed it for about 2 days then the code set again ,this time I cannot clear it.i put another trans and wiring harness in it and there's no change,the service engine light is still on solid with code po963 and jerks when put in reverse or drive just like before,could this be the tcm or tach/app causing this ,can i test the tcm somehow,surely I didnt get a bad trans and wiring harness with the same exact problems,thats the only code I get no matter what i change, anybody had this problem,any help would be much appreciated.

REWARD EXCELLENCE!

Add to cvt critic's Reputation
Rate the quality of this post and help cvt critic reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
cvt critic is offline   Reply With Quote
Old 12-13-2014, 01:57 PM   #44
Chazberry
Master Member
Chazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to behold
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 6,883

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Quote:
Originally Posted by cvt critic View Post
Hi everyone I have a 03 vue 2.2L with af23 trans that I successfully installed using jimmie 504,s instructions about a year ago,my wife has been driving it ever since without any lights on or any problems at all till the other day when she slammed on her brakes to keep from t boneing and old man that pulled out in front of her,when she started to pull back out the service engine came on and she only had 5th gear,she limped it on home so I could work on it,I scanned it for codes and got po963,I took the neg bat terminal loose and touched it to the pos terminal for a few minutes and it fixed it for about 2 days then the code set again ,this time I cannot clear it.i put another trans and wiring harness in it and there's no change,the service engine light is still on solid with code po963 and jerks when put in reverse or drive just like before,could this be the tcm or tach/app causing this ,can i test the tcm somehow,surely I didnt get a bad trans and wiring harness with the same exact problems,thats the only code I get no matter what i change, anybody had this problem,any help would be much appreciated.
This thread is about the Aisin AF33. Go here and hit the 'New Thread' button on the left and put AF23 and P0963 as the subject line . . .
http://www.saturnfans.com/forums/forumdisplay.php?f=35

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 12-13-2014, 04:04 PM   #45
Chazberry
Master Member
Chazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to behold
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 6,883

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Also maybe a new thread here, since I think that's the only Saturn that came with the AF23 . . .
http://www.saturnfans.com/forums/forumdisplay.php?f=37

Also take a look at this thread . . .
http://www.saturnfans.com/forums/sho...d.php?t=170761

Last edited by Chazberry; 12-13-2014 at 04:10 PM..

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 12-18-2014, 02:01 PM   #46
spyderr911
Junior Member
spyderr911 is on a distinguished road
 
Join Date: Jan 2008
Posts: 22
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Ok, so here is where I am now. I took the Saturn to my mechanic friend who tested the Transmission cable (pin 2 and 9, and then 2 and the others). After going through that list (you attached earlier in this thread), he believes it is the TCM.

So I guess I will try to replace the TCM first, before moving on to something else (like valve body).

Quick question... I've read that the TCM has to be programmed for the VIN # of the car. Is this true? And if so, and I buy a VIN programmed TCM, is it plug-and-play at this point, or do I need to go through some shift adapt relearn process or anything to make it work properly?

REWARD EXCELLENCE!

Add to spyderr911's Reputation
Rate the quality of this post and help spyderr911 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
spyderr911 is offline   Reply With Quote
Old 12-18-2014, 04:48 PM   #47
Chazberry
Master Member
Chazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to behold
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 6,883

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Quote:
Originally Posted by spyderr911 View Post
So I guess I will try to replace the TCM first, before moving on to something else (like valve body).
At least it's easier than getting into the VB.

Quote:
Originally Posted by spyderr911 View Post
Quick question... I've read that the TCM has to be programmed for the VIN # of the car. Is this true? And if so, and I buy a VIN programmed TCM, is it plug-and-play at this point, or do I need to go through some shift adapt relearn process or anything to make it work properly?
I'm not sure about the VIN programming, but I'm thinking all these VUE TCMs have the same calibration. If so, it looks like you can adapt your replacement TCM to your VB with these procedures . . .
Attached Images
File Type: jpg AF33 Intro 14.jpg (209.5 KB, 27 views)
File Type: jpg AF33 Intro 15.jpg (85.1 KB, 17 views)

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 12-18-2014, 06:02 PM   #48
spyderr911
Junior Member
spyderr911 is on a distinguished road
 
Join Date: Jan 2008
Posts: 22
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Thank you for these instructions.

The reason why I was asking if the TCM needed programming is because most eBay auctions mention it. Take a look at this auction, and notice the "IMPORTANT" part roughly halfway down the listing:

http://www.ebay.com/itm/VIN-PROGRAMM...-/400805554888

I'm not sure if the seller is just trying to scare the public (i.e. me) into thinking that it won't work any other way, just so he can sell a few more units over the other auctions online.

Any thoughts on this? Any other threads on this forum where people have had success replacing the TCM without having it 'programmed' with their VIN #? There are much cheaper used TCMs on eBay besides the one this guy is selling.

REWARD EXCELLENCE!

Add to spyderr911's Reputation
Rate the quality of this post and help spyderr911 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
spyderr911 is offline   Reply With Quote
Old 12-18-2014, 06:49 PM   #49
Chazberry
Master Member
Chazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to behold
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 6,883

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Quote:
Originally Posted by spyderr911 View Post
Any thoughts on this? Any other threads on this forum where people have had success replacing the TCM without having it 'programmed' with their VIN #?
In this thread that I referenced in Post #30 . . .
http://www.saturnfans.com/forums/sho...d.php?t=184001

Taylorham420 replaced his TCM, but he didn't reply to the programming question. Maybe try PMing him.

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 12-18-2014, 09:31 PM   #50
Chazberry
Master Member
Chazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to behold
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 6,883

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

pacocase got a JY TCM - didn't say anything about programming . . .

http://www.saturnfans.com/forums/sho...d.php?t=198918

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 03-17-2017, 09:37 AM   #51
natenatenate
New Member
natenatenate is on a distinguished road
 
Join Date: Mar 2017
Posts: 1
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

New here and sorry for reviving such an old thread. Just wanted to say that this particular thread (combined with some similar ones) helped me. I just purchased a 2002 Vue 3.0 awd auto, that had transmission problems exactly as you guys have described. I replaced the TCM and it's back on the road again! So thank you for all the information in this thread!

REWARD EXCELLENCE!

Add to natenatenate's Reputation
Rate the quality of this post and help natenatenate reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
natenatenate is offline   Reply With Quote
Old 10-18-2017, 08:14 PM   #52
95sohcsl1
Junior Member
95sohcsl1 is on a distinguished road
 
Join Date: Jul 2008
Location: Kansas City
Posts: 17

1999 SL2
2003 VUE 3.0L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Piggy backing on this old thread hoping to get some help. Mine is an 03 Vue, AWD V6 auto. Has 160k miles. A few months ago on the way home from Alabama to MO it acted up in Memphis. Same symptoms as above. Trans clunk, in limp mode, not reduced power mode. Basically stuck in high gear. I looked on here and checked the connector under the kick panel. It was corroded, I cleaned it, reset the codes and it drove great all the way back to Kansas City and have been driving it every since. Fast forward to today, it started doing the same thing. I pulled the connector, cleaned it, put connector grease, reset the codes but now it does not fix it. It will immediately set the P0700 and P0963 codes and stuck in high gear.
If I could get the info from the service manual like the info above that would be great so I can pin test to see if I can narrow down the problem. Any help is appreciated!!

REWARD EXCELLENCE!

Add to 95sohcsl1's Reputation
Rate the quality of this post and help 95sohcsl1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
95sohcsl1 is offline   Reply With Quote
Old 10-21-2017, 10:52 PM   #53
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 7,924
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Quote:
Originally Posted by 95sohcsl1 View Post
Piggy backing on this old thread hoping to get some help. Mine is an 03 Vue, AWD V6 auto. Has 160k miles. A few months ago on the way home from Alabama to MO it acted up in Memphis. Same symptoms as above. Trans clunk, in limp mode, not reduced power mode. Basically stuck in high gear. I looked on here and checked the connector under the kick panel. It was corroded, I cleaned it, reset the codes and it drove great all the way back to Kansas City and have been driving it every since. Fast forward to today, it started doing the same thing. I pulled the connector, cleaned it, put connector grease, reset the codes but now it does not fix it. It will immediately set the P0700 and P0963 codes and stuck in high gear.
If I could get the info from the service manual like the info above that would be great so I can pin test to see if I can narrow down the problem. Any help is appreciated!!
See attached FSM extract ... 3.0 / P0963 ... repost or send PM if you need others.
Attached Files
File Type: pdf 3.0 DTC P0963.pdf (64.4 KB, 3 views)

...
I rarely visit forum but respond to private messages (PM). PM creates email to phone & please include email address with question. Avoid using Visitor Message feature ... I almost never check those.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Old 10-21-2017, 11:12 PM   #54
95sohcsl1
Junior Member
95sohcsl1 is on a distinguished road
 
Join Date: Jul 2008
Location: Kansas City
Posts: 17

1999 SL2
2003 VUE 3.0L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Figured I would add to this in case anyone else runs across this thread. You can access the plug on the trans to run the check by removing the battery, the 4 bolts that hold the batt tray/fuse box holder down. Unbolting the coolant overflow bottle and moving it out of the way. Unclip the TCM and move it and its holder out of the way. Pull the plastic batt tray/fuse box holder up and towards the fire wall(you dont need to remove it completely). Then remove the metal tray under the plastic batt tray. Once all this is done you have access to the plug. Unplug it.
I used some small alligator clips to clip to the #4 terminal, then bent the probe on my multi meter to touch the other terminals as needed. Helps to have a mirror in place to see the terminals.

REWARD EXCELLENCE!

Add to 95sohcsl1's Reputation
Rate the quality of this post and help 95sohcsl1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
95sohcsl1 is offline   Reply With Quote
Old 10-21-2017, 11:13 PM   #55
95sohcsl1
Junior Member
95sohcsl1 is on a distinguished road
 
Join Date: Jul 2008
Location: Kansas City
Posts: 17

1999 SL2
2003 VUE 3.0L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Quote:
Originally Posted by far2grumpy View Post
See attached FSM extract ... 3.0 / P0963 ... repost or send PM if you need others.
Thanks, I had found that one in some other threads I wonder if the 03 procedure is the same as the 02?

REWARD EXCELLENCE!

Add to 95sohcsl1's Reputation
Rate the quality of this post and help 95sohcsl1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
95sohcsl1 is offline   Reply With Quote
Old 10-22-2017, 10:09 AM   #56
Chazberry
Master Member
Chazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to behold
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 6,883

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Quote:
Originally Posted by 95sohcsl1 View Post
I wonder if the 03 procedure is the same as the 02?
Probably - those 2 years were almost identical.

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 10-22-2017, 10:14 AM   #57
95sohcsl1
Junior Member
95sohcsl1 is on a distinguished road
 
Join Date: Jul 2008
Location: Kansas City
Posts: 17

1999 SL2
2003 VUE 3.0L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Far2grumpy said that was from the 2003 extract. According to the pin test I have a problem with the internal wiring harness in the trans. I did notice trans fluid inside the connector which I thought was weird. Going to pull the VB cover today.

REWARD EXCELLENCE!

Add to 95sohcsl1's Reputation
Rate the quality of this post and help 95sohcsl1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
95sohcsl1 is offline   Reply With Quote
Old 10-22-2017, 10:23 PM   #58
95sohcsl1
Junior Member
95sohcsl1 is on a distinguished road
 
Join Date: Jul 2008
Location: Kansas City
Posts: 17

1999 SL2
2003 VUE 3.0L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Got the VB cover off and got a harness ordered. I didnt see anything wrong with the old one bit worth a shot. Not real confident it is going to fix the problem.

REWARD EXCELLENCE!

Add to 95sohcsl1's Reputation
Rate the quality of this post and help 95sohcsl1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
95sohcsl1 is offline   Reply With Quote
Old 10-23-2017, 12:07 PM   #59
Chazberry
Master Member
Chazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to behold
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 6,883

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Quote:
Originally Posted by 95sohcsl1 View Post
Got the VB cover off and got a harness ordered. I didnt see anything wrong with the old one bit worth a shot. Not real confident it is going to fix the problem.
How was the resistance on the Solenoids?

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 10-23-2017, 12:16 PM   #60
95sohcsl1
Junior Member
95sohcsl1 is on a distinguished road
 
Join Date: Jul 2008
Location: Kansas City
Posts: 17

1999 SL2
2003 VUE 3.0L
Default Re: 2003 Saturn Vue 3.0L AWD Automatic Transmission Issues

Quote:
Originally Posted by Chazberry View Post
How was the resistance on the Solenoids?
The reading between 4 and 11 was 6.5 so I went to check resistance between 4 and all the others and could not get a reading on any of the pins but 11. So basically no continuity between 4 and any of the others except 11. Hopefully I am interpreting it right!

REWARD EXCELLENCE!

Add to 95sohcsl1's Reputation
Rate the quality of this post and help 95sohcsl1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
95sohcsl1 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic transmission issues jaekl S-Series Tech 5 06-12-2008 12:45 PM
Automatic Transmission Issues - Part II timbob S-Series Tech 4 07-25-2007 12:23 PM
Automatic Transmission Issues timbob S-Series Tech 25 07-09-2007 03:12 PM
95 SL2 automatic transmission issues mercuris S-Series Tech 3 03-28-2007 12:07 PM
2003 ion automatic transmission fix? Dan Pressly Ion General 3 07-07-2003 04:30 PM


All times are GMT -5. The time now is 09:43 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.