SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 05-12-2013, 05:12 PM   #1
mbr
Member
mbr is on a distinguished road
 
Join Date: Jul 2007
Location: New Hampshire
Posts: 208

1998 SW2
Default P440 code and bucking/missing

I'm getting the ol' 440 code. Cleared it once and it came back. There's no obvious vacuum leaks and the gas cap is ok. I'm also getting a bucking at low- 2k rpm. It's almost a miss or a hesitation, but doesn't feel like it's electrical. ETCS & thermostat are good. PCV was changed to the open orifice style. Otherwise it runs fine and mpg is normal.
Can the code and the bucking be related? What's the other obvious things to look for starting with the most common causes and/or the simplest.
Thanks

...
Accuracy MATTERS!

REWARD EXCELLENCE!

Add to mbr's Reputation
Rate the quality of this post and help mbr reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
mbr is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 05-12-2013, 08:53 PM   #2
marko16
Member
marko16 is on a distinguished road
 
Join Date: Jan 2007
Posts: 62
Default Re: P440 code and bucking/missing

Try a fine mist sprays around the wires as you give it the gas. Do it in the dark or listen for a snap. Mine is doing exactly what your is and it's the plug boot/wire. I also thought it to be what you mentioned, but sure enough I finally caught the snap of the spark though the boot. At 2k plus it clears up and runs fine.

REWARD EXCELLENCE!

Add to marko16's Reputation
Rate the quality of this post and help marko16 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
marko16 is offline   Reply With Quote
Old 05-12-2013, 08:59 PM   #3
mbr
Member
mbr is on a distinguished road
 
Join Date: Jul 2007
Location: New Hampshire
Posts: 208

1998 SW2
Default Re: P440 code and bucking/missing

It doesn't do it at idle, only under load at a lowish rpm. Would that cause the trouble code?

...
Accuracy MATTERS!

REWARD EXCELLENCE!

Add to mbr's Reputation
Rate the quality of this post and help mbr reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
mbr is offline   Reply With Quote
Old 05-12-2013, 09:28 PM   #4
OldNuc
Super Member
OldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant future
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 52,180
 

1998 SC2
Default Re: P440 code and bucking/missing

Check that the purge solenoid to the throttle body hose is connected at the purge solenoid as they tend to fall off. The P0440 is large leak and having the hose fall off will set the large leak code. It will also make the engine run lean at very light loads.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 05-12-2013, 09:40 PM   #5
mbr
Member
mbr is on a distinguished road
 
Join Date: Jul 2007
Location: New Hampshire
Posts: 208

1998 SW2
Default Re: P440 code and bucking/missing

I'll check that. Is that located above the starter?

...
Accuracy MATTERS!

REWARD EXCELLENCE!

Add to mbr's Reputation
Rate the quality of this post and help mbr reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
mbr is offline   Reply With Quote
Old 05-12-2013, 10:30 PM   #6
OldNuc
Super Member
OldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant future
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 52,180
 

1998 SC2
Default Re: P440 code and bucking/missing

Yep, way up there in the dark.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 05-13-2013, 09:35 AM   #7
marko16
Member
marko16 is on a distinguished road
 
Join Date: Jan 2007
Posts: 62
Default Re: P440 code and bucking/missing

Quote:
Originally Posted by mbr View Post
It doesn't do it at idle, only under load at a lowish rpm. Would that cause the trouble code?
If the other suggestions don't help, the spark won't leak at idle, the load increases the resistance at the plug and it seeks ground, so to speak, through the wall of the wires. Cold and damp will also add to the problem.

REWARD EXCELLENCE!

Add to marko16's Reputation
Rate the quality of this post and help marko16 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
marko16 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
95 SW2 code 26 from missing A/C relay? 800xl S-Series Tech 11 03-27-2013 01:36 PM
Missing code/bad gas Wingman1'slady S-Series General 14 02-22-2013 06:30 PM
Need my paint code, 96 sc2 black/gold metallic (I'm missing the trunk panel w/code) DJboozeAlot S-Series General 3 03-18-2011 09:26 PM
97 SL2 "bucking and missing" when cruising JOE PA S-Series Tech 4 09-27-2009 12:27 AM
Vue V6 Bucking dnienalt Vue General 8 09-18-2003 04:58 AM


All times are GMT -5. The time now is 08:19 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.