SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 03-11-2013, 06:26 PM   #1
shoothebunnies
Junior Member
shoothebunnies is on a distinguished road
 
Join Date: Dec 2011
Location: Colton, SD
Posts: 13

2000 SL2
1994 SL2
Default Charging system issue

Was driving last night and the battery indicator light came on. I shut off all accessories to the minimum as I had 23 miles to the next town.

The light would go off every time I would come to a stop, then illuminate again as I accelerated. The car had no power. Made it to the parts store and they tested it saying the diode in the alternator and battery were both bad. The guy was really confused.

Short version I bought a battery just in case and headed toward home. After about 15 miles with lights dimming, the light went off, lights went back up to full power and away I went.

Slightly confused as I drove the car 197 miles home with no issues and it started right up this morning.

Where do I start?

Thanks in advance.
Willis

...
1994 SL2 368k
2000 SL1 224K - RIP
1998 SL2 189K - RIP
1996 SL2 237K - Sold

REWARD EXCELLENCE!

Add to shoothebunnies's Reputation
Rate the quality of this post and help shoothebunnies reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
shoothebunnies is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 03-11-2013, 06:34 PM   #2
Chazberry
Master Member
Chazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to behold
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 6,891

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: Charging system issue

Could be the Alternator going intermittent before total failure. You want to measure how many volts it is putting out.

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 03-12-2013, 12:03 AM   #3
el diablo viejo
Senior Member
el diablo viejo will become famous soon enough
 
el diablo viejo's Avatar
 
Join Date: Jan 2012
Location: New Hampshire
Posts: 1,419

1994 SW1
2000 SW2
Default Re: Charging system issue

Quote:
Originally Posted by Chazberry View Post
Could be the Alternator going intermittent before total failure. You want to measure how many volts it is putting out.
Sounds like it may be warning of an impending alternator failure, however things to check in the meantime: 1) Serpentine belt tightness and condition ( cracked/missing ribs ) 2) Belt tensioner springback and pulley, idler pulley 3) Battery voltage with engine off ( about 12.5 volts ) and then with engine running ( 13.5 - 14.5 volts ) 4) voltage at battery when idiot light comes on -if possible.

...
97 sl2 a/t 104 K
1989 GMC 3500 454 129 K, 1969 442 455 rat rod

REWARD EXCELLENCE!

Add to el diablo viejo's Reputation
Rate the quality of this post and help el diablo viejo reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
el diablo viejo is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
98 Charging System Problems DarrylLeeOHS30 S-Series Tech 14 03-10-2011 11:50 AM
'95 SC2 Charging System 72greg S-Series Tech 3 02-01-2011 11:00 AM
Charging System Issue Got Me Stumped KevinVarnes S-Series Tech 21 11-15-2008 11:53 PM
Charging System Question Photomatt S-Series Tech 9 03-23-2006 08:00 AM
Charging System Issue SL1Joe S-Series General 4 10-03-2004 04:41 AM


All times are GMT -5. The time now is 10:28 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.