SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Red Line
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-22-2013, 03:31 PM   #1
msimon71
New Member
msimon71 is on a distinguished road
 
Join Date: Apr 2013
Location: Galena, IL
Posts: 1

2008 VUE Green Line
Default Wiper issues

I've done a little poking around on here and found that I'm not the only one that has had issues with my Vue's (2008 Red Line) wipers.

I had it in at the dealer (we just moved to a new area - so we have a different dealer) 2 weeks ago for service and to have them fix the broken rear wiper arm.

Well, the next day, I noticed that the intermittent settings weren't working correctly. Sometimes, on the lowest time, it would go continuously for a few minutes, then go back to normal. Sometimes the wipers stop in the middle of the windshield. If I do the quick wipe or run the windshield fluid, the arm will stop moving right when I let go. It actually got to the point on Friday that the wipers would go on and go 3-5 times when I turned my car on, even with the wipers off.

I have it at the dealer today. I feel that this issue was potentially caused by something they knocked loose - they disagree and say it's not possible. They think I need to spend $400+ to replace the motor. I don't share that opinion at all.

Neither my husband nor I are particularly handy with cars on our own, but we're both pretty good at following directions. (Hey, I even changed my old Pontiac Fiero's headlight motors 20+ years ago...but I had directions.) Any suggestions what to do with this?

REWARD EXCELLENCE!

Add to msimon71's Reputation
Rate the quality of this post and help msimon71 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
msimon71 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SL wiper issues MAHerring L-Series Tech 3 06-18-2012 10:27 AM
Wiper Issues phurkee S-Series Tech 5 05-31-2007 03:45 PM
Wiper Issues phurkee S-Series Tech 1 02-20-2007 11:05 AM
Wiper Issues BuffaloAnthro78 L-Series Tech 2 10-16-2006 09:30 PM
Wiper Arm Issues 93TwinCammerSL2 S-Series General 7 11-23-2003 03:03 PM


All times are GMT -5. The time now is 12:41 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.