SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 08-31-2012, 12:37 PM   #1
davemanuel
Junior Member
davemanuel is on a distinguished road
 
Join Date: Mar 2011
Posts: 12
Default 2002 Saturn SL1 Trouble codes

Hi,
The following trouble codes showed up on my daughter's car yesterday :
P0341 camshaft position sensor - I cannot find this sensor on the cylinder head - any idea where it is located ?
P1404 EGR valve position - can I clean the valve pintle/shaft , or do I have to replace the complete valve ?
U1300 code - does anyone know what this code means - I cannot find it in my Haynes manual.
Any help/suggestions would be greatly appreciated. Thanks. - Dave.

REWARD EXCELLENCE!

Add to davemanuel's Reputation
Rate the quality of this post and help davemanuel reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
davemanuel is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 08-31-2012, 12:53 PM   #2
Chazberry
Master Member
Chazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to all
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 4,497

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: 2002 Saturn SL1 Trouble codes

Quote:
Originally Posted by davemanuel View Post
P0341 camshaft position sensor - I cannot find this sensor on the cylinder head - any idea where it is located ?
No Cam - Crank . . .
http://www.youtube.com/watch?v=PVTFFOwqNZM

Quote:
Originally Posted by davemanuel View Post
P1404 EGR valve position - can I clean the valve pintle/shaft , or do I have to replace the complete valve ?
http://www.youtube.com/watch?v=bt5lRTt6BsU

Quote:
Originally Posted by davemanuel View Post
U1300 code - does anyone know what this code means - I cannot find it in my Haynes manual.
Any help/suggestions would be greatly appreciated.
http://www.saturnfans.com/forums/sho...ighlight=U1300

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 08-31-2012, 02:10 PM   #3
madpogue
Super Member
madpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to behold
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,398
 

1996 SW2
Default Re: 2002 Saturn SL1 Trouble codes

Quote:
Originally Posted by Chazberry View Post
WRONG! Or the wrong right, at least ("you are in a helicopter"....). True, our cars do not have a cam position sensor. But the P0341 code has NOTHING to do with the crank position sensor. This is a favorite for the auto parts stores; they scan, find a 340 or 341, and sell you a part you don't need and that doesn't fix the problem. To generalize - the sensor or part referenced in a particular trouble code is NOT necessarily the sensor or part at fault. It's simply the one _reporting_ the fault. Simply replacing the referenced part is equivalent to shooting the messenger, but auto parts stores still like to do it, for obvious reasons.

To diagnose a P0340 or P0341 on a car without a cam position sensor like ours, make sure the spark plugs and wires are in good shape, and DO NOT use any fine-wire spark plug, such as the typical platinum or iridium plug. Also make sure the grounds for the coils and ignition module are clean, and don't let the spark plug wires touch each other.

REWARD EXCELLENCE!

Add to madpogue's Reputation
Rate the quality of this post and help madpogue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
madpogue is offline   Reply With Quote
Old 08-31-2012, 05:44 PM   #4
Chazberry
Master Member
Chazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to all
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 4,497

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: 2002 Saturn SL1 Trouble codes

Quote:
Originally Posted by madpogue View Post
WRONG!
Thx for the correction mad.

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
saturn L300 trouble codes P0700 & P0727 kssbss L-Series Tech 8 02-04-2013 01:29 AM
2002 Saturn L100 running rough and trouble starting frankmassa L-Series Tech 5 02-04-2012 06:06 PM
93 Saturn SL1 Trouble Codes SaturnSky S-Series Tech 1 11-20-2011 09:44 PM
Trouble with Transmission Trouble Codes Toaster_Man S-Series Tech 0 05-22-2008 06:32 PM
92 saturn trouble codes jaylie S-Series Tech 12 09-16-2005 11:44 AM


All times are GMT -5. The time now is 03:38 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.