SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-16-2012, 11:14 AM   #1
bbax13
New Member
bbax13 is on a distinguished road
 
Join Date: Jul 2012
Posts: 2
Default 99 SL1 has power but won't start

I drove about a half mile to the gas station got out and when i returned to leave my dash lit up all the lights but would not even try to turn over. I replaced the battery a month ago so i don't think it's anything there. My question is this the starter, ignition switch, solenoid, a sensor in the gear box or something else?? I'm going based on some things I have read on the web but can't really get a solid idea of what it may be. I will say that i may have turned the car off while it was in reverse but i'm not entirely sure. I got the car back to my house and tried turning it on once a day for the next couple days, on the fifth day it has started back up but i'm afraid to take it anywhere for fear it may happen again. Any help is appreciated.

REWARD EXCELLENCE!

Add to bbax13's Reputation
Rate the quality of this post and help bbax13 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bbax13 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 07-16-2012, 11:40 AM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,338
 

2003 L-Series 3.0L Sedan
Default Re: 99 SL1 has power but won't start

Most likely the starter is worn out if its the original one. A last ditch effort if battery, cables, and connections are on good working order would be to bang the starter body a few times with a piece of 2x4 lumber or steel rebar - a successful start means the starter needs to be replaced. Even if the starter didn't come to life after a little beating, replace it.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 07-16-2012, 12:25 PM   #3
theshackle
Junior Member
theshackle is on a distinguished road
 
Join Date: May 2011
Posts: 20
Default Re: 99 SL1 has power but won't start

Does the car still have power after you turn the key? If it does then it might be the starter. I had a similar issue with a Crown Victoria used to have and it did turn out to be the starter. Before you replace anything, check all the little things first like the fuses and wiring, make sure the leads and grounds going to and from the starter motor are damaged or corroded. If that all looks good the next step might be the starter. You can usually find one cheap at a salvage yard but there is no guarantee that it will be in any better shape than the one you're taking off, so you might be better off buying a new or rebuilt starter motor.

REWARD EXCELLENCE!

Add to theshackle's Reputation
Rate the quality of this post and help theshackle reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
theshackle is offline   Reply With Quote
Old 07-16-2012, 01:07 PM   #4
bbax13
New Member
bbax13 is on a distinguished road
 
Join Date: Jul 2012
Posts: 2
Default Re: 99 SL1 has power but won't start

Yep it still has power after turning the key. My first instinct was the starter just wanted some more advice from others before i startd in on taking things apart. I'll be sure to check the wiring and stuff as well. It was just odd to me that it started back up several days later.

REWARD EXCELLENCE!

Add to bbax13's Reputation
Rate the quality of this post and help bbax13 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bbax13 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
97 SL2 has battery power, but won't start davemack S-Series Tech 4 10-25-2010 03:59 AM
Won't start and no power daniels20 L-Series General 1 10-21-2009 06:03 PM
power cut off when attempting to start... bskicrash1 S-Series General 3 08-16-2006 07:00 PM
99 SL2, won't start or turn over, has power jimsz S-Series General 12 11-03-2005 05:24 PM
SL2 Loss of power & won't start mctacco S-Series Tech 3 07-19-2005 11:58 PM


All times are GMT -5. The time now is 11:47 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.