SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Green Line
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-15-2012, 09:41 PM   #1
chmcclel
New Member
chmcclel is on a distinguished road
 
chmcclel's Avatar
 
Join Date: Feb 2012
Location: Whitmore Lake, Michigan
Posts: 2

2007 VUE Green Line
2002 SC2
Dizzy Auto stop doesn't seem to work.

Hi, first time poster. I recently purchased a 2007 Green Line with 42K miles. I am new to hybrids, but I have a done a bit a research and have a basic idea how they work. While driving the vehicle today, I noticed the autostop feature was not working at all. I realize there are a certain number of things needed to cause the autostop (in drive, brake depressed, no A/C on, engine warm enough etc, etc) I drove it for about 30 minutes on the highway and city driving and it never once came on. The temperature was a balmy 30 degrees (gotta love February in MI). I also noticed that the Vue was not doing the 'absorbing of the kinetic energy' when my foot left the accelerator. And lastly, the battery meter never strayed from the middle position the whole time either (no assisting or charging) Any thoughts of what this may be?

p.s. It is an automatic if that makes any difference.
Thanks,

Chris

REWARD EXCELLENCE!

Add to chmcclel's Reputation
Rate the quality of this post and help chmcclel reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
chmcclel is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 02-17-2012, 02:05 PM   #2
tackepj
Senior Member
tackepj will become famous soon enough
 
tackepj's Avatar
 
Join Date: Nov 2004
Location: West Lafayette, IN
Posts: 1,206
 

2008 Astra XE
Default Re: Auto stop doesn't seem to work.

Hmm...with no charge gauge movement, I would suspect an issue with the hybrid system. This is usually accompanied by a SES or battery light, though. You're correct that there are a number of parameters that need to be met for the auto stop to work, but this is usually achieved in a matter of minutes from a cold start.

You'll probably have to have the local GM dealer run the VIN to make sure the battery recall has been performed. If it isn't, that should solve your issues. However, this usually kicks on the SES light, so that seems a bit odd.

Let us know how it goes. Good luck!

...
Former: 2005 L300, 2007 VUE Green Line
Current: 2008 Astra XE

REWARD EXCELLENCE!

Add to tackepj's Reputation
Rate the quality of this post and help tackepj reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
tackepj is offline   Reply With Quote
Old 02-20-2012, 09:21 AM   #3
RedGeminiPA
Senior Member
RedGeminiPA will become famous soon enough
 
RedGeminiPA's Avatar
 
Join Date: Nov 2011
Location: Altoona, PA
Posts: 1,442
 

2004 VUE 3.5L
Default Re: Auto stop doesn't seem to work.

It should still be under the GM warranty, shouldn't it?

...
Avid Apple, car and vacuum enthusiast. Don't hate! ;)

Current:
'04 FWD 3.5L

Previous:
'05 AWD Red Line
'02 L200

http://www.facebook.com/SaturnFansNorthEast

REWARD EXCELLENCE!

Add to RedGeminiPA's Reputation
Rate the quality of this post and help RedGeminiPA reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
RedGeminiPA is offline   Reply With Quote
Old 02-25-2012, 03:12 PM   #4
rodcasey111
New Member
rodcasey111 is on a distinguished road
 
Join Date: Jan 2012
Location: California
Posts: 3

2007 VUE Green Line
2006 VUE Red Line
Default Re: Auto stop doesn't seem to work.

I also, have a 2007 vue hybrid (about 100000 miles). It had the hybrid battery replaced twice under recall. The second time the battery when completely dead and had to have it towed to dealer. The computer had shut down the autostop because the battery would no longer hold a charge. Now that it is repaired the autostop will disable if the engine is too cold (and for other reasons too). Are you having any trouble codes set?

REWARD EXCELLENCE!

Add to rodcasey111's Reputation
Rate the quality of this post and help rodcasey111 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
rodcasey111 is offline   Reply With Quote
Old 07-14-2016, 02:30 AM   #5
mikeinoki
New Member
mikeinoki is on a distinguished road
 
Join Date: Feb 2016
Location: North Carolina
Posts: 4

2007 VUE Green Line
Default Re: Auto stop doesn't seem to work.

Auto stop and charge/assist were working intermittently on my 2007 Vue GL.I suspected my hybrid battery pack, but found it was holding 39 volts. I was also having problems with codes for the intake cam actuator solenoid. After replacing the solenoid, I got a code referencing the intake cam position sensor. I found a new, cheap ACDelco sensor on eBay. After replacing the cam sensor, the MIL went out immediately, auto stop worked perfectly, charge/assist worked like a charm. The car has much more power on acceleration with the hybrid assist working. It drives like a new car. After several months of driving, I have had no more codes. Auto stop and charge/assist have not failed once. The car has also quit stalling on takeoff from auto stop. I suspect that the cmp being a primary sensor for engine rotation had everything to do with the computer telling the hybrid system how to operate.

REWARD EXCELLENCE!

Add to mikeinoki's Reputation
Rate the quality of this post and help mikeinoki reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
mikeinoki is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
96sl2 auto trans work in a 99sc2 auto trans w/o abs on both cars? motodan S-Series Tech 5 05-07-2010 08:54 PM
1993 SC1 power window doesn't stop when opened-Has auto-down feature gbriceno S-Series General 0 02-26-2010 01:04 AM
Disable auto shift to neutral during stop? everyshadeofblu Astra General 2 11-15-2009 01:44 PM
will a 94 auto trans work in a 96 hein S-Series Tech 3 06-29-2008 10:07 PM
Power steering stop leak stuff. Work? ken b. S-Series Tech 1 08-28-2006 07:44 PM


All times are GMT -5. The time now is 12:53 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.