SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 12-04-2011, 03:06 AM   #1
gary078
Junior Member
gary078 is on a distinguished road
 
Join Date: Mar 2004
Location: New Jersey
Posts: 22
Dizzy 2005 L300 168000 miles cranks but won't start

hello all,
2005 L300 that died on the way to a meeting today. For some unknown reason the 15amp fuel mini-spade fuse (Under Hood) had blown. Replaced the fuse and went merrily on my way, thinking what a great troubleshooter I am. got to the meeting no unusual problems. About 1 1/2 later came out to the car and it only cranks over will not start. Cannot hear the fuel pump doing it's normal 2-3 second pump up when you turn the key on. Checked all the under hood fuses all seemed good, need some suggestions please. Thank you
Gary
P.S. had the car flat bedded home the 85miles, thank God for AAA Plus!!
Gary

REWARD EXCELLENCE!

Add to gary078's Reputation
Rate the quality of this post and help gary078 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
gary078 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 12-04-2011, 09:07 AM   #2
Partymmudasti
Advanced Member
Partymmudasti is on a distinguished road
 
Partymmudasti's Avatar
 
Join Date: Jul 2003
Location: Michigan
Posts: 663

2003 VUE 3.0L
Default Re: 2005 L300 168000 miles cranks but won't start

Well, if the fuse blew in your fuel pump circuit, there is something that made it blow.

In addition now it wont start. Mebets that your fuel pump gave up the ghost, has an internal short, and hasnt blown the fuse again yet but thats why you arent getting the car to start.

I'd get the car up in the air and look at the wiring at the fuel pump first. Sometimes its possible that it can get chafed and short that way. Other times its the pump itself. And FWIW to get that kind of mileage out of a fuel pump these days is pretty darn good! We had the fuel pump replaced 2x under warranty in our 2005 L300.

REWARD EXCELLENCE!

Add to Partymmudasti's Reputation
Rate the quality of this post and help Partymmudasti reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Partymmudasti is offline   Reply With Quote
Old 12-04-2011, 04:00 PM   #3
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,012
 

2003 L-Series 3.0L Sedan
Default Re: 2005 L300 168000 miles cranks but won't start

Besides the pump fuse, wiring corrosion and a possible worn out pump are just two issues to consider. The pump ground connection is combined into a ground splice pack in the rear where all tail lamp grounds are attached. This is one area to examine carefully for severe corrosion preventing a pump from running. Power from the pump relay is at one end and ground at the other end. Swap pump relay with another, be sure the fuse isn't blown, check pump ground wiring and pound the bottom of the tank to see if the (worn out?) pump will run.

There's more troubleshooting ahead if none of the above gets the pump running.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 12-04-2011, 04:36 PM   #4
gary078
Junior Member
gary078 is on a distinguished road
 
Join Date: Mar 2004
Location: New Jersey
Posts: 22
Dizzy Re: 2005 L300 168000 miles cranks but won't start

Well, did all that I believe the FP has gone south on me. This is the second one in 168,000 miles. No pressure at all on the rail and no pressure build up (CLICKING) when you turn on the key.

REWARD EXCELLENCE!

Add to gary078's Reputation
Rate the quality of this post and help gary078 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
gary078 is offline   Reply With Quote
Old 12-04-2011, 06:13 PM   #5
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,012
 

2003 L-Series 3.0L Sedan
Default Re: 2005 L300 168000 miles cranks but won't start

If you are careful and familiar with relay pin outs and can identify them, pins 30 and 87 are used to send 12v power to the pump. If you can identify pins 30 and 87 you can attempt to wire a jumper across the fuel pump relay socket terminals 30 and 87 to send 12v immediately to the fuel pump (regardless of ignition switch position). You should hear the fuel pump humming and hissing in the lines by the engine. If no sounds are heard, even when pressing an ear to the rear of the car, thump the tank a few times with the palm of your hand. After replacing one fuel pump, has anyone checked to be sure there are no issues with ground corrosion connections for the pump? Its much less expensive to find and fix a corroded pump ground wire than dropping the tank and finding a perfectly good pump. The same for 12v going to the pump from the relay. More difficult to check wiring (power) at the pump unless the tank is dropped.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'02 Vue 2.2l cranks, no start TakinItBack Vue Tech 8 11-01-2010 07:41 PM
2005 Saturn L300 No Start saturncanada L-Series Tech 1 10-03-2010 08:24 PM
99 SW2 cranks but no start SaturnguyS S-Series Tech 2 12-27-2009 08:04 PM
L300 cranks but won't start tweeaks L-Series Tech 22 08-15-2007 02:06 PM
98 sl2 cranks but won't start scort_beater S-Series Tech 6 12-11-2005 12:13 AM


All times are GMT -5. The time now is 01:15 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.