SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Ion > Ion General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-12-2011, 10:52 PM   #1
Zosozeppelin
Advanced Member
Zosozeppelin is on a distinguished road
 
Zosozeppelin's Avatar
 
Join Date: Dec 2010
Location: New Orleans, Louisiana
Posts: 654

2006 ION-3 Quad Coupe
Default Blinker Outage?

Tonight I was driving home from work and used my right turn signal twice...Yet when I used it the third time, it blinked twice as fast like it does when your bulb is burnt out. So I got out of the car when I parked, I went to look to see if it was the front or rear bulb, and the rear is blinking fast, but the front isn't. The strange thing was, the DRL was still on, it just wasn't blinking. Is that normal for a blinker problem? It doesn't seem so to me. Could this be a bigger issue developing?

...
Elizabeth

'06 Level 3 Quad Coupe. 140K as of 5-3-15. Traded for 2015 Chevy SS. Gone but not forgotten.

Current: 2017 2LT/RS 50th Anniversary Camaro

REWARD EXCELLENCE!

Add to Zosozeppelin's Reputation
Rate the quality of this post and help Zosozeppelin reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Zosozeppelin is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-12-2011, 10:58 PM   #2
2006 ion2
Master Member
2006 ion2 has a spectacular aura about2006 ion2 has a spectacular aura about2006 ion2 has a spectacular aura about
 
Join Date: Jun 2007
Location: Da U.P, EH!
Posts: 8,863
 

2007 ION-2 Sedan
Default Re: Blinker Outage?

Change the bulb, check the socket

REWARD EXCELLENCE!

Add to 2006 ion2's Reputation
Rate the quality of this post and help 2006 ion2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
2006 ion2 is offline   Reply With Quote
Old 10-13-2011, 11:03 AM   #3
Zosozeppelin
Advanced Member
Zosozeppelin is on a distinguished road
 
Zosozeppelin's Avatar
 
Join Date: Dec 2010
Location: New Orleans, Louisiana
Posts: 654

2006 ION-3 Quad Coupe
Default Re: Blinker Outage?

So would it make sense that the DRL was still on, though?

...
Elizabeth

'06 Level 3 Quad Coupe. 140K as of 5-3-15. Traded for 2015 Chevy SS. Gone but not forgotten.

Current: 2017 2LT/RS 50th Anniversary Camaro

REWARD EXCELLENCE!

Add to Zosozeppelin's Reputation
Rate the quality of this post and help Zosozeppelin reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Zosozeppelin is offline   Reply With Quote
Old 10-13-2011, 12:12 PM   #4
Zosozeppelin
Advanced Member
Zosozeppelin is on a distinguished road
 
Zosozeppelin's Avatar
 
Join Date: Dec 2010
Location: New Orleans, Louisiana
Posts: 654

2006 ION-3 Quad Coupe
Default Re: Blinker Outage?

Nevermind, now the DRL wont turn on at all, and it's definitely the bulb. Socket is perfectly fine . That bulb is a pain to get out lol.

...
Elizabeth

'06 Level 3 Quad Coupe. 140K as of 5-3-15. Traded for 2015 Chevy SS. Gone but not forgotten.

Current: 2017 2LT/RS 50th Anniversary Camaro

REWARD EXCELLENCE!

Add to Zosozeppelin's Reputation
Rate the quality of this post and help Zosozeppelin reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Zosozeppelin is offline   Reply With Quote
Old 10-17-2011, 12:22 PM   #5
Werks11
Member
Werks11 is on a distinguished road
 
Join Date: Jul 2011
Posts: 260
Default Re: Blinker Outage?

Can you say dual element ............... and the bulbs are simple to change when one looks at the forest and not one tree.

REWARD EXCELLENCE!

Add to Werks11's Reputation
Rate the quality of this post and help Werks11 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Werks11 is offline   Reply With Quote
Old 11-03-2011, 04:30 PM   #6
djsted
New Member
djsted is on a distinguished road
 
Join Date: Dec 2010
Posts: 6
Default Re: Blinker Outage?

On a similar note I thought I'd throw out this..

My right front blinker seems to go out after 5 or 10 minutes of driving. I exchanged the bulb and everything is fine for just a short while.

I'm thinking it's somehow shaking loose but it's such a tight fit in the socket I don't really see how that's possible.

Any suggestions?


mike

REWARD EXCELLENCE!

Add to djsted's Reputation
Rate the quality of this post and help djsted reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
djsted is offline   Reply With Quote
Old 11-08-2011, 11:20 AM   #7
Zosozeppelin
Advanced Member
Zosozeppelin is on a distinguished road
 
Zosozeppelin's Avatar
 
Join Date: Dec 2010
Location: New Orleans, Louisiana
Posts: 654

2006 ION-3 Quad Coupe
Default Re: Blinker Outage?

Quote:
Originally Posted by Werks11 View Post
Can you say dual element ............... and the bulbs are simple to change when one looks at the forest and not one tree.
. You have no idea why I was having trouble with it...I know how it works, just couldn't get my fingers in the socket to pull the clips.

...
Elizabeth

'06 Level 3 Quad Coupe. 140K as of 5-3-15. Traded for 2015 Chevy SS. Gone but not forgotten.

Current: 2017 2LT/RS 50th Anniversary Camaro

Last edited by Zosozeppelin; 11-08-2011 at 11:32 AM..

REWARD EXCELLENCE!

Add to Zosozeppelin's Reputation
Rate the quality of this post and help Zosozeppelin reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Zosozeppelin is offline   Reply With Quote
Old 11-08-2011, 11:23 AM   #8
Zosozeppelin
Advanced Member
Zosozeppelin is on a distinguished road
 
Zosozeppelin's Avatar
 
Join Date: Dec 2010
Location: New Orleans, Louisiana
Posts: 654

2006 ION-3 Quad Coupe
Default Re: Blinker Outage?

Quote:
Originally Posted by djsted View Post
On a similar note I thought I'd throw out this..

My right front blinker seems to go out after 5 or 10 minutes of driving. I exchanged the bulb and everything is fine for just a short while.

I'm thinking it's somehow shaking loose but it's such a tight fit in the socket I don't really see how that's possible.

Any suggestions?


mike
Could it be a shorted wire or the socket itself? I don't think it's wiggling, either. That bulb is really jammed in there. I'm only 5'1, so you can imagine that I have small hands to begin with, and I couldn't get my fingers in there to push the clips to remove it. I had to get something thin to push against it while I grabbed one end to change it and get it out.

...
Elizabeth

'06 Level 3 Quad Coupe. 140K as of 5-3-15. Traded for 2015 Chevy SS. Gone but not forgotten.

Current: 2017 2LT/RS 50th Anniversary Camaro

REWARD EXCELLENCE!

Add to Zosozeppelin's Reputation
Rate the quality of this post and help Zosozeppelin reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Zosozeppelin is offline   Reply With Quote
Old 11-08-2011, 12:49 PM   #9
lgodave
Senior Member
lgodave will become famous soon enough
 
Join Date: Apr 2004
Location: WI
Posts: 1,682
 

2003 ION-3 Sedan
Default Re: Blinker Outage?

I'm a bit confused by all the "couldn't get my fingers" in there to remove a bulb.

I've got a problem with my Right Headlight (probably bad socket/wire) and haven't had problems having easy access to all the bulbs after pulling the Headlight Assembly. My biggest gripe is with the tight fit for said Assembly. Not much fun pulling/pushing the sucker in place.

REWARD EXCELLENCE!

Add to lgodave's Reputation
Rate the quality of this post and help lgodave reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
lgodave is offline   Reply With Quote
Old 11-08-2011, 10:41 PM   #10
Zosozeppelin
Advanced Member
Zosozeppelin is on a distinguished road
 
Zosozeppelin's Avatar
 
Join Date: Dec 2010
Location: New Orleans, Louisiana
Posts: 654

2006 ION-3 Quad Coupe
Default Re: Blinker Outage?

Quote:
Originally Posted by lgodave View Post
I'm a bit confused by all the "couldn't get my fingers" in there to remove a bulb.

I've got a problem with my Right Headlight (probably bad socket/wire) and haven't had problems having easy access to all the bulbs after pulling the Headlight Assembly. My biggest gripe is with the tight fit for said Assembly. Not much fun pulling/pushing the sucker in place.
Maybe it's different for the sedan and coupe, who knows. It gave me trouble though. It was the yellow bulb socket. It had these little clip like thingys in there that I couldn't for the life of me press them all down at once to get the bulb out. The problem wasn't getting to the assembly, it was pulling the actual bulb itself out. I dunno, I'd have to take a picture to show you what I'm talking about, but I'm kinda lazy and don't feel like doing all of that work to do it. Me and my dad both tried to get it. I never replaced the bulb, I put it back in after I brought it to Advance Autoparts for a new bulb that turns out they didn't have in stock. It just works. It was strange. I haven't had any problems with it, either. I guess there was a short and when we pulled the assembly out it moved a wire into a good position for it to connect and it worked. It was all really strange, honestly.

...
Elizabeth

'06 Level 3 Quad Coupe. 140K as of 5-3-15. Traded for 2015 Chevy SS. Gone but not forgotten.

Current: 2017 2LT/RS 50th Anniversary Camaro

Last edited by Zosozeppelin; 11-08-2011 at 10:47 PM.. Reason: typo!

REWARD EXCELLENCE!

Add to Zosozeppelin's Reputation
Rate the quality of this post and help Zosozeppelin reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Zosozeppelin is offline   Reply With Quote
Old 12-02-2011, 08:28 AM   #11
lgodave
Senior Member
lgodave will become famous soon enough
 
Join Date: Apr 2004
Location: WI
Posts: 1,682
 

2003 ION-3 Sedan
Default Re: Blinker Outage?

So how is it holding up? Has the "Short" come back?

I'm currently experiencing the same issue on my 2003 ION-3 Sedan with my Left Turn Signal (others are fine).

Had a one two punch on Monday when installing my Winter Tires... Tire Shop found my CHMSL was "dead" (I pulled the cover and wiggled the contact which seemed OK anyway... working now) and then the "dead" turn signal which I hadn't noticed (fast blinker) until they spotted it.

Checked the Amber Bulb (Was using the Silverstar bulb... which looks OK, besides some heat damage on the bulb's plastic base, the assembly's socket looked OK too... but will need to double check it's adjustment and for power.

Personally hoping there may be a fuse,relay, or plugs further down the line which I might need to check. Any suggestions? Going to have to check out the Saturn ION Service Manual from the Library and see which wires are going to be problems... (hopefully will also show any related fuses/relays)

REWARD EXCELLENCE!

Add to lgodave's Reputation
Rate the quality of this post and help lgodave reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
lgodave is offline   Reply With Quote
Old 12-03-2011, 02:06 PM   #12
Zosozeppelin
Advanced Member
Zosozeppelin is on a distinguished road
 
Zosozeppelin's Avatar
 
Join Date: Dec 2010
Location: New Orleans, Louisiana
Posts: 654

2006 ION-3 Quad Coupe
Default Re: Blinker Outage?

Mine hasn't done it again. It's working as if nothing ever happened to begin with. But now it wont make the clicky blinker noise or the seatbelt chime. So I'm wondering if it's a fuse that's cutting out or if there is a short that I haven't figured out yet. I mean, the noises are no big deal, just seems weird not hearing it

...
Elizabeth

'06 Level 3 Quad Coupe. 140K as of 5-3-15. Traded for 2015 Chevy SS. Gone but not forgotten.

Current: 2017 2LT/RS 50th Anniversary Camaro

REWARD EXCELLENCE!

Add to Zosozeppelin's Reputation
Rate the quality of this post and help Zosozeppelin reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Zosozeppelin is offline   Reply With Quote
Old 12-03-2011, 03:20 PM   #13
1sksc2
Member
1sksc2 has a spectacular aura about1sksc2 has a spectacular aura about
 
Join Date: Sep 2011
Location: yuma
Posts: 387

1996 SL2
Default Re: Blinker Outage?

did you forget to add your blinker fluid

REWARD EXCELLENCE!

Add to 1sksc2's Reputation
Rate the quality of this post and help 1sksc2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
1sksc2 is offline   Reply With Quote
Old 12-03-2011, 09:11 PM   #14
lgodave
Senior Member
lgodave will become famous soon enough
 
Join Date: Apr 2004
Location: WI
Posts: 1,682
 

2003 ION-3 Sedan
Default Re: Blinker Outage?

Quote:
Originally Posted by 1sksc2 View Post
did you forget to add your blinker fluid
Added a little to my CHMSL today (and bent the contacts too) since it went "Dead" again... Hope it isn't a short in the line.

Got a closer look at the Turn Signal Socket... tried bending the contacts, ended up breaking one of the Plastic "support" tabs but it seems fairly secure still. My Turn/Hazard Signal Power still seems "Dead" at the Bulb Socket (Parking Light/DRL OK). Tested "Main" Harness for power (Good). "Intermediate" Harness (serving the Headlamp Assembly and supplying Grounds) also has continuity/power.

So the Headlight Assembly connection/Socket seems the problem. Hope to find a decent replacement socket... but I suspect those will cost me a pretty penny.

REWARD EXCELLENCE!

Add to lgodave's Reputation
Rate the quality of this post and help lgodave reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
lgodave is offline   Reply With Quote
Old 12-05-2011, 02:41 PM   #15
Zosozeppelin
Advanced Member
Zosozeppelin is on a distinguished road
 
Zosozeppelin's Avatar
 
Join Date: Dec 2010
Location: New Orleans, Louisiana
Posts: 654

2006 ION-3 Quad Coupe
Default Re: Blinker Outage?

Quote:
Originally Posted by lgodave View Post
Added a little to my CHMSL today (and bent the contacts too) since it went "Dead" again... Hope it isn't a short in the line.

Got a closer look at the Turn Signal Socket... tried bending the contacts, ended up breaking one of the Plastic "support" tabs but it seems fairly secure still. My Turn/Hazard Signal Power still seems "Dead" at the Bulb Socket (Parking Light/DRL OK). Tested "Main" Harness for power (Good). "Intermediate" Harness (serving the Headlamp Assembly and supplying Grounds) also has continuity/power.

So the Headlight Assembly connection/Socket seems the problem. Hope to find a decent replacement socket... but I suspect those will cost me a pretty penny.
See. Told ya that thing is a pain.

...
Elizabeth

'06 Level 3 Quad Coupe. 140K as of 5-3-15. Traded for 2015 Chevy SS. Gone but not forgotten.

Current: 2017 2LT/RS 50th Anniversary Camaro

REWARD EXCELLENCE!

Add to Zosozeppelin's Reputation
Rate the quality of this post and help Zosozeppelin reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Zosozeppelin is offline   Reply With Quote
Old 12-26-2011, 07:43 AM   #16
ctbosox
Member
ctbosox is on a distinguished road
 
Join Date: Feb 2007
Location: CT
Posts: 65

2003
2006
Default Re: Blinker Outage?

Quote:
Originally Posted by Zosozeppelin View Post
Mine hasn't done it again. It's working as if nothing ever happened to begin with. But now it wont make the clicky blinker noise or the seatbelt chime. So I'm wondering if it's a fuse that's cutting out or if there is a short that I haven't figured out yet. I mean, the noises are no big deal, just seems weird not hearing it
Mine does the same, no sound effects for any chimes, just wondering if you found something or is it that dreaded speaker behind the instrument panal..thanks

REWARD EXCELLENCE!

Add to ctbosox's Reputation
Rate the quality of this post and help ctbosox reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ctbosox is offline   Reply With Quote
Old 12-26-2011, 12:35 PM   #17
Zosozeppelin
Advanced Member
Zosozeppelin is on a distinguished road
 
Zosozeppelin's Avatar
 
Join Date: Dec 2010
Location: New Orleans, Louisiana
Posts: 654

2006 ION-3 Quad Coupe
Default Re: Blinker Outage?

Quote:
Originally Posted by ctbosox View Post
Mine does the same, no sound effects for any chimes, just wondering if you found something or is it that dreaded speaker behind the instrument panal..thanks
I haven't really pressed it any further. I'm almost positive it's that speaker, and I'm too broke to have my whole dash torn apart to fix it. But it SEEMS like a short because it made a chime when I started it for my seatbelt about three weeks ago but cut itself off in the middle of it and hasn't done it sense.

...
Elizabeth

'06 Level 3 Quad Coupe. 140K as of 5-3-15. Traded for 2015 Chevy SS. Gone but not forgotten.

Current: 2017 2LT/RS 50th Anniversary Camaro

REWARD EXCELLENCE!

Add to Zosozeppelin's Reputation
Rate the quality of this post and help Zosozeppelin reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Zosozeppelin is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Power steering outage? HamBone Ion General 8 06-19-2007 11:14 PM
Instrument cluster outage fritzeubanks Vue General 1 09-08-2006 05:44 PM
Power outage! amosstar Ion General 2 08-15-2003 06:13 PM
Server Outage Charlie Community Center 7 03-11-2002 11:11 PM
SaturnFans Server Outage Charlie General Saturn Discussion 8 07-31-2001 05:00 PM


All times are GMT -5. The time now is 08:52 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.