SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-08-2011, 10:13 PM   #1
Stuntman Kevin
Junior Member
Stuntman Kevin is on a distinguished road
 
Join Date: May 2007
Posts: 27

2006 VUE 3.5L
Question emissions testing: not ready?

I have a 2006 AWD V6 Vue. I took it into the shop for the state inspection. It passed everything except the emissions testing because of 2 readiness monitors failing.

Catalyst: Not Ready
Evaporative System: Not Ready

The guy asked if my battery was disconnected or had to be jumped recently which it hadn't. I left it at the shop for them to try again today (I needed other work done) and the same thing came up. They took it for a drive and tried to reset the monitors and that too didn't fix the problem. I've had no check engine lights come on or anything either. I had them replace the battery after because it's 5+ years old and figured maybe a weak battery was causing the issue.

They think it could be a bad coolant sensor because the temp needed to be 186*F and mine only reached 180*F. I'm going to drive it around and bring it back Tuesday and they will try it again. If not, then they will replace the coolant sensor.

Does anyone have any suggestions of what could be going on? Thanks.

REWARD EXCELLENCE!

Add to Stuntman Kevin's Reputation
Rate the quality of this post and help Stuntman Kevin reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Stuntman Kevin is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-09-2011, 12:10 AM   #2
fdryer
Super Member
fdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant future
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 29,742
 

2003 L-Series 3.0L Sedan
Default Re: emissions testing: not ready?

Its not likely to be the coolant sensor. What you may have is a faulty thermostat not holding up to rated temperature. Before GM decided to use Honda power, all L300's and Vues shared the same 3.0L V6 engine and one of the troubles with 3.0L engines is the t-stat opening sooner leading to a P0128 error code. This required t-stat replacement. The Vue and L-300 threads are littered with this malady. As an SES error, a vehicle won't pass emissions inspection until the error is repaired and the indicator reset automatically or manually before state inspection.

Its only a guess that yours may be t-stat related since you did notice the temperature isn't up to operating conditions that meets one criteria for normal every day driving.

3.0L engines use 195F t-stats. The automated diagnostics run each time the engine is started goes through a list of parameters for emissions. A cooler running engine won't let diagnostics complete and halts at the point of where a fault is detected. The S-series cars have many members confused by this readiness fault until the old t-stat is replaced. Whether or not your Honda engine is showing the same symptoms of a worn out t-stat may require some more troubleshooting.

Mine took a week end of back breaking work to remove parts before seeing the t-stat. I don't know where yours is located. Hopefully its on the side of the engine for easy access if its determined to be worn out (running cooler than normal).

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 06-10-2011, 09:04 AM   #3
Stuntman Kevin
Junior Member
Stuntman Kevin is on a distinguished road
 
Join Date: May 2007
Posts: 27

2006 VUE 3.5L
Default Re: emissions testing: not ready?

Thanks for the reply. Either way, I'm just hoping when I bring it back Tuesday that it will be the end of it. My car is running great otherwise so hopefully it's an easy fix.

REWARD EXCELLENCE!

Add to Stuntman Kevin's Reputation
Rate the quality of this post and help Stuntman Kevin reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Stuntman Kevin is offline   Reply With Quote
Old 06-10-2011, 09:28 PM   #4
far2grumpy
Master Member
far2grumpy is a name known to allfar2grumpy is a name known to allfar2grumpy is a name known to allfar2grumpy is a name known to allfar2grumpy is a name known to allfar2grumpy is a name known to all
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 6,773
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: emissions testing: not ready?

Quote:
Originally Posted by Stuntman Kevin View Post
They think it could be a bad coolant sensor because the temp needed to be 186*F and mine only reached 180*F. .
Kevin ... Ask the shop where they got the 186 number?

The GM service manual sets minimum coolant temp at 158F for catalyst and EVAP system set.

However, ECT is only one of several parameters needed before catalyst and EVAP systems are ready for testing.

I've attached the extracts if interested.

BTW ... the Vue 3.5 engine has a 180 degree thermostat. A typical Vue will exceed that number on a warm day, parked, with little or no wind blowing through radiator, and with A/C off (cooling fans not on).
Attached Files
File Type: pdf 06 Vue - Catalyst System Set.pdf (39.2 KB, 30 views)
File Type: pdf 06 Vue - EVAP System Set.pdf (42.7 KB, 43 views)

...
"Good judgement comes from experience - and a lot of that comes from bad judgement." ... Will Rogers

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Old 06-11-2011, 10:26 AM   #5
Stuntman Kevin
Junior Member
Stuntman Kevin is on a distinguished road
 
Join Date: May 2007
Posts: 27

2006 VUE 3.5L
Default Re: emissions testing: not ready?

Thanks for the info

I have a code scanner coming to me today. I'm gonna try some stuff out this weekend and see what I get.

REWARD EXCELLENCE!

Add to Stuntman Kevin's Reputation
Rate the quality of this post and help Stuntman Kevin reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Stuntman Kevin is offline   Reply With Quote
Old 06-15-2011, 11:42 AM   #6
Stuntman Kevin
Junior Member
Stuntman Kevin is on a distinguished road
 
Join Date: May 2007
Posts: 27

2006 VUE 3.5L
Default Re: emissions testing: not ready?

Well my car went back to the shop yesterday. They hooked it up for the emissions testing and it passed with out them having to do anything. Maybe replacing the old battery did the trick. However, when I got home I hooked my code scanner up to it and the evaporative system still reads incomplete (catalyst is ok). I'll have to run the evap system test that far2grumpy posted the instructions for. Maybe that will do it. I'm just glad it passed inspection

Last edited by Stuntman Kevin; 06-15-2011 at 11:53 AM..

REWARD EXCELLENCE!

Add to Stuntman Kevin's Reputation
Rate the quality of this post and help Stuntman Kevin reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Stuntman Kevin is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Going out of my mind with 4 Emissions Monitors Not Ready BlessedFlaws S-Series Tech 4 09-26-2007 05:37 PM
96 SC2 egr,o2s & cat not ready- emissions test larrygen11 S-Series Tech 0 09-17-2006 07:30 AM
Getting ready to buy my first VUE Martini79 Vue General 5 02-06-2006 04:53 PM
is my BCM ready to die? boomerang86 L-Series Tech 19 09-07-2005 12:19 PM
XM Ready?? fearstangs Ion General 7 03-14-2005 11:57 PM


All times are GMT -5. The time now is 06:54 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.