SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 03-07-2011, 08:22 PM   #1
Bealson Wheels
Member
Bealson Wheels is on a distinguished road
 
Join Date: Sep 2008
Location: Beaver Falls, Pa
Posts: 76
 

1993 SW2
Default Diff pin went, put JY transmission in, only have park and neutral

1993 Saturn SW2. Differential Pin went about a month ago. Got a new transmission from local junk yard. Swapped VB from my old transmission into new because mine was rebuilt by Special Forces, Put JY transmission in. Broke shifter cable in process. Got a new cable from Advanced Auto. It is the Dohrman part. Car only has Park and Neutral. Any ideas?

Here is a video, I just uploaded it, may be a few mins till it is up.




http://www.youtube.com/watch?v=NsGhRzn475Y

REWARD EXCELLENCE!

Add to Bealson Wheels's Reputation
Rate the quality of this post and help Bealson Wheels reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Bealson Wheels is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 03-07-2011, 08:39 PM   #2
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 63,582
 

1998 SC2
Default Re: Diff pin went, put JY transmission in, only have park and neutral

Cable adjustment. Range switch adjustment. With luck that will fix it.

http://www.saturnfans.com/photos/sho...hp?photo=49744

http://www.saturnfans.com/forums/sho...d.php?t=144909 post #9

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 03-07-2011, 10:09 PM   #3
Bealson Wheels
Member
Bealson Wheels is on a distinguished road
 
Join Date: Sep 2008
Location: Beaver Falls, Pa
Posts: 76
 

1993 SW2
Default Re: Diff pin went, put JY transmission in, only have park and neutral

Thanks will try that! Let ya know what happens.

REWARD EXCELLENCE!

Add to Bealson Wheels's Reputation
Rate the quality of this post and help Bealson Wheels reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Bealson Wheels is offline   Reply With Quote
Old 03-07-2011, 10:49 PM   #4
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 63,582
 

1998 SC2
Default Re: Diff pin went, put JY transmission in, only have park and neutral

Yes, if that does not fix it check the 3 fuses.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 03-09-2011, 01:21 AM   #5
Bealson Wheels
Member
Bealson Wheels is on a distinguished road
 
Join Date: Sep 2008
Location: Beaver Falls, Pa
Posts: 76
 

1993 SW2
Default Re: Diff pin went, put JY transmission in, only have park and neutral

That did not fix the problem. I got continuity, but still only park and neutral. Will try the fuses tomorrow. Thanks for the help Oldnuc!!!

REWARD EXCELLENCE!

Add to Bealson Wheels's Reputation
Rate the quality of this post and help Bealson Wheels reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Bealson Wheels is offline   Reply With Quote
Old 03-09-2011, 11:34 PM   #6
Bealson Wheels
Member
Bealson Wheels is on a distinguished road
 
Join Date: Sep 2008
Location: Beaver Falls, Pa
Posts: 76
 

1993 SW2
Default Re: Diff pin went, put JY transmission in, only have park and neutral

No luck with the fuses either. Guess I gotta take it out and back to JY for exchange. Unless you know of something else that causes park and nuetral?

REWARD EXCELLENCE!

Add to Bealson Wheels's Reputation
Rate the quality of this post and help Bealson Wheels reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Bealson Wheels is offline   Reply With Quote
Old 03-16-2011, 03:02 AM   #7
Bealson Wheels
Member
Bealson Wheels is on a distinguished road
 
Join Date: Sep 2008
Location: Beaver Falls, Pa
Posts: 76
 

1993 SW2
Default Re: Diff pin went, put JY transmission in, only have park and neutral

Took the transmission back to the junk yard. They tried telling me that the car needs to be taken to a Saturn dealer for them to do a reprogram/relearn for the transmission. I put up a big fuss and they eventually gave me my money and core back. Was wondering if there is any truth to what they said? I know our transmissions are electronic, but I didn't think they were that advanced. Went to another junk yard and ordered another transmission. Will be putting it in tomorrow, thought it would be nice to know, if I need to go to GM. I figured OLDNUC would have said something if that was the case. Thanks in advanced.

REWARD EXCELLENCE!

Add to Bealson Wheels's Reputation
Rate the quality of this post and help Bealson Wheels reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Bealson Wheels is offline   Reply With Quote
Old 03-16-2011, 05:55 AM   #8
madpogue
Super Member
madpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud of
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,713
 

1996 SW2
Default Re: Diff pin went, put JY transmission in, only have park and neutral

The later gen-2 and gen-3 trannies "learn" a little about driver habits; that's why they don't have the PERF/NORM switch. But your '93 doesn't, and moreover, all the "memory" is in the PCM, which didn't change. Members here swap auto trannies all the time, and the only "learning" going on is the neighbor kids learn a few new curse words...

What model of tranny was it?

REWARD EXCELLENCE!

Add to madpogue's Reputation
Rate the quality of this post and help madpogue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
madpogue is offline   Reply With Quote
Old 03-16-2011, 10:27 AM   #9
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 63,582
 

1998 SC2
Default Re: Diff pin went, put JY transmission in, only have park and neutral

No program required. The J/Y was wrong on that one. I do wonder if it was the wrong type of trans. When you switch the MP6 and MP7 into the incorrect car/PCM they usually shift once and then come up with a long list of codes.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 03-16-2011, 11:10 PM   #10
Bealson Wheels
Member
Bealson Wheels is on a distinguished road
 
Join Date: Sep 2008
Location: Beaver Falls, Pa
Posts: 76
 

1993 SW2
Default Re: Diff pin went, put JY transmission in, only have park and neutral

Well the new transmission went in without many problems. The new shift cable is complete junk and is the only problem I have now. I have adjusted it 2x and it keeps coming undone. I got it from Advanced and will be taking it back and going to Junk Yard to get a new/OLD (as OLDNUC suggested in another post) one from another S!2. I appreciate all the help and figure that the other tranny was just junk. Esp. since they told me it needed programmed. The new trans is from a 1993 and shifts well. I drove it about 15 miles with the cable messed up. I wasn't messing with it again.

Thanks again

REWARD EXCELLENCE!

Add to Bealson Wheels's Reputation
Rate the quality of this post and help Bealson Wheels reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Bealson Wheels is offline   Reply With Quote
Old 03-16-2011, 11:13 PM   #11
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 63,582
 

1998 SC2
Default Re: Diff pin went, put JY transmission in, only have park and neutral

93 is a tough year to find a good trans for as there is an early one and a late one. Late you can use up to 97 IIRC but early you are stuck with a 93 and maybe a 92.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 03-19-2011, 02:22 AM   #12
Bealson Wheels
Member
Bealson Wheels is on a distinguished road
 
Join Date: Sep 2008
Location: Beaver Falls, Pa
Posts: 76
 

1993 SW2
Default Re: Diff pin went, put JY transmission in, only have park and neutral

Update


Drove the car about 120 miles today. At about mile 90, check engine light came on. Got home and used my jumper to read codes. Got a trans code 25 No TCC. How can I correct this?

REWARD EXCELLENCE!

Add to Bealson Wheels's Reputation
Rate the quality of this post and help Bealson Wheels reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Bealson Wheels is offline   Reply With Quote
Old 03-19-2011, 07:09 AM   #13
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 63,582
 

1998 SC2
Default Re: Diff pin went, put JY transmission in, only have park and neutral

First thing to do is figure out if the TCC solenoid failed. Check the fuse and then if it is good check the solenoid resistance. There is a trans top plug pin diagram in my gallery that lists the 2 pins to check and shows the location.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 03-19-2011, 10:50 AM   #14
Bealson Wheels
Member
Bealson Wheels is on a distinguished road
 
Join Date: Sep 2008
Location: Beaver Falls, Pa
Posts: 76
 

1993 SW2
Default Re: Diff pin went, put JY transmission in, only have park and neutral

I checked the fuse, was good. I checked the resistance in the plug. I got a .56 and continuity sounded when I tested. I hope it's just the solenoid. I don't want to have to take trans out again. ::CROSSES FINGERS:: VB is not hard to R&R.

REWARD EXCELLENCE!

Add to Bealson Wheels's Reputation
Rate the quality of this post and help Bealson Wheels reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Bealson Wheels is offline   Reply With Quote
Old 03-19-2011, 11:53 AM   #15
Chazberry
Master Member
Chazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to behold
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 6,891

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: Diff pin went, put JY transmission in, only have park and neutral

Maybe some help here . . .

http://i814.photobucket.com/albums/z...g?t=1300553511
http://i814.photobucket.com/albums/z...g?t=1300553564

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 03-19-2011, 12:07 PM   #16
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 63,582
 

1998 SC2
Default Re: Diff pin went, put JY transmission in, only have park and neutral

Quote:
Originally Posted by Bealson Wheels View Post
I checked the fuse, was good. I checked the resistance in the plug. I got a .56 and continuity sounded when I tested. I hope it's just the solenoid. I don't want to have to take trans out again. ::CROSSES FINGERS:: VB is not hard to R&R.
Check your range switch setting on the ohmmeter, 4.5 to 5.5 ohms is the nominal resistance of the solenoid. Check resistance at the connector on the trans pins E and K, and not at the plug/cable. http://www.saturnfans.com/photos/sho...hp?photo=52369

If this is where you checked and the resistance was actually 5.6 ohms the solenoid is good, then refer to the charts above.

If not a solenoid that would point at an internal VB problem.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 03-19-2011, 01:12 PM   #17
Bealson Wheels
Member
Bealson Wheels is on a distinguished road
 
Join Date: Sep 2008
Location: Beaver Falls, Pa
Posts: 76
 

1993 SW2
Default Re: Diff pin went, put JY transmission in, only have park and neutral

I changed the range switch on dvom and it was 5.6. So in those charts it says to do actuator test, but does not say how. Where can I get test info?

This is a rebuilt VB from Special Forces. It was in my old trans that the diff pin went in. I put it in new one to prevent the reverse slam issue in new junk yard trans. (Also I paid $200 for VB and knew it was good so figured why not?) Although I think the junk yard trans may have had the reverse issue. I was going up a steep hill and heard the sound of input/output shaft nuts being loose. I plan to get new nuts and install as soon as possible.

REWARD EXCELLENCE!

Add to Bealson Wheels's Reputation
Rate the quality of this post and help Bealson Wheels reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Bealson Wheels is offline   Reply With Quote
Old 03-19-2011, 01:22 PM   #18
Chazberry
Master Member
Chazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to behold
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 6,891

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: Diff pin went, put JY transmission in, only have park and neutral

Quote:
Originally Posted by Bealson Wheels View Post
So in those charts it says to do actuator test, but does not say how. Where can I get test info?
http://i814.photobucket.com/albums/z...g?t=1300558852

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 03-19-2011, 01:37 PM   #19
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 63,582
 

1998 SC2
Default Re: Diff pin went, put JY transmission in, only have park and neutral

If the nuts are loose that may be your actual cause. Does it set this code every time you drive or just every so often? Foreign material from the last transmission diff pin failure may have fouled your good VB also.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 03-19-2011, 02:00 PM   #20
Bealson Wheels
Member
Bealson Wheels is on a distinguished road
 
Join Date: Sep 2008
Location: Beaver Falls, Pa
Posts: 76
 

1993 SW2
Default Re: Diff pin went, put JY transmission in, only have park and neutral

Thanks for the actuator test. I have not drove it since the light came on. Did not want to cause any damage. I will drive it and see if it comes on again.



The diff pin went and car was not driven far, maybe 1/4 mile before stop. Towed it to place where we took trans out.


The nuts aren't that bad, only noticed it 1x and hill was very steep. Before I got new VB and tightened my new input/output shaft nuts, my old trans slipped a lot. It almost sounded like a supercharger whine. It would slip on level ground if enough gas was applied. It had a nice groove in the end cap cover. Not sure in this one. The slip happened at the start of my 120 mile trip (about 5 miles in). The check engine light did not come on until the end of my trip. About 13 or 14 miles till home.

REWARD EXCELLENCE!

Add to Bealson Wheels's Reputation
Rate the quality of this post and help Bealson Wheels reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Bealson Wheels is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
High idle in park and neutral blakerybob03 S-Series Tech 4 03-03-2011 08:50 PM
Park Neutral Position Switch SaturnC1 L-Series Tech 2 05-01-2010 08:13 PM
rough idle in park or neutral... mlc5 Vue Tech 16 12-12-2009 06:13 PM
Transmission Issue and High Idle in park/neutral jamieg1984 Ion Tech 1 01-26-2007 08:59 AM
Tranmission Issue and High Idle in park/neutral jamieg1984 Ion General 3 01-19-2007 03:40 PM


All times are GMT -5. The time now is 03:38 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.