SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-23-2011, 12:10 AM   #1
ALAK
New Member
ALAK is on a distinguished road
 
Join Date: Jan 2011
Posts: 3
Dizzy Many new parts on a 96 sl2, STILL idle issues..PLEASE help!

96 SL2 1.9 DOHC- We replaced the head gasket, intake gasket, exhaust gasket, exhaust flange, TPS, fuel pressure regulator, PCV valve, air filter, spark plugs, the belt, belt tension, valve cover gasket,EGR valve, and the battery. The car starts and whenever you put it in park or neutral it idles up to 2000 then drops back down to anywhere from 500-800. If you are stopped at a light and you let your foot off the brake it will go on its own and get up to 25mph without giving it any gas. We had the purge solenoid hoses mixed up and finally have them on right. Right before we fixed the hoses and replaced the throttle position sensor, the rpms would drop really low and sometimes it would even stall while in park. I think there might be a vacuum leak somewhere and we just canít seem to find it. There is a bolt broken off in the exhaust manifold but we are unable to get it out. Would this cause the problem or is this only going to increase the noise? I don't know what else to try....?? The code PO405 keeps coming back over and over again...

REWARD EXCELLENCE!

Add to ALAK's Reputation
Rate the quality of this post and help ALAK reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ALAK is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 01-23-2011, 01:20 AM   #2
OldNuc
Super Member
OldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant future
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 63,229
 

1998 SC2
Default Re: Many new parts on a 96 sl2, STILL idle issues..PLEASE help!

The p405 is possibly the wrong EGR valve (one from a 99 or newer car) or a problem with the 5v reference voltage from the PCM, or a bad connection at the valve. This will require a DVM to sort out and fix, do you have one?

The idle issue may be related but before making that determination when were the following changed, ECTS, thermostat, plugs, wires? The plugs must be NGK BKR4ESA-11 plugs.

When the car is fully warmed up and you are driving at 40mph or so with the heater blower OFF where does the temperature gauge indicate?

Where is the manifold broken bolt? At the head or the flange?

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is online now   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
96 sl2, we replaced many parts and still have idle issues.. ALAK L-Series Tech 6 02-07-2011 01:38 PM
Help! Idle Issues glazehound S-Series General 6 01-21-2011 05:06 AM
Vue Issues at Idle mskvuefan Vue General 2 07-20-2010 08:15 PM
Idle issues mkapp S-Series Tech 3 04-06-2007 11:14 AM
Idle Issues erick295 S-Series Tech 14 11-30-2005 05:06 PM


All times are GMT -5. The time now is 05:49 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.