SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 11-02-2010, 09:48 AM   #1
KristinC121
New Member
KristinC121 is on a distinguished road
 
Join Date: Nov 2010
Posts: 1
Idea 99' Saturn SL1, turn key start and nothing...already replaced starter

My 99 Saturn SL1 has been starting when it feels like it. If if won't start then I have been tapping the starter as someone else turns the key and it always started right up. This has been going on for about 2 weeks. So this past weekend I went and bought and starter and my husband spent the weekend putting it in. The car started just fine all day on Sunday with the new starter. I drove it to work Monday and when I got out of work it wouldn't start again...except this time tapping the starter didn't work to get it started. When I turn the key I get nothing from my engine...silence...my interior lights and chimes sound normal...it's like someone stole my engine. This is exactly how is was before I replaced the starter. Any suggestions?

REWARD EXCELLENCE!

Add to KristinC121's Reputation
Rate the quality of this post and help KristinC121 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
KristinC121 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 11-02-2010, 10:10 AM   #2
2NDSOUT
Master Member
2NDSOUT is a jewel in the rough2NDSOUT is a jewel in the rough2NDSOUT is a jewel in the rough2NDSOUT is a jewel in the rough
 
2NDSOUT's Avatar
 
Join Date: Sep 2000
Location: Cincinnati, Ohio
Posts: 7,117
 

1994 SL2
1999 SL
Default Re: 99' Saturn SL1, turn key start and nothing...already replaced starter

What is the condition of the following:

Alternator (New or Original?)
Battery (How Old)
Spark Plugs/Wires/Ignition Coil Pack (How long has it been since they have been replaced and is the Ignition Coil clean?)

Also are you getting a good fuel supply on the fuel rail?

...
Bryan

94SL2 HCE, "Pearl"

99 SL

94SL2 260K Miles
1/15

97SW2 266K Miles
2/15

Always
94SC1 340,501 Miles
Org. Engine/Auto Trans
2/97-10/08
Gone 3/12

92SL1
05VUE
91SC

REWARD EXCELLENCE!

Add to 2NDSOUT's Reputation
Rate the quality of this post and help 2NDSOUT reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
2NDSOUT is offline   Reply With Quote
Old 11-02-2010, 10:24 AM   #3
madpogue
Super Member
madpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud of
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,713
 

1996 SW2
Default Re: 99' Saturn SL1, turn key start and nothing...already replaced starter

If the starter isn't turning, it's NOT an ignition or fuel problem.

Automatic or manual transmission? Does the car have RKE?

REWARD EXCELLENCE!

Add to madpogue's Reputation
Rate the quality of this post and help madpogue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
madpogue is offline   Reply With Quote
Old 11-02-2010, 10:37 AM   #4
lost_wreckage
Member
lost_wreckage is on a distinguished road
 
lost_wreckage's Avatar
 
Join Date: Sep 2010
Location: CA
Posts: 233
 

1996 SL1
2002 SC2
Default Re: 99' Saturn SL1, turn key start and nothing...already replaced starter

Where did you buy the starter? Was it the cheapest one? I have found out the hard way that I get what I pay for.

REWARD EXCELLENCE!

Add to lost_wreckage's Reputation
Rate the quality of this post and help lost_wreckage reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
lost_wreckage is offline   Reply With Quote
Old 11-02-2010, 05:50 PM   #5
weiss27md
Junior Member
weiss27md is on a distinguished road
 
Join Date: Apr 2010
Location: Texas
Posts: 21

2002 SL1
Default Re: 99' Saturn SL1, turn key start and nothing...already replaced starter

If it's an automatic you might check the neutral safety switch, keeps car from starting in gear.

REWARD EXCELLENCE!

Add to weiss27md's Reputation
Rate the quality of this post and help weiss27md reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
weiss27md is offline   Reply With Quote
Old 10-27-2011, 10:36 AM   #6
bhakim106
Junior Member
bhakim106 is on a distinguished road
 
Join Date: Oct 2011
Posts: 10
Default Re: 99' Saturn SL1, turn key start and nothing...already replaced starter

Quote:
Originally Posted by KristinC121 View Post
My 99 Saturn SL1 has been starting when it feels like it. If if won't start then I have been tapping the starter as someone else turns the key and it always started right up. This has been going on for about 2 weeks. So this past weekend I went and bought and starter and my husband spent the weekend putting it in. The car started just fine all day on Sunday with the new starter. I drove it to work Monday and when I got out of work it wouldn't start again...except this time tapping the starter didn't work to get it started. When I turn the key I get nothing from my engine...silence...my interior lights and chimes sound normal...it's like someone stole my engine. This is exactly how is was before I replaced the starter. Any suggestions?
Mine is doing the same thing, but I don't tap the starter, when I mve the battery all the power turns on, and it'll start running. I think it might be the cables connecting the battery to everything. or my friends are telling me it's the "corrosion" with the battery or the battery cables. what are signs, or hw can I lok to se whats wrong with it? I work at White Caslte (fast food) so I barely make $8 an hour. and don't have the money to take it to a mechanic to tell me something simple about the car. because I had to replace my shifter bushing, and my cuzin had the same problem with his car. and he paid $400, just for the mechanic to put it in. so i spend $26 on the bushing, and replaced it myself. I'm lookin gto se if its going to be an easy fix, or a simple fix that I wont have to take to a mechanic. i love my saturn, so please. I hae a 99' Saturn SL1 5 speed. 1.9L engine

REWARD EXCELLENCE!

Add to bhakim106's Reputation
Rate the quality of this post and help bhakim106 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bhakim106 is offline   Reply With Quote
Old 10-27-2011, 01:17 PM   #7
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,313
 

2003 L-Series 3.0L Sedan
Default Re: 99' Saturn SL1, turn key start and nothing...already replaced starter

bhakim106, while well intentioned, posting here on an old post with no follow up from the original poster won't help you. Posting a new thread would be easier but not crucial............

With a '99 and all original parts(?), there are simple procedures that can be taken one step at a time to find the problem(s). Starting a new post allows full attention to you and not steal this old thread away from the original poster (that hasn't followed up anyway). Is your issue a starting problem that may be coolant sensor related or electrical? Without more info from you this may be coolant sensor related. Search threads about coolant sensors causing starting issues.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 10-02-2013, 09:33 PM   #8
skydiveboy
Member
skydiveboy is on a distinguished road
 
Join Date: Sep 2010
Location: L.A. California
Posts: 103

1999 SL1
Default Re: 99' Saturn SL1, turn key start and nothing...already replaced starter

Hi, coould you guys realized what was the problem finally ?
I'm having exactly the same problem, I replaced the starter and it still failing sometimes, no noise only silence when I try, battery, cables, and alternator perfectly working in good standards

REWARD EXCELLENCE!

Add to skydiveboy's Reputation
Rate the quality of this post and help skydiveboy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
skydiveboy is offline   Reply With Quote
Old 10-03-2013, 12:04 AM   #9
billr
Master Member
billr is just really nicebillr is just really nicebillr is just really nicebillr is just really nicebillr is just really nice
 
Join Date: Jul 2013
Posts: 4,148
Default Re: 99' Saturn SL1, turn key start and nothing...already replaced starter

In a case like this I always recommend attaching a temporary wire, AWG #18 or bigger, to the small terminal on the starter solenoid. Leave the existing wire (purple? it's purple on most other GM products) on that terminal as well. Run that temporary wire up near the battery. When you try to crank, with nothing happening, read voltage between that temporary wire and chassis/engine ground. It should be 12VDC while trying to crank. If it is 12V, then the problem is likely in the starter/solenoid assembly. If it is not 12V, then you need to start tracing and checking voltage back up through the starter relay, fuse, wiring, neutral/clutch safety, etc. up to the ignition switch. In the meantime, you can touch that temporary wire to the battery + terminal to force cranking. That will confirm the starter is OK, and will let you get the beast started so it can be driven.

REWARD EXCELLENCE!

Add to billr's Reputation
Rate the quality of this post and help billr reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
billr is offline   Reply With Quote
Old 10-04-2013, 12:22 AM   #10
skydiveboy
Member
skydiveboy is on a distinguished road
 
Join Date: Sep 2010
Location: L.A. California
Posts: 103

1999 SL1
Default Re: 99' Saturn SL1, turn key start and nothing...already replaced starter

Billr, that was the best advice I have received since a lot of post I have done, your advice was organized and metodic and including a plan B, Thanks lot, I will try it

REWARD EXCELLENCE!

Add to skydiveboy's Reputation
Rate the quality of this post and help skydiveboy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
skydiveboy is offline   Reply With Quote
Old 10-05-2013, 04:40 PM   #11
MikeD2
Member
MikeD2 is on a distinguished road
 
Join Date: Sep 2005
Location: Suburban Philadelphia
Posts: 76

1999 SL2
2002 SL2
Default Re: 99' Saturn SL1, turn key start and nothing...already replaced starter

Just had the same problem in a 2002 SL2. It turned out to be a bad 30 AMP Fuse in the compartment under the hood, drivers side. Not sure if the SL1's are the same.

Good Luck!!!

REWARD EXCELLENCE!

Add to MikeD2's Reputation
Rate the quality of this post and help MikeD2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
MikeD2 is offline   Reply With Quote
Old 10-09-2013, 11:32 PM   #12
skydiveboy
Member
skydiveboy is on a distinguished road
 
Join Date: Sep 2010
Location: L.A. California
Posts: 103

1999 SL1
Default Re: 99' Saturn SL1, turn key start and nothing...already replaced starter

Thank you Mike, to brake a 30 AMP fuse you must have had a very big short circuit you should check the rest of the conectors and cables, my fuses are good and my starter is good and checked, my fail does not happen all the time, and cables are good and clean deeply, my problem seems to point to the relay before the starter (seems to be a common problem in S series saturns, but I'm not sure yet

REWARD EXCELLENCE!

Add to skydiveboy's Reputation
Rate the quality of this post and help skydiveboy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
skydiveboy is offline   Reply With Quote
Old 09-20-2014, 09:33 PM   #13
flapjabby
Junior Member
flapjabby is a jewel in the roughflapjabby is a jewel in the roughflapjabby is a jewel in the roughflapjabby is a jewel in the rough
 
Join Date: Jan 2005
Posts: 38
Default Re: 99' Saturn SL1, turn key start and nothing...already replaced starter

Quote:
Originally Posted by billr View Post
In a case like this I always recommend attaching a temporary wire, AWG #18 or bigger, to the small terminal on the starter solenoid. Leave the existing wire (purple? it's purple on most other GM products) on that terminal as well. Run that temporary wire up near the battery. When you try to crank, with nothing happening, read voltage between that temporary wire and chassis/engine ground. It should be 12VDC while trying to crank. If it is 12V, then the problem is likely in the starter/solenoid assembly. If it is not 12V, then you need to start tracing and checking voltage back up through the starter relay, fuse, wiring, neutral/clutch safety, etc. up to the ignition switch. In the meantime, you can touch that temporary wire to the battery + terminal to force cranking. That will confirm the starter is OK, and will let you get the beast started so it can be driven.
I have a '94 SL1. I did the purple wire test. Results: measured about 9.5V from temporary wire to chassis ground (battery was about 12V at same gnd) when trying to start the car. I then shorted the temporary wire to the + on the battery. The car would still not start (just a low, slight hum w/ all dash lights on. Same noises and lights it makes when I'm not shorting to +).

This confirms it is my starter/solenoid assembly, correct? (sorry for being dense)

REWARD EXCELLENCE!

Add to flapjabby's Reputation
Rate the quality of this post and help flapjabby reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
flapjabby is offline   Reply With Quote
Old 09-22-2014, 09:47 PM   #14
flapjabby
Junior Member
flapjabby is a jewel in the roughflapjabby is a jewel in the roughflapjabby is a jewel in the roughflapjabby is a jewel in the rough
 
Join Date: Jan 2005
Posts: 38
Default Re: 99' Saturn SL1, turn key start and nothing...already replaced starter

Quote:
Originally Posted by flapjabby View Post
I have a '94 SL1. I did the purple wire test. Results: measured about 9.5V from temporary wire to chassis ground (battery was about 12V at same gnd) when trying to start the car. I then shorted the temporary wire to the + on the battery. The car would still not start (just a low, slight hum w/ all dash lights on. Same noises and lights it makes when I'm not shorting to +).

This confirms it is my starter/solenoid assembly, correct? (sorry for being dense)

Update for posterity: I replaced the starter with a re-manufactured from Pep Boys and the car now starts fine again.

REWARD EXCELLENCE!

Add to flapjabby's Reputation
Rate the quality of this post and help flapjabby reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
flapjabby is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Saturn SC2 will not start or turn over. TL_Bright S-Series Tech 5 10-09-2010 11:08 AM
Replaced starter; still having trouble jk3006 S-Series Tech 13 03-04-2010 07:16 PM
9 saturn sl2 short somewere ..replaced starter.... paperplanes S-Series General 17 11-07-2009 06:55 PM
ECTS replaced, doesn't turn on fan shadestalker S-Series Tech 18 08-08-2008 08:37 AM
Replaced Starter, Now won't Start RicSC2 S-Series Tech 25 12-27-2006 09:06 AM


All times are GMT -5. The time now is 01:57 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.