SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-04-2010, 10:12 PM   #1
2001SportCoupe
New Member
2001SportCoupe is on a distinguished road
 
Join Date: Aug 2010
Location: Dallas
Posts: 8

2001 SC1
Default 2001 SC1 suddenly wont start/crank/nothin...

Hey guys me and my wife just had to get rescued from a Wal-Mart parking lot because the car suddenly decided...NOPE!!

Out of no-where with no warning (other than high idle, but I'm 100% sure it's unrelated) the car just won't start. It's not the battery, under a jump it still did nothing...no clicks...nothing. Just seems to cut the power off completely when the key is turned to "start" position, but everything electrical comes back on when the key goes back to "on" position. I've shaken the shifter (auto) around...still nothing. And ultra sudden. So I ask for help on what this problem could be...so I can fix it tomorrow.

REWARD EXCELLENCE!

Add to 2001SportCoupe's Reputation
Rate the quality of this post and help 2001SportCoupe reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
2001SportCoupe is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-04-2010, 10:42 PM   #2
adventureoflink
Master Member
adventureoflink has a spectacular aura aboutadventureoflink has a spectacular aura aboutadventureoflink has a spectacular aura about
 
adventureoflink's Avatar
 
Join Date: Apr 2009
Location: 255.255.255.255
Posts: 6,853

1997 SL2
Default Re: 2001 SC1 suddenly wont start/crank/nothin...

only two possibilities I can think of right now..

1. try whacking the starter with a 2x4. If it allows for another good, solid start, you might want to invest in another starter.

or 2. run it low on coolant or oil much? To be sure, remove the spark plugs and wires (noting firing order), then turn the crankshaft pulley by hand. If it won't budge, chances are the engine is siezed. Stick a fork in it, call it done, and put it up for sale on craigslist for a parts car.

However, should you get it started it back up, take some brake cleaner and spray it around the cyl #1 area on the intake manifold. If the idle changes, then you'll need a new intake manifold gasket.

...
97 SL2
DOB: 3/19/97
Date Obtained: 5/30/07
Status: Alive, 1/2 exhaust

2004 Merc G.Marquis GS
DOB: 2/4/04
Date Obtained: 7/6/12
Status: Alive, no heat

REWARD EXCELLENCE!

Add to adventureoflink's Reputation
Rate the quality of this post and help adventureoflink reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
adventureoflink is offline   Reply With Quote
Old 10-04-2010, 10:49 PM   #3
2001SportCoupe
New Member
2001SportCoupe is on a distinguished road
 
Join Date: Aug 2010
Location: Dallas
Posts: 8

2001 SC1
Default Re: 2001 SC1 suddenly wont start/crank/nothin...

No the engine's not siezed...it doesn't run with low oil...it doesn't run hot and the coolant level is fine. There's no lifter noises or puffs of oil at start either. I'll try hitting the starter. I just heard that this might happen if one of the censors went bad, and I'd like to know which one.

REWARD EXCELLENCE!

Add to 2001SportCoupe's Reputation
Rate the quality of this post and help 2001SportCoupe reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
2001SportCoupe is offline   Reply With Quote
Old 10-04-2010, 11:18 PM   #4
2NDSOUT
Master Member
2NDSOUT is a jewel in the rough2NDSOUT is a jewel in the rough2NDSOUT is a jewel in the rough2NDSOUT is a jewel in the rough
 
2NDSOUT's Avatar
 
Join Date: Sep 2000
Location: Cincinnati, Ohio
Posts: 7,117
 

1994 SL2
1999 SL
Default Re: 2001 SC1 suddenly wont start/crank/nothin...

What is the condition of the starter? Original or has it been replaced at all since you have owned the car?

The 2/4 is a good test. The starter is located directly in the center of the engine on the bottom of the car. If you get the car up on a set of ramps it is the cylinder shaped part that is visible when you look straight up underneath the engine.

Check out the video by Richpin (Saturnfan member) to help you out:

http://www.youtube.com/watch?v=U6awyslXkeI

Have you tried starting the car in Neutral?

Before jumping to any sensors that may or may not be bad (the CPS would be the one in question, Crankshaft Position Sensor); a good question would be what is the condition of the spark plugs and wires as well?

Any codes on the dash at all?

...
Bryan

94SL2 HCE, "Pearl"

99 SL

94SL2 260K Miles
1/15

97SW2 266K Miles
2/15

Always
94SC1 340,501 Miles
Org. Engine/Auto Trans
2/97-10/08
Gone 3/12

92SL1
05VUE
91SC

REWARD EXCELLENCE!

Add to 2NDSOUT's Reputation
Rate the quality of this post and help 2NDSOUT reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
2NDSOUT is offline   Reply With Quote
Old 10-04-2010, 11:34 PM   #5
2001SportCoupe
New Member
2001SportCoupe is on a distinguished road
 
Join Date: Aug 2010
Location: Dallas
Posts: 8

2001 SC1
Default Re: 2001 SC1 suddenly wont start/crank/nothin...

The car is currently sitting in a wal-mart parking lot....I can't get ramps uder it but I do know what a starter is (not being snobby..just letting you know I'm not car illiterate) I had a feeling that the park censor could be out however I did NOT know you could slide it into neutral and start the car. That's handy news to have.

REWARD EXCELLENCE!

Add to 2001SportCoupe's Reputation
Rate the quality of this post and help 2001SportCoupe reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
2001SportCoupe is offline   Reply With Quote
Old 10-05-2010, 12:18 AM   #6
2001SportCoupe
New Member
2001SportCoupe is on a distinguished road
 
Join Date: Aug 2010
Location: Dallas
Posts: 8

2001 SC1
Default Re: 2001 SC1 suddenly wont start/crank/nothin...

****UPDATE****

We went back to Wally World to try to either hit the starter or start the car in neutral. My wife got it the car and put it in neutral and it fired right up. I then told her to turn it off and put in park...try again...fired right up. So we brought the car home which a good 5 miles...plenty of time to heat up. She then started it 4 times while hot in park...and it fired up without a problem. I'm going to get under the hood tomorrow evening and check for corrosion on the terminals and other wires etc. I'll let you guys know what comes about.

Any other suggestions on what to look for would be great...thanks guys!

REWARD EXCELLENCE!

Add to 2001SportCoupe's Reputation
Rate the quality of this post and help 2001SportCoupe reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
2001SportCoupe is offline   Reply With Quote
Old 10-05-2010, 03:55 AM   #7
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,310
 

2003 L-Series 3.0L Sedan
Default Re: 2001 SC1 suddenly wont start/crank/nothin...

Quote:
Originally Posted by 2001SportCoupe View Post
... the car just won't start. It's not the battery, under a jump it still did nothing...no clicks...nothing. Just seems to cut the power off completely when the key is turned to "start" position, but everything electrical comes back on when the key goes back to "on" position. .....
When all the lights go out during START, this hints at the battery, battery cables, and connections. If the battery is older than 5yrs, have it tested before the winter. Remove and carefully check both cables for any signs of corrosion and clean or replace as necessary. Terminals hide corrosion. Check the connections to the starter and ground (for corrosion too). After eliminating the battery, cables, and connections, the starter is the last suspect. The alternator needs to be checked for output; battery voltage should be around 12.5v, engine idling 13.3v-14.5v. Less output means either the belt/tensioner is worn/loose or the alternator is faulty. I'm guessing its everything before the starter.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 10-08-2010, 04:25 PM   #8
2001SportCoupe
New Member
2001SportCoupe is on a distinguished road
 
Join Date: Aug 2010
Location: Dallas
Posts: 8

2001 SC1
Default Re: 2001 SC1 suddenly wont start/crank/nothin...

Okay guys the car just did it again. This time it makes a moderate whine noise like the starter is locked up and the battery is straining to turn it. So I'll assume the problem to be the starter however I'm going to be looking for corrosion on the wires them selves. My uncle had a 97 power stroke diesel that did this alllll the time and thats what the problem was. Corroded wires at the starter itself.

I should also add that when it does crank it cranks normally...no funny noises or slow crank. It also doesn't kill the lights...I had her try it with the lights on to check for that...it obviously dims them (head lights) a bit but nothing out of the ordinary. We had somebody try to jump the car that night with no change. It seemed that after a while to "cool off" ithad no issues and hasnt for the past few days. I havent had the the chance to get under the hood yet because shes working afternoon shifts this week. But shes got tomorrow off.

I'm thinking it's a ground issue. Just by the way its whining this time but not the last time. Last time it was just dead silence. Now its at least trying to draw.

Last edited by 2001SportCoupe; 10-08-2010 at 04:32 PM..

REWARD EXCELLENCE!

Add to 2001SportCoupe's Reputation
Rate the quality of this post and help 2001SportCoupe reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
2001SportCoupe is offline   Reply With Quote
Old 10-08-2010, 06:46 PM   #9
aomie09
New Member
aomie09 is on a distinguished road
 
Join Date: Oct 2010
Posts: 5
Default Re: 2001 SC1 suddenly wont start/crank/nothin...

try to take the battery out shake the battery wires a lil put it back in an then try again [ i had that prob but it ended up bein a short in 1of the battery wires sooo that was almost 2weeks of my life witout a car 4no reason..]

REWARD EXCELLENCE!

Add to aomie09's Reputation
Rate the quality of this post and help aomie09 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
aomie09 is offline   Reply With Quote
Old 10-08-2010, 09:58 PM   #10
off-track
Master Member
off-track has a spectacular aura aboutoff-track has a spectacular aura aboutoff-track has a spectacular aura about
 
off-track's Avatar
 
Join Date: Dec 2007
Location: Madison, Wi
Posts: 3,093
 

1997 SL2
Default Re: 2001 SC1 suddenly wont start/crank/nothin...

I'd vote for "dead spot". New starter time. Or.. If your adventurous/on a tight budget search for the starter rebuild thread.

...
1997 - SL2, barebones, 161k, Auto - Rebuild complete and.. burnt a valve 20k later Arrgh!
Purchased 114k 10/07
Added OEM CC

REWARD EXCELLENCE!

Add to off-track's Reputation
Rate the quality of this post and help off-track reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
off-track is offline   Reply With Quote
Old 10-09-2010, 10:30 AM   #11
2001SportCoupe
New Member
2001SportCoupe is on a distinguished road
 
Join Date: Aug 2010
Location: Dallas
Posts: 8

2001 SC1
Default Re: 2001 SC1 suddenly wont start/crank/nothin...

Yup....I kinda figured. The "bad ground" thing was more of a "hope" even though I've already priced the starter....I just HATE spending money like that.

I've found starters on ebay for 52 dollars with free shipping.

REWARD EXCELLENCE!

Add to 2001SportCoupe's Reputation
Rate the quality of this post and help 2001SportCoupe reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
2001SportCoupe is offline   Reply With Quote
Old 10-22-2010, 08:39 PM   #12
fretese
Junior Member
fretese is on a distinguished road
 
Join Date: Oct 2006
Posts: 14
Default Re: 2001 SC1 suddenly wont start/crank/nothin...

I have a Saturn SC2 2002 with the exact same problem. Suddenly it won't start. It would be running perfect. Park, go shopping and won't start. Leave there for a day and came back and run perfect. I am lost on this one. Any help out there. It is automatic, battery is new, all lights goes on. I put on a computer and it gives me a code related to 'camshaft 2 bad sensor'.
Any ideas over there?. I don't even know what this sensor is or where is located. Thanks, Edgar

REWARD EXCELLENCE!

Add to fretese's Reputation
Rate the quality of this post and help fretese reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fretese is offline   Reply With Quote
Old 10-22-2010, 08:51 PM   #13
off-track
Master Member
off-track has a spectacular aura aboutoff-track has a spectacular aura aboutoff-track has a spectacular aura about
 
off-track's Avatar
 
Join Date: Dec 2007
Location: Madison, Wi
Posts: 3,093
 

1997 SL2
Default Re: 2001 SC1 suddenly wont start/crank/nothin...

Quote:
Originally Posted by fretese View Post
It is automatic, battery is new, all lights goes on. I put on a computer and it gives me a code related to 'camshaft 2 bad sensor'.
Any ideas over there?. I don't even know what this sensor is or where is located. Thanks, Edgar
That's because there isn't a cam sensor on a Saturn. It's a misleading code generated by the PCM that just equals miss-fire condition usually related to the need for new plugs and/or wires.

If you've already verified the battery cables it's most likely time for a new starter.

...
1997 - SL2, barebones, 161k, Auto - Rebuild complete and.. burnt a valve 20k later Arrgh!
Purchased 114k 10/07
Added OEM CC

REWARD EXCELLENCE!

Add to off-track's Reputation
Rate the quality of this post and help off-track reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
off-track is offline   Reply With Quote
Old 10-27-2010, 04:08 AM   #14
genewitch
Junior Member
genewitch is on a distinguished road
 
Join Date: Apr 2010
Location: Orange County, CA
Posts: 47

1998 SC2
Default Re: 2001 SC1 suddenly wont start/crank/nothin...

Quote:
Originally Posted by fretese View Post
I have a Saturn SC2 2002 with the exact same problem. Suddenly it won't start. It would be running perfect. Park, go shopping and won't start. Leave there for a day and came back and run perfect. I am lost on this one. Any help out there. It is automatic, battery is new, all lights goes on. I put on a computer and it gives me a code related to 'camshaft 2 bad sensor'.
Any ideas over there?. I don't even know what this sensor is or where is located. Thanks, Edgar
Crankshaft position sensor. They're cheap. If you have small arms and hands you can do it with a jack and jackstands, otherwise you'll need high ramps.

There's a video in the videos section to test it. i had my CPS blow out after doing an EGR valve cleaning, although they're probably not related, i thought i broke my car. :-D

This is probably the problem with the OP's car too, it won't even spark if the CPS is dying or dead. Pull the leftmost sparkplug wire out and hold it against the manifold and turn the engine while watching it. if there's no arc, it's probably your CPS. that is, if it will crank at all.

REWARD EXCELLENCE!

Add to genewitch's Reputation
Rate the quality of this post and help genewitch reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
genewitch is offline   Reply With Quote
Old 12-24-2013, 08:19 AM   #15
kwtompki
New Member
kwtompki is on a distinguished road
 
Join Date: Sep 2009
Posts: 1
Default Re: 2001 SC1 suddenly wont start/crank/nothin...

I had to replace the starter on my 2001 SL1 to correct the problem. I had the same symptoms as many of you reported: car would start and run but after a while (I assume when it got hot), the starter wouldn't work for a while and then all the sudden would work again.

REWARD EXCELLENCE!

Add to kwtompki's Reputation
Rate the quality of this post and help kwtompki reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
kwtompki is offline   Reply With Quote
Old 01-19-2015, 05:18 PM   #16
Jmims16
Junior Member
Jmims16 is on a distinguished road
 
Join Date: Jan 2015
Posts: 11
Default Re: 2001 SC1 suddenly wont start/crank/nothin...

Hi, I'm in dire need of assistance my mom gave me a 2001 saturn sc1 1.9 SOHC after she had told me it only needs a new engine because she blew a head and who knows what else was wrong with it. Anyways I ordered and engine from an online source the engine had only 50,000 miles on it for 650$ I thought what a steal free car and cheap engine. I went on to buy new parts for the car to cover the warranty on the engine. Engine showed I swapped it out myself, fired it up and it ran for about five minutes before I noticed it was leaking radiator fluid I shut the car off tightened all the leaks fired it back up and it ran for another ten minutes or so then it died. I started it back up and it idled rough then when I went to give it gas it idled lower decelerated and died I got it to star a few times but same outcome eventually it wouldn't start again. I immediately started troubleshooting and buying parts: fuel filter, fuel pump, ignition coils, ignition module (but I took that back) to the point where I was going broke and wife was starving then decided I need professional assistance since I'm no mechanic anyways I took it to a local shop they ran a diagnostic and got no codes but when they tested my fuel rail with an ohmmeter it was putting out too much they decided that that's regulated by the PCM and I need a new one. So I got my car back and sat on the idea for a few day since it was nothing definite given to me as of what the problem is. So I started messing around with it and I noticed that the security light would not go off but thought nothing of it (because I'm oblivious) and went on to go buy a new PCM swapped it out and for some reason really paid attention to the not going away SECURITY light so I looked up some things and came up with my car was in theft mode I did the bypass relearn and it fired right up for 30 seconds and then died as I tried to give it gas like it did when I first got the engine in. So once again decided I need a pro or two so I took it in to the local Gm dealer and they charged me 240$ to tell me I need a new crankshaft position sensor and connector but you need that before we know anything else. I gave Em their 240$ and bought the parts myself took the car home and did it myself still cranks but won't start I have spent over 1400$ on hanging parts on this car and haven't driven it a mile yet and around 2,050$ total on it please pleas please help I need clarity and a running Saturn sc1

REWARD EXCELLENCE!

Add to Jmims16's Reputation
Rate the quality of this post and help Jmims16 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Jmims16 is offline   Reply With Quote
Old 01-19-2015, 06:08 PM   #17
lamping.ap
Advanced Member
lamping.ap will become famous soon enoughlamping.ap will become famous soon enough
 
Join Date: Jan 2008
Location: Cincinnati, OH
Posts: 999
 

1998 SC2
Default Re: 2001 SC1 suddenly wont start/crank/nothin...

Quote:
Originally Posted by Jmims16 View Post
Hi, I'm in dire need of assistance my mom gave me a 2001 saturn sc1 1.9 SOHC after she had told me it only needs a new engine because she blew a head and who knows what else was wrong with it. Anyways I ordered and engine from an online source the engine had only 50,000 miles on it for 650$ I thought what a steal free car and cheap engine. I went on to buy new parts for the car to cover the warranty on the engine. Engine showed I swapped it out myself, fired it up and it ran for about five minutes before I noticed it was leaking radiator fluid I shut the car off tightened all the leaks fired it back up and it ran for another ten minutes or so then it died. I started it back up and it idled rough then when I went to give it gas it idled lower decelerated and died I got it to star a few times but same outcome eventually it wouldn't start again. I immediately started troubleshooting and buying parts: fuel filter, fuel pump, ignition coils, ignition module (but I took that back) to the point where I was going broke and wife was starving then decided I need professional assistance since I'm no mechanic anyways I took it to a local shop they ran a diagnostic and got no codes but when they tested my fuel rail with an ohmmeter it was putting out too much they decided that that's regulated by the PCM and I need a new one. So I got my car back and sat on the idea for a few day since it was nothing definite given to me as of what the problem is. So I started messing around with it and I noticed that the security light would not go off but thought nothing of it (because I'm oblivious) and went on to go buy a new PCM swapped it out and for some reason really paid attention to the not going away SECURITY light so I looked up some things and came up with my car was in theft mode I did the bypass relearn and it fired right up for 30 seconds and then died as I tried to give it gas like it did when I first got the engine in. So once again decided I need a pro or two so I took it in to the local Gm dealer and they charged me 240$ to tell me I need a new crankshaft position sensor and connector but you need that before we know anything else. I gave Em their 240$ and bought the parts myself took the car home and did it myself still cranks but won't start I have spent over 1400$ on hanging parts on this car and haven't driven it a mile yet and around 2,050$ total on it please pleas please help I need clarity and a running Saturn sc1
Where is Charlie when you need him...

REWARD EXCELLENCE!

Add to lamping.ap's Reputation
Rate the quality of this post and help lamping.ap reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
lamping.ap is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
99 sl2 stalled suddenly no warning now wont start mnmomof3 S-Series Tech 62 12-19-2011 09:26 AM
1996 sl2 wont start or crank... Dawggy S-Series Tech 12 08-25-2010 01:26 AM
99 sl2 stalled suddenly no warning now wont start mnmomof3 L-Series Tech 2 08-12-2010 07:32 AM
Thinking about buying a '96 SL2 that wont start/crank & is low on oil... 1999_Saturn_SC2 S-Series General 6 11-21-2009 10:35 PM
01 sc2 suddenly wont start ProstreetRS S-Series Tech 9 02-10-2007 02:32 AM


All times are GMT -5. The time now is 05:58 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.