SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 09-01-2010, 08:49 PM   #1
saturnrings
Member
saturnrings is on a distinguished road
 
Join Date: Dec 2001
Location: Queens, NY
Posts: 83

1995 SL1
Default Weird Noise

Recently, my car has been occasionally making a weird grinding noise. It's not the same squealing noise that one hears when brakes are bad, but it's a "grrr" sound. And admittedly, it's rather random. I don't hear it when I'm braking on the highway, but I've only heard it when applying the brake to slow down on local streets.

Does anybody have an idea of what could be causing the noise?

REWARD EXCELLENCE!

Add to saturnrings's Reputation
Rate the quality of this post and help saturnrings reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
saturnrings is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-01-2010, 09:04 PM   #2
off-track
Master Member
off-track has a spectacular aura aboutoff-track has a spectacular aura aboutoff-track has a spectacular aura about
 
off-track's Avatar
 
Join Date: Dec 2007
Location: Madison, Wi
Posts: 3,093
 

1997 SL2
Default Re: Weird Noise

Not enough information..

Only when braking? Can you localize it (front/rear/left/right)? Try to find a situation where you can repeatedly duplicate the problem.

...
1997 - SL2, barebones, 161k, Auto - Rebuild complete and.. burnt a valve 20k later Arrgh!
Purchased 114k 10/07
Added OEM CC

REWARD EXCELLENCE!

Add to off-track's Reputation
Rate the quality of this post and help off-track reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
off-track is offline   Reply With Quote
Old 09-01-2010, 09:59 PM   #3
saturnrings
Member
saturnrings is on a distinguished road
 
Join Date: Dec 2001
Location: Queens, NY
Posts: 83

1995 SL1
Default Re: Weird Noise

It's nearly impossible to replicate it. I tried doing so on the way home from a friend's house after I heard the noise and nothing.

BTW, the noise is coming from the front passenger tire. And it only happens when I brake. When I release the accelerator and "coast", it doesn't make the noise, nor does it make a noise when I accelerate. It basically only happens when braking normally at low speeds, around 15 to 25 mph.

REWARD EXCELLENCE!

Add to saturnrings's Reputation
Rate the quality of this post and help saturnrings reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
saturnrings is offline   Reply With Quote
Old 09-04-2010, 06:21 AM   #4
saturnrings
Member
saturnrings is on a distinguished road
 
Join Date: Dec 2001
Location: Queens, NY
Posts: 83

1995 SL1
Default Re: Weird Noise

After driving the car yesterday, I can basically narrow down the noise issue to the front right wheel, with the noise occurring within the first two or three times that I apply the brake under 25 mph after starting the car. Otherwise, it's noise free when I brake whether on the highway or on local roads.

REWARD EXCELLENCE!

Add to saturnrings's Reputation
Rate the quality of this post and help saturnrings reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
saturnrings is offline   Reply With Quote
Old 09-04-2010, 12:02 PM   #5
Ruger141
Junior Member
Ruger141 is on a distinguished road
 
Join Date: Jun 2010
Location: Oakland County MI
Posts: 49

2000 SL1
2007 ION-2 Sedan
Default Re: Weird Noise

Wow, I am having this exact same issue. When I get in the car for lunch at work after it sitting for 4 hours and hit the brakes for the first time they sound like they are metal on metal. But it only does this the first two or so times and then is quiet afterwards. What kind of pads do you have, I put the ceramic Raybestos on mine?

REWARD EXCELLENCE!

Add to Ruger141's Reputation
Rate the quality of this post and help Ruger141 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Ruger141 is offline   Reply With Quote
Old 09-04-2010, 01:21 PM   #6
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,013
 

2003 L-Series 3.0L Sedan
Default Re: Weird Noise

I believe you're both suffering from overnight surface rust on the rotors that are wiped away upon application of firm braking. When this noise disappears for the remainder of the day and reappears the next day on the first drive, its related to overnight rusting on bare metal. I often don't use my car for two days and the first brake application out of the driveway results in the same noise and disappears in one or two more brake applications before I head out on the highway.

Look through the wheels for the rotors before starting up in the morning and you may see surface rust on the rotors. Since you cannot see the inside rotor surface you're missing half the visual inspection. This is common and nothing to worry about. It should be the same for both rotors so if its only one side of the car there may be cause for concern.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 09-04-2010, 09:21 PM   #7
saturnrings
Member
saturnrings is on a distinguished road
 
Join Date: Dec 2001
Location: Queens, NY
Posts: 83

1995 SL1
Default Re: Weird Noise

Usually, the noise happens with the first two or three times that I brake hard with my car, but it made the same noise after driving for nearly 20 minutes on the highway, and when I released the brake, the noise continued for a minute or two. So, I think it's safe to say that there's a problem...

REWARD EXCELLENCE!

Add to saturnrings's Reputation
Rate the quality of this post and help saturnrings reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
saturnrings is offline   Reply With Quote
Old 09-04-2010, 10:31 PM   #8
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,013
 

2003 L-Series 3.0L Sedan
Default Re: Weird Noise

Well, if this is ocurring at any random braking event then its time to look at them either by you or by your local repair shop. No sense in wondering about it when something's not right.

I usually rotate my wheels and inspect the brakes (all wheel discs) but was caught off guard this past spring when state inspection came around; my front pads were down to nothing and wouldn't pass. Replaced rotors and pads and passed inspection.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird noise beensmoked L-Series Tech 1 11-16-2009 07:35 AM
weird noise freedomflame200 S-Series Tech 2 03-03-2006 08:35 AM
weird noise Azn_IoN Ion General 4 07-17-2005 05:37 PM
Weird noise on 95 SC2 sc2095 S-Series Tech 20 02-08-2005 12:14 PM
Weird Noise Kuiawa3 Ion General 9 03-23-2003 08:28 PM


All times are GMT -5. The time now is 02:31 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.