SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-10-2010, 02:45 PM   #1
xMacke
New Member
xMacke is on a distinguished road
 
Join Date: Jul 2010
Posts: 2
Default Trans trouble

2002 SL 110,000mi- What started out as an occasional problem when to stopping at traffic light, go to take off, and loud boom from tranny and no power at all- wont get out of the way- now happens every 5miles of driving. Codes that come up are: P0732A P0733A P0766D P0783A and P0789D.

Recent history: new valve body, intermediate shaft nut retourque- to correct reverse slam.

Any suggestions???

REWARD EXCELLENCE!

Add to xMacke's Reputation
Rate the quality of this post and help xMacke reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
xMacke is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 07-10-2010, 02:48 PM   #2
sattyluvr
Member
sattyluvr is on a distinguished road
 
sattyluvr's Avatar
 
Join Date: Jul 2010
Location: Baltimore, Maryland
Posts: 142

2000 SC2
Default Re: Trans trouble

you have an auto tranny?

REWARD EXCELLENCE!

Add to sattyluvr's Reputation
Rate the quality of this post and help sattyluvr reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
sattyluvr is offline   Reply With Quote
Old 07-10-2010, 03:18 PM   #3
xMacke
New Member
xMacke is on a distinguished road
 
Join Date: Jul 2010
Posts: 2
Default Re: Trans trouble

Yes it is an automatic

REWARD EXCELLENCE!

Add to xMacke's Reputation
Rate the quality of this post and help xMacke reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
xMacke is offline   Reply With Quote
Old 07-10-2010, 03:42 PM   #4
sattyluvr
Member
sattyluvr is on a distinguished road
 
sattyluvr's Avatar
 
Join Date: Jul 2010
Location: Baltimore, Maryland
Posts: 142

2000 SC2
Default Re: Trans trouble

o thats a bummer...sounds like you need a new tranny man. various automatic transmission components ware down by this mileage depending on how the cars been driven. i would be easier to diagnose if it was a manual tranny. basically you have two options.
if your trans is dieing it can be rebuilt. this costs lots of money...sometimes more than the cars worth. so you can find a good transmission shop and get a rebuild quote and shop around at different shops for the best price on this option.
the other thing you can do is contact used parts dealers that sell used transmissions with a limited warranty and hope the one you get is gonna last you...then you just have to find a installer(the parts company usually recommends installers if you go with this option)
either way your still gonna spend some bills so it comes down to what shape the rest of the car is in and how much you like your s-series
i got a used manual tranny replacement that cost me $1200 installed with a new clucth along with it
prob. be about a $1100 for a used one installed
$1600-2000 for a rebuild
shop around for the best prices
good luck man

REWARD EXCELLENCE!

Add to sattyluvr's Reputation
Rate the quality of this post and help sattyluvr reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
sattyluvr is offline   Reply With Quote
Old 07-10-2010, 03:47 PM   #5
OU812
Advanced Member
OU812 has a spectacular aura aboutOU812 has a spectacular aura about
 
Join Date: Nov 2005
Location: Bronx,New York City
Posts: 682

1996 SL1
Default Re: Trans trouble

If the valve body you installed was a rebuilt it could still be bad, i would at least do an ohms check on the solenoids.

REWARD EXCELLENCE!

Add to OU812's Reputation
Rate the quality of this post and help OU812 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OU812 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
5 speed trans trouble vuefrommidwest Vue Tech 5 06-28-2008 10:01 AM
Trouble with Transmission Trouble Codes Toaster_Man S-Series Tech 0 05-22-2008 06:32 PM
'98 SL1 engine to SC2 trans trouble jtk S-Series General 3 03-14-2006 06:02 AM
Trouble removing trans mount Osprey S-Series Tech 7 01-20-2005 09:11 AM
Manual Trans: Having trouble shifting speedinc Miscellaneous Tech 7 06-04-2003 06:15 PM


All times are GMT -5. The time now is 01:38 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.