SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 11-09-2009, 11:41 AM   #1
jazzman31
New Member
jazzman31 is on a distinguished road
 
Join Date: Nov 2009
Location: Athens, TN
Posts: 6

1999 SL2
Default Saturn Shifting Problems

First off like to say thanks for the help from this forum. Been reading it for months now just never joined.
Ok now for the goodie

I have a 1999 Saturn SL2. Great little car, 32mpg. Reliable, until recently.

I had the transmission reverse slam problems and I read this board and did the fixes. Replaced the valve body, and tightened the input output shaft nuts.
Thought I had my problem fixed. Well recently its started acting up again and its very interminte. Start out driving cold, not a shifting problem, reverse or foward. Drive it for a while shifts fine. Then it will slam and start the reverse slam. Stop let it cool 5-10 min drive it again. Problem goes away. For the first few miles. Ok now drive it on interstate 50 miles or so, Get off and it drive through city, shifts great. Then out of no where will slam into second.

Checked the fluid, and the valve body connections all is tight. Any ideas?

Dont know if this makes a difference. When driving, and turning left at highway speeds, ie a interstate curve to the left. The car will have a rubbing noise from the passenger side tire. Sounds like an out of balance tire. But when driving on gravel bumpy road slowly 5-10 miles an hour same noise hard to hear but its there. Sounds like it may be the strut.

Suggestions ideas.

Could a bad trans/engine mount cause this? Could using an autoparts store filter cause this as well. Could the saturn filter have a flapper valve to help with pressures. (I know Honda did at one time)

Thanks for the help.

Jazzy

REWARD EXCELLENCE!

Add to jazzman31's Reputation
Rate the quality of this post and help jazzman31 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jazzman31 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 11-10-2009, 03:44 PM   #2
DonP
Master Member
DonP will become famous soon enoughDonP will become famous soon enough
 
Join Date: Jun 2006
Location: VA
Posts: 3,580
 

1995 SL2
Default Re: Saturn Shifting Problems

A bad top engine mount may cause increased engine noise on turns, especially left turns that put more weight on the top mount. There are diagnostic measurements you can take to check for a collapsing mount. Also visual, look for cracked rubber in the mount. Many threads on the subject. If yo ned a new mount, get OEM from Saturn. The third party moucnts tend to fail early (like maybe in 2 years.)

I see this was your first post, have you done the ECTS replacement yet. It causes many driveability issues. Check the first few sticky threads in the How-to Library forum.

Auto parts filter (transmission or oil) should be OK if it is one tht is spec for the car and replaced routinely as recommended.

REWARD EXCELLENCE!

Add to DonP's Reputation
Rate the quality of this post and help DonP reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
DonP is offline   Reply With Quote
Old 11-13-2009, 01:15 PM   #3
jazzman31
New Member
jazzman31 is on a distinguished road
 
Join Date: Nov 2009
Location: Athens, TN
Posts: 6

1999 SL2
Default Re: Saturn Shifting Problems

Yes Ive replaced the ones in the Transmission, and the engine. I can reset the computer several times and all will work for a couple of days then start hard shifting again. Very weird.

REWARD EXCELLENCE!

Add to jazzman31's Reputation
Rate the quality of this post and help jazzman31 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jazzman31 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problems shifting into second trevino1 S-Series Tech 1 03-14-2009 06:56 PM
97 SC Shifting Problems Izzie387 S-Series Tech 9 08-21-2008 09:30 AM
Shifting Problems betinaq Mods and Performance 2 02-22-2005 01:29 PM
Shifting problems Greg1 S-Series Tech 2 02-23-2003 07:45 PM
Saturn L: Manual Problems Shifting from 3rd to 4th socketz L-Series Tech 4 11-22-2002 09:09 AM


All times are GMT -5. The time now is 08:38 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.