SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-08-2009, 07:46 AM   #1
jsmith2585
New Member
jsmith2585 is on a distinguished road
 
Join Date: Sep 2009
Posts: 8
Default anti theft system

I have a 2002 saturn sc2 automatic with sohc. I have been having this problem where it will randomly die and when i try to re-start it cranks but will not fire. after 20 mins or so it will start and will probably run fine for days or even a week before doing this again. I suspect the ignition control module but the problem is so intermittent that it is hard to test. I took it to my local garage that I take all my cars and after 3 days they have decided that it is a anti theft device problem. I know that the car has some sort of factory system for that but i dont have an after market system installed. I was just wondering what everyones thoughts on the anti theft system being the cause of my problem or possibly if anyone has knowledge of how to bypass it just incase this really is my problem.

REWARD EXCELLENCE!

Add to jsmith2585's Reputation
Rate the quality of this post and help jsmith2585 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jsmith2585 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-08-2009, 08:50 AM   #2
s3nfo
Senior Member
s3nfo will become famous soon enough
 
Join Date: Oct 2001
Location: San Diego, Ca
Posts: 1,871

2001 L-Series 3.0L Wagon
Default Re: anti theft system

Welcome to the boards.
Your answer can be found over in the S series forum. There's only like 3 people here who answer S series questions.

...
Jerry N

"Politics is the art of looking for trouble, finding it, misdiagnosing it and then misapplying the wrong remedies."

Groucho Marx

REWARD EXCELLENCE!

Add to s3nfo's Reputation
Rate the quality of this post and help s3nfo reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
s3nfo is offline   Reply With Quote
Old 10-08-2009, 09:39 AM   #3
fdryer
Super Member
fdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant future
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 29,265
 

2003 L-Series 3.0L Sedan
Default Re: anti theft system

As mentioned above ^ ^ ^, having an S-series car should have been posted in the S-tech forum. You're in the L-tech forum.

1-Its not likely a security issue as you haven't written anything about the security indicator flashing on during starting.

2-Suspecting an ignition issue may be correct but to be exact would require several things to check to isolate the problem. Separate a fuel issue from an ignition issue to narrow things down.

To cut to the chase based on your description; simply check for spark the next time the engine dies by removing the coil wires (after noting firing order) and have someone crank the engine while you look for spark across the coil towers. The lack of spark would indicate (in most instances) an intermittent crank position sensor (CPS) failure because many others have had the exact same symptoms. The next likely cause would be the ignition module but more cps' fail than ignition modules. The cps is behind and above the starter, mounted with one 10mm bolt. Buy it anywhere.

...
*The CPS is the heart of the entire EFI system. No cps = dead EFI system*
*There's more to a/c than just a few cans of refrigerant*
*There's more to brakes than just replacing parts*

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 10-08-2009, 11:17 AM   #4
jsmith2585
New Member
jsmith2585 is on a distinguished road
 
Join Date: Sep 2009
Posts: 8
Default Re: anti theft system

SOrry i thought i was in s series tech. I have reposted in the s series thread.

REWARD EXCELLENCE!

Add to jsmith2585's Reputation
Rate the quality of this post and help jsmith2585 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jsmith2585 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Service Anti Theft system seadub2 Relay Tech 11 05-23-2009 11:43 PM
Help With Radio Anti Theft System rogdevchan S-Series Tech 3 08-12-2008 04:26 PM
Anti theft system problems 2006 Vue Squid4395 Vue General 16 04-13-2006 08:09 AM
95 SL Anti-Theft removal? tjcib S-Series General 7 01-25-2005 04:59 PM
anti-theft drewsl2 General Saturn Discussion 5 10-05-2001 02:15 AM


All times are GMT -5. The time now is 01:53 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.