SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 09-08-2009, 12:19 AM   #1
caffeineboy
New Member
caffeineboy is on a distinguished road
 
Join Date: Dec 2008
Posts: 2
Default Nagging Issue w/ 01 L300 V6

I have looked through the forums on any L-Series w/ the V6 having something similar happening with me, so here it goes...

I have an 01 L300 V6, and it has had some issues with starting as of late. I will stop somewhere, and when I come back, it will not turn over. I hear the starter cranking without the engine turning over. I have been able to let it sit for anywhere between 1-2hrs, and it will start again. There have also been other times where it starts but it takes a few more cranks than normal, with a plume of white smoke following it.

Tonight, I am not sure if the car stalled and died on me or what. I went to step on the gas from a stop sign, and it died. I tried to start the car with the same results as mentioned above. I had it towed to my usual shop but have no clue what is wrong with it.

Any assistance would be greatly appreciated in this matter.

REWARD EXCELLENCE!

Add to caffeineboy's Reputation
Rate the quality of this post and help caffeineboy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
caffeineboy is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-08-2009, 07:02 AM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,320
 

2003 L-Series 3.0L Sedan
Default Re: Nagging Issue w/ 01 L300 V6

1-How many miles? Beyond 100,000 and its due a major replacement - timing belt, water pump, and spark plugs.

2-To address the immediate issue of "cranking but no starting" you'll have to perform at least one of three checks; fuel system, ignition system and cps.

a)The fuel system check simply consists of turning the ignition key to the ON/RUN position and listening for the faint hum/hiss of the fuel pump running for 2-3 seconds then silence. Locate the fuel rail's test valve, covered by a black plastic cap, remove the cap to expose the schrader valve, cover loosely with a rag and depress the valve stem expecting a healthy spray of fuel. A fuel spray indicates fuel and pressure (the pump works) are available to the injectors. No fuel spray means a fuel issue; fuse, pump relay or wiring. The next test is more difficult and may not be achievable.

b)The ignition system check for spark is difficult to test as there are no spark plug wires or accessible plugs to pull to visually check for spark. An alternate method to test part of the ignition system would be to use a long handled screwdriver as a mechanic's stethoscope to listen for injector "clicking" as the ignition system pulses each injector while cranking the engine over. A "noid" light is used to indicate injector pulsing too. Not doing a spark or injector test may force you to rely on one major component that turns on the entire fuel injection system - the crank position sensor (CPS). Located next to the oil filter, it must operate and detect engine rotation in order to turn on the ECM (engine computer) since the ecm turns on the fuel pump, the ignition system, and pulses the injector. ECM's don't fail as much as cps' do. This isn't a cheap part. Measuring for resistance should show between 700-1500 ohms otherwise an open reading indicates a failure and replacement needed.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 09-08-2009, 11:58 AM   #3
s3nfo
Senior Member
s3nfo has a spectacular aura abouts3nfo has a spectacular aura abouts3nfo has a spectacular aura about
 
s3nfo's Avatar
 
Join Date: Oct 2001
Location: San Diego, Ca
Posts: 1,946

2001 L-Series 3.0L Wagon
Default Re: Nagging Issue w/ 01 L300 V6

If the starter is cranking but not engaging the engine (engine not turning over), then the starter bendix is bad and you need to replace the starter.

...
Jerry N

"Politics is the art of looking for trouble, finding it, misdiagnosing it and then misapplying the wrong remedies."

Groucho Marx

REWARD EXCELLENCE!

Add to s3nfo's Reputation
Rate the quality of this post and help s3nfo reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
s3nfo is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
L300 3.0L Tranny Issue felixthecat L-Series General 4 12-21-2009 10:15 AM
L300 Starting Issue ahab_us L-Series Tech 10 04-14-2009 03:49 PM
Coolant Issue w/L300 Shadowless L-Series General 1 03-09-2007 05:25 PM
L300 Tranny Issue Not You Stupid L-Series General 15 04-11-2006 09:06 AM
'03 L300 seatbelt issue synthkat L-Series Tech 0 03-23-2006 12:43 AM


All times are GMT -5. The time now is 02:52 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.