SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 09-06-2009, 03:51 PM   #1
saborstorm
New Member
saborstorm is on a distinguished road
 
Join Date: Aug 2008
Posts: 3
Default P0141 Code, Replaced the O2 Sensor and still throws it?

P0141 Code, Replaced the O2 Sensor and still throws it? I have replaced the O2 sensor 3 times and for the first week or so no Check Engine light, afterwords it comes on and throws the same code. To me it seems like the sensor cant go bad in a weeks time on three different occasions. I'm thinking there is a short in the wiring harness. Anyone else having this same problem?

This is a 1997 SC1

REWARD EXCELLENCE!

Add to saborstorm's Reputation
Rate the quality of this post and help saborstorm reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
saborstorm is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-06-2009, 04:39 PM   #2
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 63,552
 

1998 SC2
Default Re: P0141 Code, Replaced the O2 Sensor and still throws it?

Have you checked the heater resistance of one of the "failed" O2 sensors? Nominal value is 12 ohms. With the Key ON, pin D in the connector on the cradle should be a steady 12vDC (battery voltage). And pin C is the PCM controlled ground point. Do not try cleaning or greasing the plug or socket as that will render the sensor ruined.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
P0141 Code Will Not Go Away! sr20fd3st S-Series Tech 8 10-31-2009 02:17 PM
Code P0141 O2 Sensor, Do I need to replace? cdog999 S-Series Tech 25 07-11-2009 07:13 PM
Vehicle Speed sensor replaced and still throwing code. Triggamane S-Series Tech 11 05-17-2009 03:06 PM
P0141 code marchand6@veriz S-Series Tech 4 07-27-2008 09:04 AM
p0141 02 sensor danny10301 S-Series Tech 6 09-10-2007 07:34 AM


All times are GMT -5. The time now is 08:03 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.