SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 05-03-2009, 10:59 AM   #1
kb7010
Junior Member
kb7010 is on a distinguished road
 
Join Date: Jul 2007
Posts: 20
Default Bearing or seal problem..?? or maybe..????

I have a real good one.. on my 01 SL coupe.. there is a noise on the left side that sounds like a bunch of birds/screechy type noise.. ( faster you go .. louder and more noise is there ) so I took wheel off a couple weeks ago and sprayed rust penatrate oil at the axe seal that GOES into the trans.. ( so at the trans seal where axle goes into ) now the noise is back..????? yeah I knew it would come back.. lol

BTW: CV boots are all OK.. plus the oil wouldn't have sptopped the noise as it is sealed up.. right..????

anybody have ANY idea.?????

None of my buds or I have never seen of heard of this one..

so far you guys are 100% on my other questions/problems.. for that I thanks you once again in advance...

thanks in advance for ANY help or advice..!!!! honest.!!!!


Rex

REWARD EXCELLENCE!

Add to kb7010's Reputation
Rate the quality of this post and help kb7010 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
kb7010 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 05-03-2009, 11:10 AM   #2
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 64,856
 

1998 SC2
Default Re: Bearing or seal problem..?? or maybe..????

Left or right axle? Check the transmission fluid level. Should be half way up on the crosshatch cold.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is online now   Reply With Quote
Old 05-03-2009, 11:38 AM   #3
madpogue
Super Member
madpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud of
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,713
 

1996 SW2
Default Re: Bearing or seal problem..?? or maybe..????

Uhhhm, manual or automatic?

Are you sure it's in the drivetrain? Could it be the brake wear tell-tales?

(BTW, not relevant to your issue, but by definition, it's not an "SL coupe".)

REWARD EXCELLENCE!

Add to madpogue's Reputation
Rate the quality of this post and help madpogue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
madpogue is offline   Reply With Quote
Old 05-03-2009, 11:54 AM   #4
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 64,856
 

1998 SC2
Default Re: Bearing or seal problem..?? or maybe..????

Manual and autotragic have about the same cold level spec.

Noise went away when seal area was sprayed.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is online now   Reply With Quote
Old 05-03-2009, 03:15 PM   #5
kb7010
Junior Member
kb7010 is on a distinguished road
 
Join Date: Jul 2007
Posts: 20
Default Re: Bearing or seal problem..?? or maybe..????

Quote:
Originally Posted by OldNuc View Post
Manual and autotragic have about the same cold level spec.

Noise went away when seal area was sprayed.
^^^^^^
Correct..!!!!

ALL levels are OK.. not brake pads.. again.. sprayed the LEFT axle ( drivers side ) seal at the TRANS.. and noise went away for a couple of weeks..

good one eh..????? lol

thanks for the input so far..!!!!

Rex

REWARD EXCELLENCE!

Add to kb7010's Reputation
Rate the quality of this post and help kb7010 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
kb7010 is offline   Reply With Quote
Old 05-03-2009, 03:36 PM   #6
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 64,856
 

1998 SC2
Default Re: Bearing or seal problem..?? or maybe..????

Hose it off with a can of break cleaner so its all nice and clean. Sometime in late 2000 the design of the seal was changed and there should not be a metal cover over the seal. You should see the actual rubber of the seal outer lip riding on the axle CV joint shaft. Try and clean that junction real well. What you want to do is get some regular chassis grease onto that junction and coax a bit up under the outer lip without trashing it in the process. An old tooth brush should do it.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is online now   Reply With Quote
Old 05-09-2009, 12:58 PM   #7
kb7010
Junior Member
kb7010 is on a distinguished road
 
Join Date: Jul 2007
Posts: 20
Default Re: Bearing or seal problem..?? or maybe..????

^^^^^^^

Thanks a million.. just sounds like the problem.. lol

when I get it fixed ..!!! I WILL .. post back with results..!!!!

you guys are the best..!!!!



Rex

REWARD EXCELLENCE!

Add to kb7010's Reputation
Rate the quality of this post and help kb7010 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
kb7010 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quill Seal/Bearing & FSM jjbendo S-Series Tech 7 09-28-2009 11:53 AM
Bearing or seal noise.????? kb7010 L-Series Tech 1 05-02-2009 08:03 AM
window seal problem??? saturnhouse S-Series Tech 2 11-25-2008 04:27 PM
Replacing input shaft seal/bearing Khandyman S-Series Tech 1 01-16-2007 03:18 AM
Tranny Seal Problem SliverXZennon S-Series General 1 04-29-2004 06:01 PM


All times are GMT -5. The time now is 07:52 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.