SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 12-11-2008, 05:43 PM   #1
sixstringmonk
New Member
sixstringmonk is on a distinguished road
 
Join Date: Dec 2008
Posts: 5
Default 2004 Vue Manual Tran Shuddering on Cold Start in Cold Weather

I have a 2004 Vue with a 4 cylinder, 5 speed manual transition. It's more-or-less the base model. The vehicle currently has about 46,000 miles on it. I've been getting oil changes/suggested maintenance more-or-less on schedule.

In cooler weather (below say 30 degrees f) the vehicle shudders/lurches when I put it in first gear and accelerate from a cold start. It kind of feels like the engine is stuttering for power or the front wheels aren't getting equal power. It starts when I begin to let up on the clutch and it continues after the clutch is all the way out. It's not the typical jerking you'd get from letting up on the clutch too fast. Once the vehicle gets moving, the shuddering goes away until I come to a dead stop and take off again. The problem goes away completely once it's warmed up a bit. Also, this problem does not happen when I go into reverse from a cold start.

Any ideas?

REWARD EXCELLENCE!

Add to sixstringmonk's Reputation
Rate the quality of this post and help sixstringmonk reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
sixstringmonk is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 12-11-2008, 08:01 PM   #2
Ritz
Master Member
Ritz has a spectacular aura aboutRitz has a spectacular aura about
 
Ritz's Avatar
 
Join Date: May 2006
Location: LOL
Posts: 2,927
 

2006 VUE 3.5L
Default Re: 2004 Vue Manual Tran Shuddering on Cold Start in Cold Weather

If I had to guess, I'd say the slave cylinder on the clutch is starting to go and is contaminating the pressure plate with brake fluid. Check your brake fluid level. Is it low?

Cheers,

REWARD EXCELLENCE!

Add to Ritz's Reputation
Rate the quality of this post and help Ritz reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Ritz is offline   Reply With Quote
Old 12-11-2008, 10:54 PM   #3
OhioVueBoy
Master Member
OhioVueBoy has a spectacular aura aboutOhioVueBoy has a spectacular aura aboutOhioVueBoy has a spectacular aura about
 
OhioVueBoy's Avatar
 
Join Date: Apr 2002
Location: N. Bethesda, Maryland (DC) (Dayton Ohio Native)
Posts: 9,295
 

2002 VUE 2.2L
Default Re: 2004 Vue Manual Tran Shuddering on Cold Start in Cold Weather

I think you mean clutch fluid - the VUE does not share the reservoir between brake and transmission like the L series.

I'm inclined to agree that it sounds like a clutch slave cylinder issue - mine did this on the original clutch/slave cylinder a while before it let loose at 45K miles On a really cold morning - this one has chattered from day 1 on the first acceleration of the day... I am at 103K miles now with no issues.

~D.J.~

...
2012 Mercedes Benz C250 Sport Sedan
2008 smart fortwo Passion Coupe 8/28/2008 - 3/12/2012
2002 VUE FWD4m - Gone but not forgotten. 5/14/2002 - 10/31/2011

REWARD EXCELLENCE!

Add to OhioVueBoy's Reputation
Rate the quality of this post and help OhioVueBoy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OhioVueBoy is offline   Reply With Quote
Old 12-11-2008, 11:03 PM   #4
Ritz
Master Member
Ritz has a spectacular aura aboutRitz has a spectacular aura about
 
Ritz's Avatar
 
Join Date: May 2006
Location: LOL
Posts: 2,927
 

2006 VUE 3.5L
Default Re: 2004 Vue Manual Tran Shuddering on Cold Start in Cold Weather

Quote:
Originally Posted by OhioVueBoy View Post
I think you mean clutch fluid - the VUE does not share the reservoir between brake and transmission like the L series.
Heh, yah. You know what I meant. I stand corrected.

Cheers,

REWARD EXCELLENCE!

Add to Ritz's Reputation
Rate the quality of this post and help Ritz reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Ritz is offline   Reply With Quote
Old 12-11-2008, 11:47 PM   #5
OhioVueBoy
Master Member
OhioVueBoy has a spectacular aura aboutOhioVueBoy has a spectacular aura aboutOhioVueBoy has a spectacular aura about
 
OhioVueBoy's Avatar
 
Join Date: Apr 2002
Location: N. Bethesda, Maryland (DC) (Dayton Ohio Native)
Posts: 9,295
 

2002 VUE 2.2L
Default Re: 2004 Vue Manual Tran Shuddering on Cold Start in Cold Weather

Quote:
Originally Posted by Ritz View Post
Heh, yah. You know what I meant. I stand corrected.

Cheers,
No worries - didn't want to confuse people.

I love Euro GM, but dragging that confounded setup (shared reservior) from Opel and Saab to the L series was just a horrid idea.

~D.J.~

...
2012 Mercedes Benz C250 Sport Sedan
2008 smart fortwo Passion Coupe 8/28/2008 - 3/12/2012
2002 VUE FWD4m - Gone but not forgotten. 5/14/2002 - 10/31/2011

REWARD EXCELLENCE!

Add to OhioVueBoy's Reputation
Rate the quality of this post and help OhioVueBoy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OhioVueBoy is offline   Reply With Quote
Old 02-20-2012, 07:28 PM   #6
kevman
Junior Member
kevman is on a distinguished road
 
kevman's Avatar
 
Join Date: May 2005
Location: montreal
Posts: 19
 

1999 SL2
2003 VUE 2.2L
Default Re: 2004 Vue Manual Tran Shuddering on Cold Start in Cold Weather

Quote:
Originally Posted by OhioVueBoy View Post
I think you mean clutch fluid - the VUE does not share the reservoir between brake and transmission like the L series.

I'm inclined to agree that it sounds like a clutch slave cylinder issue - mine did this on the original clutch/slave cylinder a while before it let loose at 45K miles On a really cold morning - this one has chattered from day 1 on the first acceleration of the day... I am at 103K miles now with no issues.

~D.J.~
sorry, but it is DOT 3 fluid witch is brake fluid (hydro...fluid) that i just had to fill today because the slave cylinder busted it s writen on the cap also..
got back home in a hurry and made it.....

just to make sure....

...
think big and low
today:
VUE 03 2.2 5speed
SL2 99 aut
gone but not forgotten:
SL2 99 5speed
SL1 95 5speed
SL2 92 5speed
SL2 93 5speed
SL2 94 5speed
SL2 92 aut
SL1 95 aut
LS1 01 5speed

REWARD EXCELLENCE!

Add to kevman's Reputation
Rate the quality of this post and help kevman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
kevman is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold weather = No start? The Beast S-Series Tech 13 12-31-2008 02:33 PM
2004 ION Cold Weather Issue (no start) ajpdla Ion General 43 12-30-2007 02:43 PM
Manual Transmision in really cold weather jthj S-Series Tech 11 01-30-2004 04:50 PM
Cold Weather Start IceMan2 L-Series Tech 3 03-08-2002 06:12 PM


All times are GMT -5. The time now is 01:11 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.