SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > 2008 Vue
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 09-10-2008, 08:35 AM   #1
gillers29
Junior Member
gillers29 is on a distinguished road
 
Join Date: Sep 2005
Location: Columbus, Ohio
Posts: 33

2008 VUE Red Line
Default Had Trouble Starting My Vue

So, starting 2 weeks ago I would turn the key and the starter would run for about 3 seconds and it wouldn't start. I turn the key again, and vroom, started right up. It didn't do it every time, but almost everytime. I took it in to the dealer and they found some trouble codes. They reprogrammed the computer, which confused me as to why that would have ever worked. Later that day... same problem.

I took it back in. They checked a few other bulletins looking at the theft protection system, to water in a connector, to a loose audio system fuse.... and they reprogrammed the computer again. Later that day.... same problem.

I took it back in 2 days ago and they gave me a rental car so they could have it for the day to work on. I was suspicious of it being more fuel system related than computer related. Turns out I was right. They finally checked the fuel pressure and just moments after turning off, the psi went from 60 to 0. So, the pressure was bleeding off when it should not have been. They had to order a new fuel pump and replaced that. I picked it up last night and this morning it started just fine.

I've got just over 10,000 miles on the odometer. I just thought I'd share this info in case anyone else was having problems starting their Vue to have the fuel pressure checked. Although it's possible I just was lucky enough to receive a defective fuel pump with my Vue .

REWARD EXCELLENCE!

Add to gillers29's Reputation
Rate the quality of this post and help gillers29 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
gillers29 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-11-2008, 08:47 AM   #2
thelivesoundguy
Junior Member
thelivesoundguy is on a distinguished road
 
Join Date: Jan 2008
Location: DFW - TX
Posts: 41

2008 VUE 3.6L
2008 SKY
Default Re: Had Trouble Starting My Vue

Thank you for that.

REWARD EXCELLENCE!

Add to thelivesoundguy's Reputation
Rate the quality of this post and help thelivesoundguy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
thelivesoundguy is offline   Reply With Quote
Old 09-11-2008, 07:35 PM   #3
GMmon
Member
GMmon is on a distinguished road
 
Join Date: Aug 2008
Location: St. Charles MO
Posts: 155

2008 VUE 3.6L
Default Re: Had Trouble Starting My Vue

+ 1

REWARD EXCELLENCE!

Add to GMmon's Reputation
Rate the quality of this post and help GMmon reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
GMmon is offline   Reply With Quote
Old 09-17-2008, 03:00 PM   #4
gillers29
Junior Member
gillers29 is on a distinguished road
 
Join Date: Sep 2005
Location: Columbus, Ohio
Posts: 33

2008 VUE Red Line
Default Re: Had Trouble Starting My Vue

Well, I'm sorry to report that the problem came back. I returned to the dealer. They checked it out and first started asking me what brand of gasoline I buy. I buy Shell typically. They said they were going to recommend I try using Shell, but since I already did, that ruined that idea.

Then, they tested the recently replaced fuel pump. They said the pressure was bleeding off again. So, they're ordering another one. They also said that the part number hadn't changed so, it's possible the next one will be bad too. They paid for a rental car and sent me on my way.

I'm about ready to start checking out Ohio's Lemon Law. I'm tired of having to take it in for service. It's the 4th time. I'll post again on Friday when I get it back.

REWARD EXCELLENCE!

Add to gillers29's Reputation
Rate the quality of this post and help gillers29 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
gillers29 is offline   Reply With Quote
Old 09-17-2008, 11:08 PM   #5
Way2QWK
Member
Way2QWK is on a distinguished road
 
Join Date: Dec 2006
Location: tucson,az
Posts: 110
Default Re: Had Trouble Starting My Vue

Seems there was a bad batch of pumps for some 08 vues. We have had a few recently. Sounds like the techs are more lemons then the car. Checking fuel press should have been done the first time it came in.

...
***Saturn Tech and owner of Planet Automotive in Tucson AZ. Specializing in Saturn repairs.

94 SW2- custom intake and ported throttle body
2003 Saturn Vue 3.0 v6

REWARD EXCELLENCE!

Add to Way2QWK's Reputation
Rate the quality of this post and help Way2QWK reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Way2QWK is offline   Reply With Quote
Old 10-20-2008, 09:12 AM   #6
gillers29
Junior Member
gillers29 is on a distinguished road
 
Join Date: Sep 2005
Location: Columbus, Ohio
Posts: 33

2008 VUE Red Line
Default Re: Had Trouble Starting My Vue

I wanted to follow-up on this with what I hope is a resolution. The problem kept coming back. The dealership service department kept my Vue for a week and was still unable to fix the problem after putting in another fuel pump and trying to do something with the battery remote terminal and power control module. They weren't being real specific on the details of everything they were trying, but were able to reproduce the problem. They gave it back to me as we waited to hear back from GM engineers. Finally they said it was something with fuel pumps and they had a new way to test them before installing them. They got a new one in last week I had them put it in. This is the 4th fuel pump. Since then, it has been starting right up. I hope it lasts.

REWARD EXCELLENCE!

Add to gillers29's Reputation
Rate the quality of this post and help gillers29 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
gillers29 is offline   Reply With Quote
Old 10-21-2008, 11:17 AM   #7
GMmon
Member
GMmon is on a distinguished road
 
Join Date: Aug 2008
Location: St. Charles MO
Posts: 155

2008 VUE 3.6L
Default Re: Had Trouble Starting My Vue

Thank's for the info & update.

REWARD EXCELLENCE!

Add to GMmon's Reputation
Rate the quality of this post and help GMmon reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
GMmon is offline   Reply With Quote
Old 10-21-2008, 11:26 AM   #8
B|o|B|o
Member
B|o|B|o is on a distinguished road
 
B|o|B|o's Avatar
 
Join Date: Oct 2007
Location: 415
Posts: 227
 

2008 VUE Red Line
Default Re: Had Trouble Starting My Vue

wow! 4 pumps!?! man i hope that doesnt happen to my RL *knock-on-wood*

...
mods:
KN Filter
HID low 6000K
HID yellow Fog
Tinted front windows
Knight Rider scanner in front Irmscher grill hahaha

REWARD EXCELLENCE!

Add to B|o|B|o's Reputation
Rate the quality of this post and help B|o|B|o reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
B|o|B|o is offline   Reply With Quote
Old 10-21-2008, 11:41 AM   #9
onefunkar
Master Member
onefunkar is a jewel in the roughonefunkar is a jewel in the roughonefunkar is a jewel in the roughonefunkar is a jewel in the rough
 
onefunkar's Avatar
 
Join Date: Nov 2007
Posts: 3,425

2008 Outlook XR
2007 AURA XR
Default Re: Had Trouble Starting My Vue

thankfully it was under warranty. its still a pain but at least it didnt cost an arm and a leg.

REWARD EXCELLENCE!

Add to onefunkar's Reputation
Rate the quality of this post and help onefunkar reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
onefunkar is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
vue starting trouble gaurdien Vue General 3 10-17-2009 08:36 PM
Trouble Starting an 03 IonPA Ion Tech 1 11-06-2006 08:02 PM
More trouble starting... DeCaff2006 S-Series General 5 05-19-2006 08:12 PM
more starting trouble..... adhhaahok S-Series Tech 5 12-15-2005 10:44 PM
Trouble Starting.....! 1994SL1 Miscellaneous Tech 2 01-03-2004 11:09 PM


All times are GMT -5. The time now is 04:29 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.