SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-24-2008, 05:54 AM   #1
klmiller37
New Member
klmiller37 is on a distinguished road
 
Join Date: Jun 2008
Posts: 4
Default Tach pulsating after shutting engine off

My '99 SL has 274,xxx miles on it so I thought it was time for me to get a new car. My new '99 SL only has 110,xxx miles on it. When you find something that works, you stick with it right! The tach pulsates for about 3 seconds after turning off the key. I moved the cruise control/module from the old to the new and figured when I swapped out the PCM it would stop. Now it takes about 5 seconds for the tach to start working when I start the car, and it still pulsates for about 3 seconds after I turn off the key. Any ideas? Thanks in advance, this is a great site!

REWARD EXCELLENCE!

Add to klmiller37's Reputation
Rate the quality of this post and help klmiller37 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
klmiller37 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-24-2008, 08:37 AM   #2
TvSteve
Advanced Member
TvSteve is on a distinguished road
 
TvSteve's Avatar
 
Join Date: Apr 2004
Location: Ballston Lake, NY
Posts: 761
 

1999 SW2
2001 SL2
Default Re: Tach pulsating after shutting engine off

My 99 SW2 has been doing that since leaving the factory in 98. Do a search and you will find a thread on that problem posted here. Lots of 99 owners have that problem.
Steve

REWARD EXCELLENCE!

Add to TvSteve's Reputation
Rate the quality of this post and help TvSteve reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
TvSteve is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Tach, speedo or engine temp hammand S-Series Tech 4 09-05-2006 06:37 PM
engine power pulsating fetchitfido S-Series Tech 5 06-01-2006 04:15 PM
HELP!!! Tach / Engine Problems!!! Still need someone to help!!! Lizzy S-Series Tech 10 05-02-2006 09:15 PM
Please help!..Engine shutting off laurie771 S-Series General 5 05-01-2006 09:56 PM
95 SL2: Engine Rattling Noise, Erratic Tach/Idle, ... CE1 S-Series General 3 06-20-2005 08:02 AM


All times are GMT -5. The time now is 12:14 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.