SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 05-21-2008, 04:48 PM   #1
2NDSOUT
Master Member
2NDSOUT is a jewel in the rough2NDSOUT is a jewel in the rough2NDSOUT is a jewel in the rough2NDSOUT is a jewel in the rough
 
2NDSOUT's Avatar
 
Join Date: Sep 2000
Location: Cincinnati, Ohio
Posts: 7,117
 

1994 SL2
1999 SL
Default New ECTS...still have Hot Temp Gauge

1994 SL2 110,xxx miles
5 Speed Manual

I replaced the ECTS a few weeks ago in the 94 SL2 that I have. In the time since then, I have noticed that the Temp Guage still creeps up to 1 O'clock on the temp gauge, threatening the red.

Just wondered if anyone had some thoughts? I'm thinking maybe a partially stuck open/closed Thermostat maybe?

Would that cause the Temp Guage to still creep to 1 'O Clock even though I replaced the ECTS with a brass tip sensor (From the dealer too.)

Any ideas ?

...
Bryan

94SL2 HCE, "Pearl"

99 SL

94SL2 260K Miles
1/15

97SW2 266K Miles
2/15

Always
94SC1 340,501 Miles
Org. Engine/Auto Trans
2/97-10/08
Gone 3/12

92SL1
05VUE
91SC

REWARD EXCELLENCE!

Add to 2NDSOUT's Reputation
Rate the quality of this post and help 2NDSOUT reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
2NDSOUT is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 05-21-2008, 05:14 PM   #2
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 63,548
 

1998 SC2
Default Re: New ECTS...still have Hot Temp Gauge

I think that is the proper operating regime for a gen 1 car. Runs up to almost the red line before the fan cranks off and drags it back down.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 05-21-2008, 05:31 PM   #3
Squareback
Senior Member
Squareback is a jewel in the roughSquareback is a jewel in the roughSquareback is a jewel in the roughSquareback is a jewel in the rough
 
Squareback's Avatar
 
Join Date: Oct 2007
Location: East Syracuse, NY
Posts: 1,786
 

2005 ION-2 Sedan
Default Re: New ECTS...still have Hot Temp Gauge

Your car is operating as it was designed. The fan kicks on at 226 degrees, which is about a hair's width from the red on the gauge. They redesigned the gauge to stop people from whining that their car was overheating when in fact it wasn't. You can't fix a problem that doesn't exist.

...
Certified Saturn Technician

REWARD EXCELLENCE!

Add to Squareback's Reputation
Rate the quality of this post and help Squareback reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Squareback is offline   Reply With Quote
Old 05-22-2008, 06:25 AM   #4
2NDSOUT
Master Member
2NDSOUT is a jewel in the rough2NDSOUT is a jewel in the rough2NDSOUT is a jewel in the rough2NDSOUT is a jewel in the rough
 
2NDSOUT's Avatar
 
Join Date: Sep 2000
Location: Cincinnati, Ohio
Posts: 7,117
 

1994 SL2
1999 SL
Default Re: New ECTS...still have Hot Temp Gauge

Explain to me then...why would my 94 SC1 run at 12 o'clock all the time on the temp gauge?

I replaced the ECTS in that car back in November and haven't had any issues with it at all...

just curious...the temp gauge consistently going to 1 o'clock/2 o'clock at every stoplight and going back down to the half mark doesn't sound like normal operation to me, in my 94 SL2 ... when comparing to my 94 SC1 where the temp gauge stays consistently at 12 o'clock when I am at multiple stoplights as well.

...
Bryan

94SL2 HCE, "Pearl"

99 SL

94SL2 260K Miles
1/15

97SW2 266K Miles
2/15

Always
94SC1 340,501 Miles
Org. Engine/Auto Trans
2/97-10/08
Gone 3/12

92SL1
05VUE
91SC

REWARD EXCELLENCE!

Add to 2NDSOUT's Reputation
Rate the quality of this post and help 2NDSOUT reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
2NDSOUT is offline   Reply With Quote
Old 05-22-2008, 07:29 AM   #5
92SC2
Advanced Member
92SC2 is on a distinguished road
 
Join Date: Dec 2007
Posts: 627
Default Re: New ECTS...still have Hot Temp Gauge

Quote:
Originally Posted by 2NDSOUT View Post
Explain to me then...why would my 94 SC1 run at 12 o'clock all the time on the temp gauge?

I replaced the ECTS in that car back in November and haven't had any issues with it at all...

just curious...the temp gauge consistently going to 1 o'clock/2 o'clock at every stoplight and going back down to the half mark doesn't sound like normal operation to me, in my 94 SL2 ... when comparing to my 94 SC1 where the temp gauge stays consistently at 12 o'clock when I am at multiple stoplights as well.
One o'clock is only a hair above half way and it makes sense that the temps would rise when there is no air flow.

Mine stays at 11 o'clock for normal driving and quickly hits 12 o'clock at a stop, then rises higher. It's fine.

REWARD EXCELLENCE!

Add to 92SC2's Reputation
Rate the quality of this post and help 92SC2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
92SC2 is offline   Reply With Quote
Old 05-22-2008, 08:02 AM   #6
farescb
Member
farescb is on a distinguished road
 
Join Date: Apr 2005
Location: Springboro, OH
Posts: 61

1992 SC
Default Re: New ECTS...still have Hot Temp Gauge

My 92 SC since it was new did the same thing. Would run normally around just over half way. Then at stop would heat up until 3/4 or so and the fan would kick on. I really didnt like that much either but the car was fine. I then changed out the thermostate from the dealer instead of Napa along with the ECTS. It now runs at just over 1/4 and takes quite a bit more time to reach 3/4 than before where the fan will kick on. I would suggest that you get a new one from the dealer since they dont cost much. Or one from one of the parts places online.

...
The only stupid question is the one you dont ask!

REWARD EXCELLENCE!

Add to farescb's Reputation
Rate the quality of this post and help farescb reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
farescb is offline   Reply With Quote
Old 05-22-2008, 09:20 AM   #7
Low Saturn
Super Member
Low Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to beholdLow Saturn is a splendid one to behold
 
Low Saturn's Avatar
 
Join Date: Aug 2003
Location: San Jose, CA
Posts: 15,271
 

2008 AURA XE
Default Re: New ECTS...still have Hot Temp Gauge

Quote:
Originally Posted by 2NDSOUT View Post
Explain to me then...why would my 94 SC1 run at 12 o'clock all the time on the temp gauge?
Might be something wrong with the SC1. The gauge getting almost into the red is normal for first gen S-Series.

...
Mike

-1991 Turbo SL2 - Gone, but not forgotten.
11.809 @ 116.488 mph
www.differentracing.com

-2001 Chevrolet Suburban
-2011 Rally Yellow Chevrolet Camaro 2SS RS

REWARD EXCELLENCE!

Add to Low Saturn's Reputation
Rate the quality of this post and help Low Saturn reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Low Saturn is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ECTS Temp Gauge Issue Questions Katmack7 S-Series Tech 17 08-22-2008 10:09 PM
94 SW1 -- ECTS replaced, temp still hot? save_the_expos S-Series Tech 4 08-04-2008 12:03 AM
Temp Gauge Dead, ECTS Replacement? DecayingOmega S-Series Tech 5 05-19-2007 10:24 AM
ECTS and Temp Gauge Sensor Wiring WingsOfSaturn S-Series Tech 7 10-22-2005 09:45 PM
Replaced ECTS... Still runs under 1/4 on temp gauge??? jessicabreck S-Series Tech 13 01-10-2005 11:19 AM


All times are GMT -5. The time now is 03:34 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.