SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 03-04-2008, 04:56 AM   #1
N734LQ
New Member
N734LQ is on a distinguished road
 
Join Date: Mar 2008
Posts: 2
Default Saturn SL1 Not Starting

Colleagues,

I own a 1999 Saturn SL1 which is not starting. I put the key in the ignition, and the car does nothing, and I mean absolutely nothing. Not even a titter. The car used to make the turn-over sound, now my Saturn does nothing.

I charged the battery for 4-5 hours with a 12 volt battery charger, and it gave me nothing, on a side note, the car does have an adequate supply of fuel.

I surmise the problem may be: the alternator cable is loose, the battery is dead, or the car simply hates me.

I would like to know how to tighten the cable, and properly charge a battery.

I would also like to thank anyone in advance for their assistance. I would greatly value your opinion, whatever it may be.

REWARD EXCELLENCE!

Add to N734LQ's Reputation
Rate the quality of this post and help N734LQ reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
N734LQ is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 03-04-2008, 05:47 AM   #2
fredsfix
Member
fredsfix is on a distinguished road
 
fredsfix's Avatar
 
Join Date: Feb 2008
Location: Corning NY
Posts: 222

1999 SL1
1997 SL1
Default Re: Saturn SL1 Not Starting

You're up at 5 am for your first post? Not loosing any sleep over this are you?

1) the belt has an automatic tensioner which, if working correctly, keeps the proper amount of tension on the only belt. One issue solved.

2) If you've charged the battery and get absolutely no response to the key, double check that the battery cables are properly connected AT BOTH ENDS.

More info would be good, what happened and how long ago last ran?
Dashboard items light up when key is turned to run?
Standard or Auto.

3) almost forgot the neutral switch - if the car doesn't think it is in park or neutral it won't do anything! Move the shifter from park to neutral and see if it affects the issue. I honestly don't know where the neutral switch wire is without looking it up but it may have come disconnected.

...
You can't call yourself a mechanic if you're surprised it runs!

REWARD EXCELLENCE!

Add to fredsfix's Reputation
Rate the quality of this post and help fredsfix reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fredsfix is offline   Reply With Quote
Old 03-04-2008, 05:51 AM   #3
fdryer
Super Member
fdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant future
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 30,057
 

2003 L-Series 3.0L Sedan
Default Re: Saturn SL1 Not Starting

Welcome to Saturnfans!

If the battery is the original one, replace it as its over 8yrs old but if a second one it may be on its last legs. Have you tried a voltage check on the terminals? At least 12.5v after an overnight charge otherwise its a dead one. The battery cables should not have any hint of corrosion in and around the side terminal posts. Remove the negative cable and then the positive cable for a close up visual inspection under the heavily insulated cable ends for a powdery blue residue from acid sulphation - clean/dissolve it with a solution of baking soda and warm water using a toothbrush. If the terminals are missing copper wires where they're crimped to the terminal ends, replace the cable(s). Nothing worse than a perfectly good battery being useless when the cables are ruined. Tighten/loosen with an 8mm wrench or socket, 5/16 in. equivalent if I remember correctly. No gorilla tightening as the battery side terminals won't take abuse very well, leading to cracking the plastic sidewall and allowing battery acid to leak into the cables eating away the copper after awhile. Battery and cables(s) are ruined then. Lights and radio work, just no starting capability as the starter motor needs the 50-150amps with a heavy duty battery cable that's eaten away from acid damage.

Without mentioning mileage, there may be a possibility of the starter being worn out so checking the battery and cables are first and second in priority before trying to troubleshoot starting that may be other issues like a poor/loose neutral safety switch out of adjustment interrupting the starter circuit.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 03-04-2008, 10:44 AM   #4
yogi1200
Member
yogi1200 is on a distinguished road
 
yogi1200's Avatar
 
Join Date: Dec 2007
Location: Albuquerque nm
Posts: 334
 

1993 SC1
2004 ION-3 Sedan
Default Re: Saturn SL1 Not Starting

First of all, do any of the lights work? If they don't then you have no power. Check your ground and Hot wires at the battery and end connections. If you have power to the lights then maybe the actual ignition switch is faulty.

REWARD EXCELLENCE!

Add to yogi1200's Reputation
Rate the quality of this post and help yogi1200 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
yogi1200 is offline   Reply With Quote
Old 03-04-2008, 11:26 AM   #5
rc1488
Master Member
rc1488 has a spectacular aura aboutrc1488 has a spectacular aura about
 
rc1488's Avatar
 
Join Date: Jun 2007
Location: Carmel, NY
Posts: 5,658
 

1997 SL2
1995 SC2
Default Re: Saturn SL1 Not Starting

Quote:
Originally Posted by yogi1200 View Post
First of all, do any of the lights work? If they don't then you have no power. Check your ground and Hot wires at the battery and end connections. If you have power to the lights then maybe the actual ignition switch is faulty.
Not entirely true. You can have power to the lights, however not enough contact to get enough current to the starter.

i agree with Fdryer. Get your battery checked and check you cables and grounds

...
Current: 95 SC2 Man 97 SL2 Auto 98 SL1 Auto 01 SL1 Man 02 SL1 Man
Past: 94 SL2 Man 95 SL2 Man 95 SL2 Man 96 SL2 Auto 97 SL2 Man 98 SL2 Auto 99 SL2 Auto
2010 SCCA Mohud Street Championship-2nd Place

REWARD EXCELLENCE!

Add to rc1488's Reputation
Rate the quality of this post and help rc1488 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
rc1488 is offline   Reply With Quote
Old 03-04-2008, 04:34 PM   #6
madpogue
Super Member
madpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to behold
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,448
 

1996 SW2
Default Re: Saturn SL1 Not Starting

Automatic or manual tranny (always a good thing to post in any thread about a no-start)? Do you have RKE/"Security"?

REWARD EXCELLENCE!

Add to madpogue's Reputation
Rate the quality of this post and help madpogue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
madpogue is offline   Reply With Quote
Old 03-07-2008, 03:00 AM   #7
N734LQ
New Member
N734LQ is on a distinguished road
 
Join Date: Mar 2008
Posts: 2
Happy Thank you.

Contributors,

I would like to extend my sincerest thanks.

Because of your contributions, the 1999 Saturn SL1 is running strong, and efficiently. It's likely I couldn't have done it without you, and for this, I can extend nothing less than my greatest appreciation.

I cannot begin to express how much I appreciate the help you've rendered.

Sincerely,
N734LQ

REWARD EXCELLENCE!

Add to N734LQ's Reputation
Rate the quality of this post and help N734LQ reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
N734LQ is offline   Reply With Quote
Old 03-07-2008, 11:32 AM   #8
madpogue
Super Member
madpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to behold
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,448
 

1996 SW2
Default Re: Saturn SL1 Not Starting

Hey, the folks here are always glad to help. But we're also a curious bunch. You gotta tell us what you did to resolve your starting problem.

REWARD EXCELLENCE!

Add to madpogue's Reputation
Rate the quality of this post and help madpogue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
madpogue is offline   Reply With Quote
Old 08-18-2010, 08:11 PM   #9
Modifiedessence
New Member
Modifiedessence is on a distinguished road
 
Join Date: Aug 2010
Posts: 1
Default Re: Saturn SL1 Not Starting

Hello all!

I am currently having this same problem with my 1999 Saturn SL1. It's a manual 4 cyl, all lights come on when the key is in the ignition. Sometimes it just randomly doesn't start, doesn't even try to click over. Had some tests done, the battery is fine, everything is fine. I was told if it happened again to try to start the car in neutral because of the switch. The first time this happened just moving the shift from Park to Neutral back to park started the car. The second time it happened I tried that and it didn't work. But it took 3 times to jump the battery that's a year old.. The following day I had a diag done on the car and was told there was a leak at the intake gasket... pretty pricey stuff so I had a second opinion who told me the leak is there but that wouldn't cause the car to do this. It must be an electrical problem. The car is currently being worked on so when I get it back tomorrow hopefully I have more information for others experiencing this problem. Other than idling rough my Saturn has been great to me in the three years I've had it, nothing major beyond basic maintaining and this gasket!

REWARD EXCELLENCE!

Add to Modifiedessence's Reputation
Rate the quality of this post and help Modifiedessence reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Modifiedessence is offline   Reply With Quote
Old 09-16-2010, 05:27 AM   #10
DNO36
Junior Member
DNO36 is on a distinguished road
 
Join Date: Aug 2004
Location: Spring Grove, Illinois
Posts: 18

2001 SL1
1996 SL2
Default Re: Saturn SL1 Not Starting

Quote:
Originally Posted by Modifiedessence View Post
Hello all!

I am currently having this same problem with my 1999 Saturn SL1. It's a manual 4 cyl, all lights come on when the key is in the ignition. Sometimes it just randomly doesn't start, doesn't even try to click over. Had some tests done, the battery is fine, everything is fine. I was told if it happened again to try to start the car in neutral because of the switch. The first time this happened just moving the shift from Park to Neutral back to park started the car. The second time it happened I tried that and it didn't work. But it took 3 times to jump the battery that's a year old.. The following day I had a diag done on the car and was told there was a leak at the intake gasket... pretty pricey stuff so I had a second opinion who told me the leak is there but that wouldn't cause the car to do this. It must be an electrical problem. The car is currently being worked on so when I get it back tomorrow hopefully I have more information for others experiencing this problem. Other than idling rough my Saturn has been great to me in the three years I've had it, nothing major beyond basic maintaining and this gasket!
Mod.....what was your result??
Can you assist the class?

REWARD EXCELLENCE!

Add to DNO36's Reputation
Rate the quality of this post and help DNO36 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
DNO36 is offline   Reply With Quote
Old 01-18-2014, 09:48 AM   #11
MmeOiseaux
New Member
MmeOiseaux is on a distinguished road
 
Join Date: Jan 2014
Location: Raleigh, NC
Posts: 3

2001 SL1
Default Re: Saturn SL1 Not Starting

My car is doing the exact same thing: every once in a while, my car won't start. The lights/radio/heat comes on but it makes no sound and the engine won't turn over. This usually happens when I drive it for a short period of time, but has been recently started happening even at longer intervals.

It is a 2001 SL 1 with an automatic transmission. It's got about 120,000 miles and it got a new battery about a year ago. Last summer, I was having problems with the steering column and got a new key cut. It's having other problems (sometimes won't shift into D from R; engine revs when in park; SES light on for problem with Evap vent solenoid) but I don't know enough about cars to know if these things are related.

It has been in the dealership for four days, during which time they have not been able to get it to NOT start. They think the problem is related to the passlock system and have given me two options:

Most likely and least expensive is the pass lock sensor in the ignition cylinder. New ignition cylinder – 320.00+tax

The other the thing we do see, just not as often is a body control module concern. A new BCM is 650.00 + tax

I'm not convinced that this is really the problem, since the security light does not come on when the car won't start (and I have read in other posts that this happens for other people). I am a grad student and can't afford to spend money on something that won't fix the problem...

Does anyone know of a good mechanic in Raleigh, NC who might be able to help me??

REWARD EXCELLENCE!

Add to MmeOiseaux's Reputation
Rate the quality of this post and help MmeOiseaux reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
MmeOiseaux is offline   Reply With Quote
Old 01-18-2014, 12:50 PM   #12
billr
Senior Member
billr is a jewel in the roughbillr is a jewel in the roughbillr is a jewel in the rough
 
Join Date: Jul 2013
Posts: 1,234
Default Re: Saturn SL1 Not Starting

Okay, I see here the rest of the story. Yeah, you need to find another shop, or become a DIYer. We can help you learn, if you want to.

REWARD EXCELLENCE!

Add to billr's Reputation
Rate the quality of this post and help billr reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
billr is offline   Reply With Quote
Old 01-18-2014, 01:35 PM   #13
TXSaturn02
Master Member
TXSaturn02 will become famous soon enoughTXSaturn02 will become famous soon enough
 
TXSaturn02's Avatar
 
Join Date: Dec 2006
Location: Houston
Posts: 3,519
 

2002 SL2
Default Re: Saturn SL1 Not Starting

Sounds like a tough one. good luck.

...
2002 SL2 Manual - new in November, 2001
Sticker: $13,995 As of 10/14/14: 196,411 Miles

2013 Mazda 3 HB - new in October 2012
Sticker: $20,850 As of 10/14/14: 11,704 Miles

REWARD EXCELLENCE!

Add to TXSaturn02's Reputation
Rate the quality of this post and help TXSaturn02 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
TXSaturn02 is offline   Reply With Quote
Old 01-18-2014, 02:11 PM   #14
madpogue
Super Member
madpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to behold
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,448
 

1996 SW2
Default Re: Saturn SL1 Not Starting

RUN, don't walk, away from that dealer. Inop Passlock will NOT cause the engine to fail to crank. The Passlock disables either the fuel pump or the ignition (meaning the ignition MODULE that produces the spark, not the ignition SWITCH); it does NOT disable the starter the way the old RKE-security did in the '97-'99 cars. If there's no starter action at all, it's something else. They should know that.

When you did have the trouble, did you ever try starting it in Neutral? Or did you try moving the shifter around while holding the key in the START position?

The four days at the dealership, has the car been inside their shop, or parked outside? Is it parked inside a heated garage or outside when at home?

REWARD EXCELLENCE!

Add to madpogue's Reputation
Rate the quality of this post and help madpogue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
madpogue is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting Problem - 1992 Saturn SL1 bungleodeon S-Series Tech 9 06-16-2009 05:32 PM
95 Saturn SL1 starting problems bgoeringer S-Series Tech 7 11-08-2008 12:20 AM
96 Saturn SL1 intermittent starting problem DMBFan L-Series Tech 4 02-14-2008 10:48 AM
1993 Saturn SL1 starting problem ricrok1 S-Series Tech 2 04-04-2007 09:21 PM
97 Saturn SL1 Starting Prob phillfam99 S-Series General 6 04-04-2007 05:37 PM


All times are GMT -5. The time now is 02:46 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.