SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-14-2006, 08:45 PM   #1
Bluesideup
Junior Member
Bluesideup is on a distinguished road
 
Join Date: Oct 2005
Posts: 49
Default New PS Pump Whining! Please help!

Our '00 SL1 with 110K on it has developed a whining noise over the past 15K or so. I pulled off the belt and verified it was something with the accessory drive. It is fairly subtle, sounds like the supercharger on a Mini.

I started by replacing the tensioner which did not solve it.

Then the alternator started to go (charging problems) and I replaced that, still have the whining.

So now I have replaced the power steering pump and still have the noise. The reason I went with the pump vs. the idler pulley is because it felt loose. Well in hindsight I should have left the stupid pump on the car.

Now I've replaced the power steering pump and it has a new whining noise. I'm sure you all have heard the noise a dying power steering pump makes, well that's what the car sounds like now in addition the original noise.

When I replaced the pump I left the return hose off and plugged the fitting on the reservoir. I started the car briefly and kept adding fluid until clear fluid came out of the return.

Then I reconnected the return and topped off the reservoir. With the car off I turned the wheel back and forth a bunch of times to get any residual air out. I started the car and turned left and right a couple times. I topped off the reservoir and it is still whining but not quite as bad.

Do you think I got a bad pump? Is there anything else I can do to bleed the system? Do you think the original whining noise is from the idler pulley?

REWARD EXCELLENCE!

Add to Bluesideup's Reputation
Rate the quality of this post and help Bluesideup reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Bluesideup is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 07-14-2006, 11:00 PM   #2
BobbyP
Master Member
BobbyP is just really niceBobbyP is just really niceBobbyP is just really niceBobbyP is just really nice
 
BobbyP's Avatar
 
Join Date: Apr 2006
Location: New Orleans, LA
Posts: 7,030
 

2006 VUE Red Line
2007 SKY
Default Re: New PS Pump Whining! Please help!

Did you replace the belt idler pulley? My SC2 had both an idler and tension pulley. The only item left is the water pump.

Being extremely cautious, did you try feeling for the vibration of the whine? Touch around all the belt driven components for a vibration at the same frequency as the whine. Whatever is causing the whine should be vibrating at the same frequency. A mechanics stethoscope may help isolate it.

...
2006 Black VUE Red Line - Now running iOS 11

REWARD EXCELLENCE!

Add to BobbyP's Reputation
Rate the quality of this post and help BobbyP reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
BobbyP is offline   Reply With Quote
Old 07-15-2006, 01:42 AM   #3
Bluesideup
Junior Member
Bluesideup is on a distinguished road
 
Join Date: Oct 2005
Posts: 49
Default Re: New PS Pump Whining! Please help!

Actually I think the idler pulley is one of the only things I have not replaced. Pretty dumb considering it is about $16 from AutoZone. I'll check my records because there is a very slight chance I replaced it at the same time as the tensioner.

I tried using a piece of tubing to isolate the noise and the only thing I could determine was that the noise is not coming from the front of the engine.

Any ideas on how to fix the whiney PS pump? I'm letting it sit over night then I'll do the bleeding procedure tommorow morning again.

REWARD EXCELLENCE!

Add to Bluesideup's Reputation
Rate the quality of this post and help Bluesideup reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Bluesideup is offline   Reply With Quote
Old 07-15-2006, 02:41 AM   #4
BobbyP
Master Member
BobbyP is just really niceBobbyP is just really niceBobbyP is just really niceBobbyP is just really nice
 
BobbyP's Avatar
 
Join Date: Apr 2006
Location: New Orleans, LA
Posts: 7,030
 

2006 VUE Red Line
2007 SKY
Default Re: New PS Pump Whining! Please help!

Sorry, I've never had to repair a power steering pump before. I assume the bearings in the pump are defective.

Once on my 92 SC with 184k miles the pwr steering pump whined, it was low on fluid. Otherwise it was totally silent.

...
2006 Black VUE Red Line - Now running iOS 11

REWARD EXCELLENCE!

Add to BobbyP's Reputation
Rate the quality of this post and help BobbyP reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
BobbyP is offline   Reply With Quote
Old 07-15-2006, 01:17 PM   #5
Bluesideup
Junior Member
Bluesideup is on a distinguished road
 
Join Date: Oct 2005
Posts: 49
Default Re: New PS Pump Whining! Please help!

I went through the GM bleeding procedure this morning.

Engine off and wheels jacked up turn the steering wheel left and right 40 times.

Check the fluid level and start the engine.

Turn the wheel left and right a couple of times and check the fluid level.

After doing this procedure I still have a whining noise from the pump. I am going to give it a day or so to see if any air bubbles come out.

As for the original whining noise I pulled off the serpentine belt and checked all of the pulleys. The idler pulley feels just like a new one, nice and tight with no gritty feeling. The water pump did not have any play in it and the AC compressor was tight. I'm not sure where this noise is coming from!

REWARD EXCELLENCE!

Add to Bluesideup's Reputation
Rate the quality of this post and help Bluesideup reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Bluesideup is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Whining on acceleration Saturngirl4ever Vue Tech 20 10-20-2009 08:19 AM
whining noise soontobespeed S-Series Tech 5 06-13-2009 08:12 PM
Power Steering Pump and Alternator Problems - Whining noise and Burning Smell batmobile S-Series Tech 14 08-03-2006 12:29 PM
Whining noise from power steering pump/reservior andybot2000 S-Series Tech 4 09-27-2004 04:36 PM
Whining SL2Dreams S-Series General 7 12-24-2003 04:46 PM


All times are GMT -4. The time now is 07:11 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.