SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-28-2005, 07:00 PM   #1
Rarebreed
New Member
Rarebreed is on a distinguished road
 
Join Date: Oct 2005
Posts: 6
Default No juice to the purple wire… Saturn making me bald part II

Well, the SL2 isn’t starting again. For those of you that responded to my original post thank you. For those of you whom haven't see the post here is an excerpt and link.

http://www.saturnfans.com/forums/sho...highlight=bald

“Symptoms include: the car will sometimes start flawlessly (mostly when cold, or after siting for two+ hours after being run). When turning the key in the ignition switch all dash lights come on, head lights come on, radio will work, etc. However, the starter makes no attempt to crank the engine over. In fact, I hear nothing under the hood - no starter noise, no clicks, no nothing. I can hear the fuel pump from the trunk.

Reply Post: When the starter will not turn the engine over get under the car to access the two wires to the starter. Check for power on the large red main power wire. You should have power there all of the time. Check for power at the small purple wire when the key is turned to the start position (and held there while checking). SAFETY first of course--the trans is in neutral or park depending on the trans type. Park brake on. You should have power. If you have power at both and you know that you have a battery with enough juice in it that the starter should be working normally then you have a bad starter. No power to the purple wire then you have a problem up stream."

I was able to determine that under the no-start condition (starter will not turn) there is no voltage to the small purple wire to the starter. Per previous post this means there is trouble upstream.

My question is what’s up steam? What, where and how should I check next?

Thanks in advance.

REWARD EXCELLENCE!

Add to Rarebreed's Reputation
Rate the quality of this post and help Rarebreed reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Rarebreed is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-28-2005, 08:35 PM   #2
JS593
Senior Member
JS593 is on a distinguished road
 
JS593's Avatar
 
Join Date: Aug 2005
Posts: 1,531
 

1992 SL1
Default Re: No juice to the purple wire… Saturn making me bald part II

Probbaly a cut in the cable, chekc the cable to its source, check it there as well, then make sure the rest of thecabel is fine, if not repalce it.... BE SURE YOU USE SAME GAUGE WIRE AS THE ONE THAT IS ON THERE.

...
92 SL1 SOHC TBI
Custom intake
Alpine deck, speakers, amp
JBL Sub
Ultimate amp
Volometer gauge mounted in dash
Magnaflow exhaust
....DEAD.... Car towed away Jan 18 2007. RIP

REWARD EXCELLENCE!

Add to JS593's Reputation
Rate the quality of this post and help JS593 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
JS593 is offline   Reply With Quote
Old 10-28-2005, 10:49 PM   #3
eljefino
Master Member
eljefino will become famous soon enough
 
eljefino's Avatar
 
Join Date: Mar 2003
Location: Standish Maine
Posts: 5,788
 

1995 SW1
2000 SL1
Default Re: No juice to the purple wire… Saturn making me bald part II

check your neutral safety switch and clutch interlock switches. One test if you have an automatic is trying to start in "N" not "P".

You can clip an alligator clip on several feet of wire to that small starter solenoid nut then touch the other end of the wire to the + terminal of the battery to see if the starter will then spin. It will turn the motor over all years but I think the later years (95+) might not "catch" due to a security feature. But still you'd know your starter was good.

REWARD EXCELLENCE!

Add to eljefino's Reputation
Rate the quality of this post and help eljefino reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
eljefino is offline   Reply With Quote
Old 10-28-2005, 11:13 PM   #4
kagekun
Member
kagekun is on a distinguished road
 
kagekun's Avatar
 
Join Date: Aug 2005
Location: Grand Forks AFB ND
Posts: 59

1998 SC2
Default Re: No juice to the purple wire… Saturn making me bald part II

I just fixed my no start problem.

Does your dome lights relay click on and off when this happens?
If it does, next time it happens use your remote to lock your car and then unlock it. Should start right up.

That was the stupid fix that I got a new ects sensor, starter, tune-up for.

REWARD EXCELLENCE!

Add to kagekun's Reputation
Rate the quality of this post and help kagekun reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
kagekun is offline   Reply With Quote
Old 10-29-2005, 01:09 AM   #5
between5and7
Member
between5and7 is on a distinguished road
 
between5and7's Avatar
 
Join Date: Sep 2004
Location: Upland, California
Posts: 341
 

1993 SW1
1995 SL2
Wrench Re: No juice to the purple wire… Saturn making me bald part II

Check the 30 amp maxi Fuse in the fuse box under the hood. I is labled ignition. I blew mine.

REWARD EXCELLENCE!

Add to between5and7's Reputation
Rate the quality of this post and help between5and7 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
between5and7 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
purple wire Donnyf General Saturn Discussion 8 11-14-2007 10:15 PM
no start - no power to purple wire Lawson S-Series General 4 12-06-2005 09:20 PM
1998 Saturn SL2 is making me go bald (Starting Troubles) Rarebreed S-Series Tech 8 10-21-2005 02:05 AM
1998 Saturn SL2 is making me go bald (Starting Troubles) Rarebreed L-Series Tech 1 10-20-2005 11:03 PM
1998 Saturn SL2 is making me go bald (Starting Troubles) Rarebreed S-Series Tech 0 10-20-2005 04:51 PM


All times are GMT -4. The time now is 11:44 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.