SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools Display Modes
Old 01-01-2005, 08:22 PM   #1
Wd4fsy
Junior Member
Wd4fsy is on a distinguished road
 
Join Date: Dec 2004
Posts: 44
Arrow 04 Vue cruise no woorkie

I got a new used 04 Vue 3.5 engine..I was in a small wreck and I had my rebuilder fix it.. I really runs good but the cruise come on but will not activate. I found a Trans speed sensor un opened in the box.. I am wondering where this speed sensor for the transmission goes and is it needed for the cruise. Also I dont have a manual, what does the Engine with the down arrow light mean. I do have a engine light that stays on and I cannot clear it with my scanning tool..Any help would be appreciated.. I love saturns and this is the first Vue..

REWARD EXCELLENCE!

Add to Wd4fsy's Reputation
Rate the quality of this post and help Wd4fsy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Wd4fsy is offline  
SaturnFans.com Sponsored Links
Old 01-01-2005, 10:24 PM   #2
revue
Advanced Member
revue is on a distinguished road
 
revue's Avatar
 
Join Date: Jun 2004
Location: Behind you
Posts: 666
 
Default Re: 04 Vuw cruise no woorkie

Quote:
Originally Posted by Wd4fsy
I got a new used 04 Vue 3.5 engine..I was in a small wreck and I had my rebuilder fix it.. I really runs good but the cruise come on but will not activate. I found a Trans speed sensor un opened in the box.. I am wondering where this speed sensor for the transmission goes and is it needed for the cruise. Also I dont have a manual, what does the Engine with the down arrow light mean. I do have a engine light that stays on and I cannot clear it with my scanning tool..Any help would be appreciated.. I love saturns and this is the first Vue..
The Engine with the down arrow is the reduced engine power lamp. The PCM will turn this on when it detects a problem.

Was the old engine/trans FWD or AWD?
Is the replacement engine from a FWD or AWD Vue?
Are you using the original PCM or the one from the replacement engine?

REWARD EXCELLENCE!

Add to revue's Reputation
Rate the quality of this post and help revue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
revue is offline  
Old 01-02-2005, 02:07 PM   #3
Wd4fsy
Junior Member
Wd4fsy is on a distinguished road
 
Join Date: Dec 2004
Posts: 44
Default Re: 04 Vue cruise no woorkie

all major componets are from the same Vue. It was hit on the right front side. Air bags didnt deploy. Thanks for the info. I do have a owners manual on order.

REWARD EXCELLENCE!

Add to Wd4fsy's Reputation
Rate the quality of this post and help Wd4fsy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Wd4fsy is offline  
Old 01-02-2005, 04:34 PM   #4
revue
Advanced Member
revue is on a distinguished road
 
revue's Avatar
 
Join Date: Jun 2004
Location: Behind you
Posts: 666
 
Default Re: 04 Vue cruise no woorkie

May I ask why you had to swap out the Honda engine and trans?
We've had no complaints of major engine or transmission failures on this forum.

REWARD EXCELLENCE!

Add to revue's Reputation
Rate the quality of this post and help revue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
revue is offline  
Old 01-02-2005, 04:53 PM   #5
Wd4fsy
Junior Member
Wd4fsy is on a distinguished road
 
Join Date: Dec 2004
Posts: 44
Happy Re: 04 Vue cruise no woorkie

I didnt swap out the engine or transmission, Im just trying to get the cruise to work and I found a unopen trans speed sensor in the back that may have not been replaced..do you have a idea where this sensor goes..thanks again Don

REWARD EXCELLENCE!

Add to Wd4fsy's Reputation
Rate the quality of this post and help Wd4fsy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Wd4fsy is offline  
Old 01-02-2005, 06:30 PM   #6
revue
Advanced Member
revue is on a distinguished road
 
revue's Avatar
 
Join Date: Jun 2004
Location: Behind you
Posts: 666
 
Default Re: 04 Vue cruise no woorkie

Quote:
Originally Posted by Wd4fsy
I didnt swap out the engine or transmission, Im just trying to get the cruise to work and I found a unopen trans speed sensor in the back that may have not been replaced..do you have a idea where this sensor goes..thanks again Don
There are two speed sensors on the Honda trans. Both are near the transmission oil dip stick, just a bit closer toward the battery and below.
Looks like a bad spot to get your hands in though, you might have to remove
the battery and battery tray.

Input speed sensor has green/yellow, red, and yellow/blue wires.
Output speed sensor has green/white, dark blue, and yellow/red wires.

REWARD EXCELLENCE!

Add to revue's Reputation
Rate the quality of this post and help revue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
revue is offline  
Old 01-02-2005, 09:45 PM   #7
Wd4fsy
Junior Member
Wd4fsy is on a distinguished road
 
Join Date: Dec 2004
Posts: 44
Happy Re: 04 Vue cruise no woorkie

Thanks REVUE went and took out the battery and looked for the sensors..your right they were tough to find but looked good. Put the battery in started up the Vue and walla... no SE light and the cruise works...The othe thing I can think off was a loose battery connection on the madin voyage from Alabama when I picked it up. Would a loose battery cause a code.. and if I had a code would that defeat the cruise control. Anyway you helped be rule out the blue herring surrouding the trans sensors. They looked good and removing the battery cleared the code .. thanks for your help. Don ps... You have to expect a few troubleshooting problems with a rebuild but heck I only got $9k in the thing with all the goodies!!!

REWARD EXCELLENCE!

Add to Wd4fsy's Reputation
Rate the quality of this post and help Wd4fsy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Wd4fsy is offline  
Old 01-02-2005, 10:03 PM   #8
OhioVueBoy
Master Member
OhioVueBoy has a spectacular aura aboutOhioVueBoy has a spectacular aura aboutOhioVueBoy has a spectacular aura about
 
OhioVueBoy's Avatar
 
Join Date: Apr 2002
Location: N. Bethesda, Maryland (DC) (Dayton Ohio Native)
Posts: 9,295
 

2002 VUE 2.2L
Default Re: 04 Vue cruise no woorkie

Quote:
Originally Posted by revue
May I ask why you had to swap out the Honda engine and trans?
We've had no complaints of major engine or transmission failures on this forum.
I think what he means is that he bought a crashed VUE, and had it repaired.

We haven't had any major 3.5 failures at work... off of the top of my head I have seen like 2 with failed alternators, they put a starter on an '04 RL the other night, and we had one that had something go wrong with the timing belt or tensioner and the top end of the engine was trashed... that was early on though. We have had 2 VUEs on our lot lose reverse and park though - they only go forward or neutral.

~D.J.~

...
2012 Mercedes Benz C250 Sport Sedan
2008 smart fortwo Passion Coupe 8/28/2008 - 3/12/2012
2002 VUE FWD4m - Gone but not forgotten. 5/14/2002 - 10/31/2011

REWARD EXCELLENCE!

Add to OhioVueBoy's Reputation
Rate the quality of this post and help OhioVueBoy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OhioVueBoy is offline  
Old 01-04-2005, 02:24 PM   #9
SylenThunder
Member
SylenThunder is on a distinguished road
 
SylenThunder's Avatar
 
Join Date: Jul 2004
Location: MI
Posts: 485
 

2003 VUE 2.2L
2004 VUE 2.2L
Default Re: 04 Vue cruise no woorkie

had the same problem with mine... apparently there was a sensor at the top of the brake shaft that tells the cruise when you hit the brake. It is common for this so get stuck and cause the cruise to throw an error and not work. or at least that's what they told me when they fixed mine.

REWARD EXCELLENCE!

Add to SylenThunder's Reputation
Rate the quality of this post and help SylenThunder reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SylenThunder is offline  
Closed Thread



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise/Transmission update for '08 Vue smailmanstn 2008 Vue 8 08-07-2008 11:21 PM
2008 Vue Cruise Control jgibson146 2008 Vue 1 07-06-2008 10:50 PM
It's possible to add Cruise Control On VUE Popit Vue General 21 09-30-2003 05:18 PM
How can I install a cruise control on VUE Popit Vue General 2 09-03-2003 11:55 PM
A Cruise with that VUE UoPMBA Vue General 8 02-18-2002 12:55 PM


All times are GMT -4. The time now is 10:17 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.