SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-04-2010, 10:54 AM   #1
stoke21
Member
stoke21 will become famous soon enoughstoke21 will become famous soon enough
 
Join Date: Jan 2010
Posts: 57

2004 L-Series 3.0L Sedan
Default Odd/slow start

Went to search for my issue already answered but wasn't able to find anything.

Over the weekend, my L300 had a really odd few starts (4-5 times). When the car kicked over when turning the key, it sounds slower than normal and somewhat hesitant. Nothing that drug along - just slower than normal. On top of that, one of the times the engine seemed to sputter a bit and it puffed just a touch of white smoke out the tailpipe (I noticed when my wife was moving the car in the driveway). It seems to be starting normally now, but the last time it did it, the car had an aroma of a little bit of gas.

Here some background:
116,000 miles
2005 L300 V6
Had 100k service performed at dealership at 103k
Battery new within last 9 months
New ECM 6 months ago - a lot of electrical wiring checked at this point before ECM was replaced.

I'm no mechanic, but I'm thinking fuel pump or fuel injectors? The fuel injectors were suggested to be cleaned/serviced at the 100k service, but I passed on it for the time being.

With it starting okay for the time being, I'm not looking to bring it in for them to throw parts at it. Just looking what to keep an eye out for as I really depend on this car to get me through my 2 hour commute (round trip) daily.

REWARD EXCELLENCE!

Add to stoke21's Reputation
Rate the quality of this post and help stoke21 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
stoke21 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-04-2010, 12:20 PM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,636
 

2003 L-Series 3.0L Sedan
Default Re: Odd/slow start

Some things to keep an eye out for; is the serpentine belt tight and what's the alternator voltage when measuring at the battery? A loose belt will allow the accessories to slip; the alternator may not output correctly, power steering may be intermittent, etc.. Measuring the battery voltage before starting and idling should give a general idea of the electrical system; battery at rest 12.5v, engine idling 13.3v-14.5v. If the idling voltage is below 13.3v the belt drive or alternator is suspect.

Slow starting on occasion can be attributed to poor charging from either a loose belt, worn out belt tensioner or faulty alternator. Other issues affecting slow starting can be fuel pressure or clogged fuel filter. Fuel pressure isn't an issue until failure to start occurs frequently. Fuel filters should be replaced every 100k miles. Despite posts about fuel injectors, they don't fail or cause problems due to extra fuel filtering at several levels before pumping gas into our tanks. Its rare for any injector to fail or become clogged and then its a matter of fault isolation to find a failing injector. By the time an injector is suspected, the car would be out of service and not be reliable for daily transportation. And despite the sales pitch for injector cleaning, gasoline is all that's required to keep injectors clean - millions of vehicles around the world use injectors and the majority have never needed injector cleaning. All due to regular use of gasoline.

...
VCX NANO

Last edited by fdryer; 10-04-2010 at 12:29 PM..

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 10-04-2010, 01:40 PM   #3
stoke21
Member
stoke21 will become famous soon enoughstoke21 will become famous soon enough
 
Join Date: Jan 2010
Posts: 57

2004 L-Series 3.0L Sedan
Default Re: Odd/slow start

Hey - thanks as always. I will keep an eye out for those suggestions. A few more mentions.

Fuel filter was replaced at 100k service
Serpentine belt was replaced @ approx 75-80k

I can always bring my car in right now to have the belts checked and have the voltages measured. I think that's a good proactive measure without rattling out too much cash. I drive into the city (Chicago) every day. If it strands me, I'm out even more cash and a pretty good inconvenience being stranded at city shops or on the side of the highway.

Good mention on the fuel injectors. I'll hold off.

REWARD EXCELLENCE!

Add to stoke21's Reputation
Rate the quality of this post and help stoke21 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
stoke21 is offline   Reply With Quote
Old 10-29-2010, 05:22 PM   #4
stoke21
Member
stoke21 will become famous soon enoughstoke21 will become famous soon enough
 
Join Date: Jan 2010
Posts: 57

2004 L-Series 3.0L Sedan
Default Re: Odd/slow start

Bit of an update: I can't verify it's the fix yet, but car stalled the other day (a few weeks after this post started) and I had to bring it in. Bad CPS....tech said that would cause issues at startup as well.

REWARD EXCELLENCE!

Add to stoke21's Reputation
Rate the quality of this post and help stoke21 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
stoke21 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick start cold/ slow start warm 1st try, 2nd try quick start SWDude S-Series Tech 3 12-05-2009 11:27 PM
Slow to start gronz S-Series Tech 1 08-18-2008 09:58 PM
Why is the Sky off to a slow start DeMAN Sky General 19 08-04-2006 07:12 AM
Slow to start? silversaturnvue Vue General 6 08-25-2005 01:41 PM
Slow Start?? andyr13 Vue General 16 11-08-2003 01:50 PM


All times are GMT -4. The time now is 03:46 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.