SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools Display Modes
Old 08-24-2004, 07:44 PM   #1
markus90000
New Member
markus90000 is on a distinguished road
 
Join Date: Aug 2004
Location: Jamestown, NY
Posts: 8
Default Saturn won't start

I posted earlier in the How-To section so if some of this is a repeat I apologize. Anyway my Saturn won't start. It is not the battery; it hasn't missed a beat through the five days of mass confusion since it wouldn't start. I have checked the Crankshaft position sensor and measured 800 Ohms so I assumed that it was fine. With both ignition coils installed I get absolutely no spark. I am checking for spark using a spark checker that is fully grounded. I was conducting an experiment with the left ignition coil off and saw that the right coil was capable of spark. I checked both of secondary contacts on the right coil and sure enough I got sparks from each. So I went off and purchased a new coil for the left side. The car still did not start and the sparks that I once had on the right coil were no longer present. Luckily Auto Zone took the coil back.

I don't think it is the Ignition module. I get the same resistance across both primary coils. I am checking the left set of primary coils and the black lead is on the left and the red lead is on the right. To get the same resistance on the right set of primaries I have to switch to red lead on the left and black lead on the right.


Any suggestions?

REWARD EXCELLENCE!

Add to markus90000's Reputation
Rate the quality of this post and help markus90000 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
markus90000 is offline  
SaturnFans.com Sponsored Links
Old 08-24-2004, 09:26 PM   #2
plumsl2
Member
plumsl2 is on a distinguished road
 
Join Date: Mar 2003
Location: Glenolden, PA!
Posts: 270
 
Default

By any chance, did you check your IGN fuses?

REWARD EXCELLENCE!

Add to plumsl2's Reputation
Rate the quality of this post and help plumsl2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
plumsl2 is offline  
Old 08-24-2004, 10:55 PM   #3
Tiger
Master Member
Tiger is a jewel in the roughTiger is a jewel in the roughTiger is a jewel in the rough
 
Tiger's Avatar
 
Join Date: May 2004
Location: St. Louis
Posts: 2,471
 

1999 SL2
Default

Welcome, kinda know the feeling of mass confusion when a car is not starting. My Sentra flooded this winter. I replaced the coil, but it still would not start. I towed it to my mechanic. He thought there was no compression, so he removed the spark plugs and sprayed a squirt of oil on the pistons. It finally started. Apparently, the excess gas washed the oil off the cylinder walls, and that is why I had lost compression. Other than that story, I have nothing. I have heard the "How To" section is for things like step by step instructions on doing repair procedures, etc. You may get more response from others by just posting in the Tech Talk section when you have a question. Good luck!

...
Truth alone triumphs, not untruth.

REWARD EXCELLENCE!

Add to Tiger's Reputation
Rate the quality of this post and help Tiger reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Tiger is offline  
Closed Thread



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
98 Saturn won't start every once in a while HELP shadowfax17 S-Series Tech 22 12-04-2010 08:31 PM
Quick start cold/ slow start warm 1st try, 2nd try quick start SWDude S-Series Tech 3 12-05-2009 11:27 PM
1995 Saturn SL2 Start Porblems- I NEED A SATURN EXPERT! JamesDator S-Series Tech 33 10-30-2007 05:11 PM
HELP!! My Saturn Won't Start... loly75ddl S-Series Tech 6 07-24-2006 07:20 PM
Saturn won't start, please help!!! JOakes302 S-Series Tech 3 02-01-2006 11:19 PM


All times are GMT -4. The time now is 06:29 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.