SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-26-2017, 08:56 PM   #1
macantley
Junior Member
macantley is on a distinguished road
 
Join Date: Mar 2017
Posts: 17
Default wrench and oil light on for about 20 seconds everytime i start the vehicle

every time i start it the light is on for about 20 seconds, usually make it down the road 100 yards or so and it goes out. Any idea's? No check engine light or codes stored in the computer.

REWARD EXCELLENCE!

Add to macantley's Reputation
Rate the quality of this post and help macantley reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
macantley is offline   Reply With Quote
SaturnFans.com Sponsored Links
 



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
service (wrench) comes on ~30 seconds after startup robb_sc2 S-Series Tech 9 12-14-2015 04:07 PM
First start after rebuild - fired for a few seconds only JBushman S-Series General 8 12-07-2015 10:09 PM
Why does my car start with high rpm's everytime? diplomat1 S-Series Tech 18 09-20-2014 04:49 PM
06 RL does not start everytime Esonn33046 Vue Red Line 4 04-25-2007 01:37 PM
Wrench light coming on at start-up Admiral Beez S-Series General 14 03-08-2006 12:31 PM


All times are GMT -4. The time now is 08:27 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.