SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-12-2018, 09:41 PM   #1
bikeone43
Junior Member
bikeone43 is on a distinguished road
 
Join Date: May 2018
Posts: 23

2009 VUE 2.4L
Default a/c problem

hope this is not to long my a/c has been working great around town we went to las vegas Monday on the way up a/c worked fine for about 50 miles them the air got warm for about 45 miles I went into my appt, was there for hours came out started the car and had cold air today we camr home and about 50 in the a/c started to blow warm air we got home anf my gauge reading were 5 lb low and 208 high side I lsft it alone hours later readings were 25 low 165 high I think it is a expansion valve any ideas

REWARD EXCELLENCE!

Add to bikeone43's Reputation
Rate the quality of this post and help bikeone43 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bikeone43 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-13-2018, 12:54 AM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,666
 

2003 L-Series 3.0L Sedan
Default Re: a/c problem

Unless you're familiar with thermal expansion valve operation and understand refrigeration fundamentals, you may be finding an answer to match your ideas of faults that may not exist. "...5 lb low and 208 high...hours later 25 low and 165 high..." is misleading info. Do you know how to correlate temperature/pressure charts from service manuals? Unless you proof read your writings, posting misinformation may mislead anyone into incorrectly giving you info that may do more damage than good. If you mean 25 or 35 psi low and 208 high, these values are likely correct but in comparison to what ambient temperature reference and humidity? What's outlet vent temps when these values were recorded? Refrigerant pressures along with ambient temperature, humidity and vent temps are compared to t/p charts. Below is a t/p chart for '05 Vues. The values aren't exact but close enough for reference purposes. As suggested in other posts about your ac system, its always better to have service manual info from either alldata or Mitchell.

Do you have one or two cooling fans and are they running when ac is running? Is the condenser coil blocked from free air flow? A worn out or dead fan may contribute to unusual cooling problems. One member a few years ago, in Texas, wrote about an unusual problem where ac cooling was fine at speed but almost non existent in stop and go traffic. One of two cooling fans burned out and wasn't cooling the condenser coil in low speed driving. Once replaced, ac was fine. Vehicle ac requires one or two cooling fans to force airflow thru condenser coils and radiator, running when ac is turned on. Some cooling fans have three speeds (my L300) as the ecm adjusts for ac pressures.

It's not likely for your thermal expansion valve to fail otherwise the pressure differentials would be way off. Something else is going on and a complete description is lacking for anyone to have an idea of where your problem lies.
Attached Files
File Type: pdf Service Information.pdf (101.2 KB, 11 views)

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 06-13-2018, 04:44 PM   #3
bikeone43
Junior Member
bikeone43 is on a distinguished road
 
Join Date: May 2018
Posts: 23

2009 VUE 2.4L
Default Re: a/c problem

first of all sorry for the first post your right it made no sense it all
i was under for eye operation . now I have no sticker on car under so Saturn dealer said 1.6 lbs or 22 oz I think that was of because today a added about 8oz and brought the readings up to 34 low side 245 high side ambient 106 humidity 8% inside air at 2000 rpm 56 thanks again

REWARD EXCELLENCE!

Add to bikeone43's Reputation
Rate the quality of this post and help bikeone43 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bikeone43 is offline   Reply With Quote
Old 06-13-2018, 05:15 PM   #4
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,666
 

2003 L-Series 3.0L Sedan
Default Re: a/c problem

No grammar police here but punctuation helps separate run on sentences. Updating your profile helps so no one has to play twenty questions with you (year, model, engine, auto/manual, etc).

From the few posts already made, is there a reason you had to vacuum your system before refilling it? Personally, I see nothing that stands out with your numbers. As outside temps rise, inside ac air temps also rise. While I don't like stating this, a temperature differential of around 40 degrees between ambient and inside vent temps is considered adequate. If you see 106F ambient with 56F inside, that's considered great.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 06-13-2018, 05:27 PM   #5
bikeone43
Junior Member
bikeone43 is on a distinguished road
 
Join Date: May 2018
Posts: 23

2009 VUE 2.4L
Default Re: a/c problem

this all started with a leaking shrader valve from a missing low side cap. like I said I think the dealer was wrong on the refrigerant amount, but I think were ok now thanks again for your help

REWARD EXCELLENCE!

Add to bikeone43's Reputation
Rate the quality of this post and help bikeone43 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bikeone43 is offline   Reply With Quote
Old 06-13-2018, 05:42 PM   #6
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,666
 

2003 L-Series 3.0L Sedan
Default Re: a/c problem

Hopefully, replacing a leaky valve core seals this system for trouble free cooling.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem: Weird no-start-shift lock problem vstringbassist Ion Tech 8 12-09-2012 01:55 AM
Acceleration problem...gets stuck...possibly transmission? Or a gas problem? Dingo Warrior S-Series General 34 03-29-2009 01:20 PM
i found out want was the lack of power problem and shifting problem gypsy35 S-Series General 4 01-06-2006 08:49 AM
RADIO problem? and door lock problem please help 95sl2urbo S-Series Tech 15 01-11-2004 09:25 PM
'98 SC2 with coolant problem +unrelated clutch problem Kpendrgn S-Series Tech 11 07-12-2003 10:02 PM


All times are GMT -4. The time now is 03:22 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.