SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Categories > General Saturn Discussion
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-12-2018, 12:42 PM   #1
dadinda
New Member
dadinda is on a distinguished road
 
Join Date: Oct 2018
Posts: 1
Default 2005 Ion 2 cranks but won't start.

Had the ignition switch replaced for a recall. A few times it would not crank after we drove it. It just started working again and was fine for a long while. The other day It wouldn't do anything again. Then it would crank but not start. We have checked the ICM and coil pack and see no spark. Replaced the ICM and coil pack, same issue. We checked the fuel pump relay and fuse both good. We even tried disconnecting the battery for a while, did not work. Please help.

REWARD EXCELLENCE!

Add to dadinda's Reputation
Rate the quality of this post and help dadinda reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
dadinda is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-13-2018, 12:56 AM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 41,148
 

2003 L-Series 3.0L Sedan
Default Re: 2005 Ion 2 cranks but won't start.

You're describing at least two issues - no cranking at all and cranking with engine not firing up.

Is security (Passlock) flashing during starting attempts? The recall to replace the ignition switch was supposed to correct random no start issue with Passlock inadvertently triggering on, disabling the starter circuit. The other issue with starting without the engine firing up isn't related to the ignition switch issue and adds a second problem.

Search in the Ion forums for similar issues and repost there to reach more owners that may have had the same problems and may reply.

Mileage, maintenance done besides what's already mentioned?

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 saturn Vue cranks for a while before starting on cold starts dudebro420 Vue General 3 04-12-2017 02:43 PM
2005 ion - Cranks OK, but won't fire Astrocreep Ion General 1 08-16-2016 03:51 PM
2005 saturn vue cranks, No spark, fuel pressure or injector pulse iamfitness Vue Tech 0 11-08-2015 08:39 PM
2005 Saturn Vue 3.5L Cranks But Won't Start ArcticLeaf Vue Tech 9 12-03-2013 06:54 PM
2005 L300 168000 miles cranks but won't start gary078 L-Series Tech 4 12-04-2011 06:13 PM


All times are GMT -5. The time now is 04:41 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.